
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Calls for SA to support Black Monday | Voice of the Cape</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.vocfm.co.za/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />
	

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.vocfm.co.za/calls-sa-support-black-monday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Calls for SA to support Black Monday | Voice of the Cape" />
<meta property="og:description" content="Civil society activists have called on ordinary South Africans to show their collective anger with the country’s political situation by joining “Black Monday” on Monday 3 April. The call for action was sparked by the President Jacob Zuma’s reshuffle of the cabinet, and in particular, the axing of finance minister Pravin Gordhan and his deputy.Read More" />
<meta property="og:url" content="http://www.vocfm.co.za/calls-sa-support-black-monday/" />
<meta property="og:site_name" content="Voice of the Cape" />
<meta property="article:publisher" content="https://www.facebook.com/VOC91.3fm/" />
<meta property="article:tag" content="Black Monday" />
<meta property="article:tag" content="cabinet reshuffle" />
<meta property="article:tag" content="Jacob Zuma" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-02T14:25:32+02:00" />
<meta property="og:image" content="http://www.vocfm.co.za/wp-content/uploads/2017/04/SA-FLAG.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="415" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Civil society activists have called on ordinary South Africans to show their collective anger with the country’s political situation by joining “Black Monday” on Monday 3 April. The call for action was sparked by the President Jacob Zuma’s reshuffle of the cabinet, and in particular, the axing of finance minister Pravin Gordhan and his deputy.Read More" />
<meta name="twitter:title" content="Calls for SA to support Black Monday | Voice of the Cape" />
<meta name="twitter:site" content="@VOCfm" />
<meta name="twitter:image" content="http://www.vocfm.co.za/wp-content/uploads/2017/04/SA-FLAG.jpg" />
<meta name="twitter:creator" content="@VOCfm" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.vocfm.co.za' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Feed" href="http://www.vocfm.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Comments Feed" href="http://www.vocfm.co.za/comments/feed/" />
<meta name="description" content="Civil society activists have called on ordinary South Africans to show their collective anger with the country’s political situation by joining “Black..." />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Calls for SA to support Black Monday Comments Feed" href="http://www.vocfm.co.za/calls-sa-support-black-monday/feed/" />
<meta name="keywords" content="Black Monday, cabinet reshuffle, Jacob Zuma" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://www.vocfm.co.za/calls-sa-support-black-monday/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vocfm.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.vocfm.co.za/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscription_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/email-subscription/assets/email-subscription.css?ver=0.50' type='text/css' media='all' />
<link rel='stylesheet' id='add_owlish_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/owlish-prayer-times/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.vocfm.co.za/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.vocfm.co.za/wp-content/plugins/radio-station/templates/djonair.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.vocfm.co.za/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag-June2016/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag-June2016/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag-June2016/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='http://www.vocfm.co.za/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.vocfm.co.za/?__custom_css=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.vocfm.co.za/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php","security":"8df04f0353","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.vocfm.co.za\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.vocfm.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vocfm.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vocfm.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.vocfm.co.za/?p=44476' />
<link rel="alternate" type="application/json+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Fcalls-sa-support-black-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Fcalls-sa-support-black-monday%2F&#038;format=xml" />
<meta property="fb:app_id" content="682188865180444"/><script type='text/javascript'>
var tminusnow = '{"now":"4\/2\/2017 14:45:51"}';
</script>
<!-- Protected by WP-SpamFree :: JS BEGIN -->
<script type="text/javascript" src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/js/wpsfv2-js.php"></script> 
<!-- Protected by WP-SpamFree :: JS END -->


<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	
<!--[if lt IE 9]>
<script src="http://www.vocfm.co.za/wp-content/themes/smart-mag-June2016/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-44476 single-format-standard page-builder right-sidebar full has-nav-light has-nav-full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Headlines</span>

					<ul>
												
												
							<li><a href="http://www.vocfm.co.za/calls-sa-support-black-monday/" title="Calls for SA to support Black Monday">Calls for SA to support Black Monday</a></li>
						
												
							<li><a href="http://www.vocfm.co.za/scores-killed-landslides-devastate-colombias-mocoa/" title="Scores killed as landslides devastate Colombia&#8217;s Mocoa">Scores killed as landslides devastate Colombia&#8217;s Mocoa</a></li>
						
												
							<li><a href="http://www.vocfm.co.za/20-murdered-sufi-shrine-punjab/" title="20 murdered at Sufi shrine in Punjab">20 murdered at Sufi shrine in Punjab</a></li>
						
												
							<li><a href="http://www.vocfm.co.za/scores-palestinian-prisoners-pledge-join-fatah-led-mass-hunger-strike/" title="Scores of Palestinian prisoners pledge to join Fatah-led mass hunger strike">Scores of Palestinian prisoners pledge to join Fatah-led mass hunger strike</a></li>
						
												
							<li><a href="http://www.vocfm.co.za/44459-2/" title="Gordhan calls for mass mobilisation">Gordhan calls for mass mobilisation</a></li>
						
												
							<li><a href="http://www.vocfm.co.za/choose-zuma-country-sacp-dares-anc/" title="&#8216;Choose between Zuma or country&#8217;: SACP dares ANC">&#8216;Choose between Zuma or country&#8217;: SACP dares ANC</a></li>
						
												
							<li><a href="http://www.vocfm.co.za/isolated-zuma-faces-revolt-pravin-gordhans-axing/" title="Isolated Zuma faces revolt over Pravin Gordhan&#8217;s axing">Isolated Zuma faces revolt over Pravin Gordhan&#8217;s axing</a></li>
						
												
							<li><a href="http://www.vocfm.co.za/high-court-dismisses-da-bid-halt-cabinet-reshuffle/" title="High Court dismisses DA bid to halt Cabinet reshuffle">High Court dismisses DA bid to halt Cabinet reshuffle</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="http://www.vocfm.co.za/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile"">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" data-at2x="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"><a href="http://ndstream.net/vocfm/pc.htm" class="large otw-red radius otw-button" target="_blank"><i class="general foundicon-right-arrow"></i>Listen to VOC Live</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
5 Rajab  1438 • 2 April 2017</div>
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">

	<nav class="navigation cf nav-full nav-light">
	
		<div class="wrap">
		
			<div class="mobile" data-type="off-canvas" data-search="0">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-voc-radio-nav-container"><ul id="menu-voc-radio-nav" class="menu"><li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4133"><a href="http://www.vocfm.co.za/">Home</a></li>
<li id="menu-item-41134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41134"><a href="http://www.vocfm.co.za/bursary/">Bursary</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20922"><a href="http://www.vocfm.co.za/line-up/">Programme</a>
<ul class="sub-menu">
	<li id="menu-item-36383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36383"><a href="http://www.vocfm.co.za/line-up/">Line Up</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://www.vocfm.co.za/presenter-profiles/">Presenter Profiles</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-8 menu-item-3008"><a href="http://www.vocfm.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-21 menu-item-3296"><a href="http://www.vocfm.co.za/category/news/voc-news/">VOC News</a></li>
	<li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-3010"><a href="http://www.vocfm.co.za/category/news/local/">Local</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-3009"><a href="http://www.vocfm.co.za/category/news/international/">International</a></li>
	<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-3297"><a href="http://www.vocfm.co.za/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-26175"><a href="http://www.vocfm.co.za/category/events/">Events</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-10 menu-item-3012"><a href="http://www.vocfm.co.za/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-3015"><a href="http://www.vocfm.co.za/category/opinions/shafiq-morton/">Shafiq Morton</a></li>
</ul>
</li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4375"><a href="http://www.vocfm.co.za/resources/salaah-times/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-43475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43475"><a href="http://www.vocfm.co.za/resources/salaah-times/">Salaah Times – March</a></li>
	<li id="menu-item-4194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-4194"><a href="http://www.vocfm.co.za/category/resources/tourism-hajj-n-umra/">Tourism – Hajj and Umrah</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="http://www.vocfm.co.za/resources/friends-of-voc/">Friends of VOC</a></li>
	<li id="menu-item-26890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6159 menu-item-26890"><a href="http://www.vocfm.co.za/category/heard-on-radio/">Heard on Radio</a></li>
	<li id="menu-item-40911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40911"><a href="http://www.vocfm.co.za/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-26262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26262"><a href="http://www.vocfm.co.za/gallery/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="http://www.vocfm.co.za/gallery/">Gallery</a></li>
	<li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="http://www.vocfm.co.za/podcasts-2/">Podcasts</a></li>
	<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="http://www.vocfm.co.za/voc-tv/">VOC TV</a></li>
</ul>
</li>
<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4244"><a href="http://www.vocfm.co.za/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3600"><a href="http://www.vocfm.co.za/about/">About</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.vocfm.co.za/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.vocfm.co.za/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Calls for SA to support Black Monday</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-44476" class="post-44476 post type-post status-publish format-standard has-post-thumbnail category-news category-voc-news tag-black-monday tag-cabinet-reshuffle tag-jacob-zuma" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="http://www.vocfm.co.za/wp-content/uploads/2017/04/SA-FLAG.jpg" title="Calls for SA to support Black Monday" itemprop="image">
				
								
										
						<img width="620" height="336" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/SA-FLAG-620x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Calls for SA to support Black Monday" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Calls for SA to support Black Monday			</h1>
			
			<a href="http://www.vocfm.co.za/calls-sa-support-black-monday/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://www.vocfm.co.za/author/voc-newsroom/" title="Posts by newsroom" rel="author">newsroom</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-04-02T14:25:32+02:00" title="2017-04-02" itemprop="datePublished">April 2, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.vocfm.co.za/category/news/" rel="category tag">News</a>, <a href="http://www.vocfm.co.za/category/news/voc-news/" rel="category tag">VOC News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Civil society activists have called on ordinary South Africans to show their collective anger with the country’s political situation by joining “Black Monday” on Monday 3 April. The call for action was sparked by the President Jacob Zuma’s reshuffle of the cabinet, and in particular, the axing of finance minister Pravin Gordhan and his deputy.</p>
<p>There’s been widespread anger that a number of underperforming ministers were retained in their positions. On Friday, there were demonstrations in Cape Town, Johannesburg and Pretoria with renewed calls on the president to step down. There were similar calls by politicians and anti-apartheid stalwarts at the memorial service of the late Ahmed Kathrada on Saturday.</p>
<p>In a statement issued today, the #BlackMonday movement said Zuma’s cabinet reshuffle have had an immense effect the country. It said civil society, civil service, NGO&#8217;s, business, and the youth of South Africa, do not condone the decision.</p>
<p>“The time has come for all of us to unite behind the values enshrined in our Constitution. That there is a duty on all of us to uphold and protect these values by holding our government accountable to their Constitutional mandate,” read the statement.</p>
<p>“We wish to dispel the myth that these irrational actions have and will contribute to our economy.”</p>
<p>The movement has called on all disapproving South Africans to stand together behind the #BlackMonday movement. South Africans are asked to wear black in solidarity and use the tag #BlackMonday to further the cause.</p>
<p>“We can no longer be passive. Let us start the change we wish to see in our beloved country, and save the legacy that Nelson Mandela, Ahmed Kathrada and liberation leaders fought for.”</p>
<p>But the movement has been bashed on Twitter for being &#8216;anti-Zuma&#8217; and racist. Many social media commentators said the movement has now spoken out on issues such as the Marikana massacre or education, unemployment and inequality. Most Twitter users, known as &#8216;Black Twitter&#8217; have accused the movement of having narrow interests,</p>
<p>#BlackMonday said it represents “ordinary concerned citizens” and aimed to present a “united voice” for all South Africans to stand behind. It added that it does not share any political affiliation. VOC</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.vocfm.co.za/calls-sa-support-black-monday/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.vocfm.co.za/calls-sa-support-black-monday/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><span style="clear:both;display:none;"><img src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>
		
				
					<div class="tagcloud"><a href="http://www.vocfm.co.za/tag/black-monday/" rel="tag">Black Monday</a> <a href="http://www.vocfm.co.za/tag/cabinet-reshuffle/" rel="tag">cabinet reshuffle</a> <a href="http://www.vocfm.co.za/tag/jacob-zuma/" rel="tag">Jacob Zuma</a></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.vocfm.co.za%2Fcalls-sa-support-black-monday%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vocfm.co.za%2Fcalls-sa-support-black-monday%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.vocfm.co.za%2Fcalls-sa-support-black-monday%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.vocfm.co.za%2Fcalls-sa-support-black-monday%2F&amp;media=http%3A%2F%2Fwww.vocfm.co.za%2Fwp-content%2Fuploads%2F2017%2F04%2FSA-FLAG.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.vocfm.co.za%2Fcalls-sa-support-black-monday%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.vocfm.co.za%2Fcalls-sa-support-black-monday%2F&amp;name=Calls+for+SA+to+support+Black+Monday" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Calls%20for%20SA%20to%20support%20Black%20Monday&amp;body=http%3A%2F%2Fwww.vocfm.co.za%2Fcalls-sa-support-black-monday%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/scores-killed-landslides-devastate-colombias-mocoa/" title="Scores killed as landslides devastate Colombia&#8217;s Mocoa" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/mudlsides-214x140.jpg" class="image wp-post-image" alt="" title="Scores killed as landslides devastate Colombia&#8217;s Mocoa" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/mudlsides-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/04/mudlsides-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-02T10:55:33+02:00" itemprop="datePublished" class="meta-item">April 2, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/scores-killed-landslides-devastate-colombias-mocoa/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/scores-killed-landslides-devastate-colombias-mocoa/" title="Scores killed as landslides devastate Colombia&#8217;s Mocoa">Scores killed as landslides devastate Colombia&#8217;s Mocoa</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/20-murdered-sufi-shrine-punjab/" title="20 murdered at Sufi shrine in Punjab" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/pakistanis-214x140.jpg" class="image wp-post-image" alt="" title="20 murdered at Sufi shrine in Punjab" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/pakistanis-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/04/pakistanis-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-02T10:50:26+02:00" itemprop="datePublished" class="meta-item">April 2, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/20-murdered-sufi-shrine-punjab/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/20-murdered-sufi-shrine-punjab/" title="20 murdered at Sufi shrine in Punjab">20 murdered at Sufi shrine in Punjab</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/scores-palestinian-prisoners-pledge-join-fatah-led-mass-hunger-strike/" title="Scores of Palestinian prisoners pledge to join Fatah-led mass hunger strike" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/palestinian-prison-214x140.jpg" class="image wp-post-image" alt="" title="Scores of Palestinian prisoners pledge to join Fatah-led mass hunger strike" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/palestinian-prison-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/04/palestinian-prison-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-02T10:47:20+02:00" itemprop="datePublished" class="meta-item">April 2, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/scores-palestinian-prisoners-pledge-join-fatah-led-mass-hunger-strike/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/scores-palestinian-prisoners-pledge-join-fatah-led-mass-hunger-strike/" title="Scores of Palestinian prisoners pledge to join Fatah-led mass hunger strike">Scores of Palestinian prisoners pledge to join Fatah-led mass hunger strike</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/calls-sa-support-black-monday/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.vocfm.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44476' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1935d5ccc" /></p><p style="font-size: 12px;clear:both;margin: 12px auto;text-align: center;">This blog is kept spam free by <a href="https://www.polepositionmarketing.com/digital-marketing-learning-library/wordpress-plugins/wpspam-free/" title="WP-SpamFree Anti-Spam WordPress Plugin" target="_blank" rel="nofollow">WP-SpamFree</a>.</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				
		<li id="bunyad_ads_widget-33" class="widget code-widget">		
					
			<div class="a-widget">
			
				<a href="http://www.spicemecca.co.za/"><img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/spicemecca.jpg" target="_blank"></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-34" class="widget code-widget">		
					
			<div class="a-widget">
			
				<a href="http://www.africamuslimsagency.co.za/" target="_blank"><img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/ama1.jpg"></a>			
			</div>
		
		</li>
		
		<li id="text-21" class="widget widget_text">			<div class="textwidget"><a href="http://ndstream.net/vocfm/pc.htm" class="large otw-red radius otw-button" target="_blank"><i class="general foundicon-right-arrow"></i>Listen to VOC Live</a></div>
		</li>
<li id="wpt-latest-tweets-2" class="widget wpt-latest-tweets"><h3 class="widgettitle">Traffic Report</h3><div class="wpt-header"><div class='wpt-follow-button'><a href='https://twitter.com/CapeTownFreeway' class='twitter-follow-button wpt-right' data-width='30px' data-show-screen-name='false' data-size='large' data-show-count='false' data-lang='en'>Follow @CapeTownFreeway</a></div>
		<p>
		<img src='https://pbs.twimg.com/profile_images/1060861423/12387040611179664687mokush_Highway_Traffic_Sign.svg.med_normal.png' alt='' class='wpt-twitter-avatar wpt-left 1' />
		<span class='wpt-twitter-name'>Cape Town FMS</span><br />
		<span class='wpt-twitter-id'><a href='https://twitter.com/CapeTownFreeway'>@CapeTownFreeway</a></span>
		</p></div><ul>
<li class="lang-en">Update: Animals R300 southbound @ Stellenbosch Arterial, cleared.<a href="https://twitter.com/search?q=%23Savewater" rel="nofollow">#Savewater</a> https://t.co/Zn9iM9fPVd<br /><span class='wpt-tweet-time'><a href="http://twitter.com/CapeTownFreeway/status/848489844112318465">about 2 hours ago</a></span>  </li>
<li class="lang-en">Animals: R300 southbound @ Stellenbosch Arterial, all lanes open, pass with caution.<a href="https://twitter.com/search?q=%23Savewater" rel="nofollow">#Savewater</a> https://t.co/6iPAQEdwge<br /><span class='wpt-tweet-time'><a href="http://twitter.com/CapeTownFreeway/status/848484424106868736">about 2 hours ago</a></span>  </li>
<li class="lang-en">Update: Animals N1 inbound after Klapmuts, cleared.<a href="https://twitter.com/search?q=%23Savewater" rel="nofollow">#Savewater</a> https://t.co/tLbCUB64ea<br /><span class='wpt-tweet-time'><a href="http://twitter.com/CapeTownFreeway/status/848484044148965376">about 2 hours ago</a></span>  </li>
</ul>
</li>

			<li id="bunyad-latest-posts-widget-3" class="widget latest-posts">			
							<h3 class="widgettitle">Recent local news</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.vocfm.co.za/44459-2/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/Kathrada-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Gordhan calls for mass mobilisation" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/Kathrada-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/04/Kathrada-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-02T10:27:05+02:00" itemprop="datePublished" class="meta-item">April 2, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/44459-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/44459-2/" title="Gordhan calls for mass mobilisation">
							Gordhan calls for mass mobilisation</a>
							
													
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/choose-zuma-country-sacp-dares-anc/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/zuma-sacp-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="&#8216;Choose between Zuma or country&#8217;: SACP dares ANC" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/zuma-sacp-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/04/zuma-sacp-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-02T10:22:10+02:00" itemprop="datePublished" class="meta-item">April 2, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/choose-zuma-country-sacp-dares-anc/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/choose-zuma-country-sacp-dares-anc/" title="&#8216;Choose between Zuma or country&#8217;: SACP dares ANC">
							&#8216;Choose between Zuma or country&#8217;: SACP dares ANC</a>
							
													
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/isolated-zuma-faces-revolt-pravin-gordhans-axing/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/pravin-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Isolated Zuma faces revolt over Pravin Gordhan&#8217;s axing" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/pravin-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/04/pravin-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-02T10:18:51+02:00" itemprop="datePublished" class="meta-item">April 2, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/isolated-zuma-faces-revolt-pravin-gordhans-axing/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/isolated-zuma-faces-revolt-pravin-gordhans-axing/" title="Isolated Zuma faces revolt over Pravin Gordhan&#8217;s axing">
							Isolated Zuma faces revolt over Pravin Gordhan&#8217;s axing</a>
							
													
																							
					</div>
				
				</li>
						</ul>
			
			</li>

		<li id="bunyad_ads_widget-35" class="widget code-widget">		
					
			<div class="a-widget">
			
				<a href="http://www.legendtours.co.za/" target="_blank"><img src="http://www.vocfm.co.za/wp-content/uploads/2016/10/Sep-2016.gif" width="325px" ></a>
			
			</div>
		
		</li>
		
		<li id="cd_fbsp_like_widget-8" class="widget cd-fb-like-widget"><h3 class="widgettitle">Find Us on Facebook</h3><fb:like-box href="https://www.facebook.com/Voice-of-the-Cape-Radio-86614637793/?fref=nf" width="320" height="400" border_color="" show_faces="true" stream="true" header="false"></fb:like-box></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text">			<div class="textwidget"><p><b>Voice of the Cape - Contact Details</b></p>
<p><b>General</b><br />
Phone: +27 21 442 3500 • Fax: +27 21 447 7271</p>
<p>Should you have any feedback or programming queries please contact info@vocfm.co.za</p>
<p><b>Studio</b><br />
+27 21 442 3530 • SMS: 47913</p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Outside Broadcast</h3>			<div class="textwidget"><p>01/03/2017 OBC CHICKEN 10:00-12:00<br />
25/03/2017 BUCO- VASCO 07:00-11:00<br />
25/03/2017 MODEST FASHION- BELGRAVIA 11:00-13:00<br />
30-31/03/2017 PAARL FESTIVAL</p>
</div>
		</li>
		<li class="widget col-4 code-widget">		
					
			<div class="a-widget">
			
				<a href="http://ndstream.net/vocfm/pc.htm" class="large otw-red radius otw-button" target="_blank"><i class="general foundicon-right-arrow"></i>Listen to VOC Live</a>
<br><br><br><br>
<a href="#"><img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/gift-of-the-givers.jpg" width="300px" target="_blank"></a>			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Website by <a href="http://www.endormedia.co.za" target="_new">Endor By Design (Pty) Ltd</a> • Copyright &copy; Voice of the Cape 2017</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/email-subscription/assets/email-subscription.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php","countdownNonce":"fe7a0813a8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag-June2016/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag-June2016/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag-June2016/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=682188865180444&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');

</script>            <script type="text/javascript">
            FB.Event.subscribe('comment.create', function(a) {       
			FB.api('comments', {'ids': a.href}, function(res) {
			var ufb_message = '';
			var ufb_from = '';
			var ufb_name = '';
			var ufb_jump = false;
			var testJSON = res[a.href].comments.data;
			var i=0;
			while(i < testJSON.length) {
			try{
			var tempJSON = testJSON[i].comments.data.pop();
			if (testJSON[i].comments.count > 0 && tempJSON.id == a.commentID) {
			ufb_message = tempJSON.message;
			ufb_from = tempJSON.from['id'];
			ufb_name = tempJSON.from['name'];
			ufb_time = tempJSON.created_time;
			i=testJSON.length;
			ufb_jump = true;
			}
			} catch(e) {} 		
			i++;
			}
			if(!ufb_jump) {
			var data = res[a.href].comments.data.pop();
			ufb_message = data.message;
			ufb_from = data.from.id;
			ufb_name = data.from.name;
			}
			 jQuery.post('http://www.vocfm.co.za/wp-admin/admin-ajax.php', {action : 'send_comment_notification', postID : '44476', message : ufb_message, from : ufb_from, name : ufb_name, title : jQuery('title').html()}, function(a){});
			});
        	});
        	</script>
        
</body>
</html>