
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Golden Arrow driver critical after being shot 6 times | Voice of the Cape</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.vocfm.co.za/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />
	
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://www.vocfm.co.za/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px) {div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:25% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Golden Arrow driver critical after being shot 6 times | Voice of the Cape" />
<meta property="og:description" content="Golden Arrow Bus Services (GABS) has confirmed that one of it&#8217;s drivers was left in a critical condition after being shot six times in Philippe last night.The driver was driving in the area at the time of incident. The bus service&#8217;s general manager, Derick Meyer, said the driver was rushed  to hospital after the incident.Read More" />
<meta property="og:url" content="http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/" />
<meta property="og:site_name" content="Voice of the Cape" />
<meta property="article:publisher" content="https://www.facebook.com/VOC91.3fm/" />
<meta property="article:tag" content="bus" />
<meta property="article:tag" content="Golden Arrow" />
<meta property="article:tag" content="Philippe" />
<meta property="article:tag" content="shooting" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-06-08T11:01:24+02:00" />
<meta property="article:modified_time" content="2018-06-08T13:02:04+02:00" />
<meta property="og:updated_time" content="2018-06-08T13:02:04+02:00" />
<meta property="og:image" content="http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow.jpg" />
<meta property="og:image:width" content="627" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Golden Arrow Bus Services (GABS) has confirmed that one of it&#8217;s drivers was left in a critical condition after being shot six times in Philippe last night.The driver was driving in the area at the time of incident. The bus service&#8217;s general manager, Derick Meyer, said the driver was rushed  to hospital after the incident.Read More" />
<meta name="twitter:title" content="Golden Arrow driver critical after being shot 6 times | Voice of the Cape" />
<meta name="twitter:site" content="@VOCfm" />
<meta name="twitter:image" content="http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow.jpg" />
<meta name="twitter:creator" content="@VOCfm" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.vocfm.co.za\/","sameAs":["https:\/\/www.facebook.com\/VOC91.3fm\/","https:\/\/www.instagram.com\/voiceofthecape\/","https:\/\/www.youtube.com\/channel\/UCBsEKPeN3_ik4nxPEIhIaHA","https:\/\/twitter.com\/VOCfm"],"@id":"http:\/\/www.vocfm.co.za\/#organization","name":"Voice of the Cape","logo":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.vocfm.co.za' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Feed" href="http://www.vocfm.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Comments Feed" href="http://www.vocfm.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Golden Arrow driver critical after being shot 6 times Comments Feed" href="http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vocfm.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.vocfm.co.za/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.vocfm.co.za/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rt_frontend_style-css'  href='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='art_ie_stylesheet-css'  href='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style-ie.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/js/script.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.vocfm.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vocfm.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vocfm.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.vocfm.co.za/?p=55666' />
<link rel="alternate" type="application/json+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Fgolden-arrow-driver-critical-after-being-shot-6-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Fgolden-arrow-driver-critical-after-being-shot-6-times%2F&#038;format=xml" />
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "Voice of the Cape",
		  "url": "http://www.vocfm.co.za/",
		  "sameAs": ["https://www.facebook.com/VOC91.3fm/","https://twitter.com/VOCfm","https://linkedin.com/","https://www.instagram.com/voiceofthecape/","https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA"]
		}
		</script><style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><meta property="fb:app_id" content="682188865180444"/>
<!-- Protected by WP-SpamFree :: JS BEGIN -->
<script type="text/javascript" src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/js/wpsfv2-js.php"></script> 
<!-- Protected by WP-SpamFree :: JS END -->

<meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="http://www.vocfm.co.za/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-55666 single-format-standard page-builder right-sidebar full img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
							<div class="textwidget"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="cnss-facebook-square" target="_blank" href="https://www.facebook.com/VOC91.3fm/" title="Facebook" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Facebook" style="font-size:18px;" class="fa fa-facebook-square"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="cnss-twitter" target="_blank" href="https://twitter.com/VOCfm" title="Twitter" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Twitter" style="font-size:18px;" class="fa fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="cnss-instagram" target="_blank" href="https://www.instagram.com/voiceofthecape/" title="Instagram" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Instagram" style="font-size:18px;" class="fa fa-instagram"></i></a></li><li class="cn-fa-youtube cn-fa-icon " style="display:inline-block;"><a class="cnss-youtube" target="_blank" href="https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA" title="YouTube" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="YouTube" style="font-size:18px;" class="fa fa-youtube"></i></a></li></ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="http://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"><p>23 Ramadan 1439 AH • 8 June 2018</p>
</div>
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full has-search nav-light nav-light-b">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="0">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-voc-radio-nav-container"><ul id="menu-voc-radio-nav" class="menu"><li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4133"><a href="http://www.vocfm.co.za/">Home</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20922"><a href="http://www.vocfm.co.za/line-up/">Ramadaan Programmes</a>
<ul class="sub-menu">
	<li id="menu-item-54867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54867"><a href="http://www.vocfm.co.za/line-up-ramadaan/">Line Up – Ramadaan</a></li>
	<li id="menu-item-54943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54943"><a href="http://www.vocfm.co.za/ob-schedule-ramadaan-2018/">OB SCHEDULE RAMADAAN 2018</a></li>
	<li id="menu-item-54866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54866"><a href="http://www.vocfm.co.za/ramadaan-taraweeq-1439-2018/">Ramadaan Taraweeq – 1439/2018</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://www.vocfm.co.za/presenter-profiles/">Presenter Profiles</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-8 menu-item-3008"><a href="http://www.vocfm.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-54950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8621 menu-item-54950"><a href="http://www.vocfm.co.za/category/ramadaan/">Ramadaan</a></li>
	<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-21 menu-item-3296"><a href="http://www.vocfm.co.za/category/news/voc-news/">VOC News</a></li>
	<li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-3010"><a href="http://www.vocfm.co.za/category/news/local/">Local</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-3009"><a href="http://www.vocfm.co.za/category/news/international/">International</a></li>
	<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-3297"><a href="http://www.vocfm.co.za/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-26175"><a href="http://www.vocfm.co.za/category/events/">Events</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-10 menu-item-3012"><a href="http://www.vocfm.co.za/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-3015"><a href="http://www.vocfm.co.za/category/opinions/shafiq-morton/">Shafiq Morton</a></li>
</ul>
</li>
<li id="menu-item-50125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12519 menu-item-50125"><a href="http://www.vocfm.co.za/category/jobs/">Jobs</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4375"><a href="http://www.vocfm.co.za/resources/salaah-times/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-46230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46230"><a href="http://www.vocfm.co.za/resources/salaah-times/">Salaah Times</a></li>
	<li id="menu-item-54917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54917"><a href="http://www.vocfm.co.za/ramadaan-taraweeq-1439-2018/">Ramadaan Taraweeq – 1439/2018</a></li>
	<li id="menu-item-44812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6159 menu-item-44812"><a href="http://www.vocfm.co.za/category/heard-on-radio/">Heard on Radio</a></li>
	<li id="menu-item-50542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12644 menu-item-50542"><a href="http://www.vocfm.co.za/category/heard-on-radio/madrassa-on-air/">Madrassa On Air</a></li>
	<li id="menu-item-4194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-4194"><a href="http://www.vocfm.co.za/category/resources/tourism-hajj-n-umra/">Tourism – Hajj and Umrah</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="http://www.vocfm.co.za/resources/friends-of-voc/">Friends of VOC</a></li>
	<li id="menu-item-40911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40911"><a href="http://www.vocfm.co.za/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-26262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26262"><a href="http://www.vocfm.co.za/gallery/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-55343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55343"><a target="_blank" href="https://www.facebook.com/pg/VOC91.3fm/photos/?ref=page_internal">Gallery</a></li>
	<li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="http://www.vocfm.co.za/podcasts-2/">Podcasts</a></li>
	<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="http://www.vocfm.co.za/voc-tv/">VOC TV</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47376"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en">APP</a></li>
	<li id="menu-item-55344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55344"><a target="_blank" href="https://www.facebook.com/pg/VOC91.3fm">Facebook</a></li>
</ul>
</li>
<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4244"><a href="http://www.vocfm.co.za/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3600"><a href="http://www.vocfm.co.za/about/">About</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="http://www.vocfm.co.za/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.vocfm.co.za/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.vocfm.co.za/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Golden Arrow driver critical after being shot 6 times</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-55666" class="post-55666 post type-post status-publish format-standard has-post-thumbnail category-news category-voc-news tag-bus tag-golden-arrow tag-philippe tag-shooting">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow.jpg" title="Golden Arrow driver critical after being shot 6 times">
			
						
								
					<img width="503" height="336" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Golden Arrow driver critical after being shot 6 times" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow.jpg 627w, http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow-300x200.jpg 300w, http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow-300x200@2x.jpg 600w" sizes="(max-width: 503px) 100vw, 503px" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Golden Arrow driver critical after being shot 6 times			</h1>
			
			<a href="http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="http://www.vocfm.co.za/author/voc-newsroom/" title="Posts by newsroom" rel="author">newsroom</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-06-08T11:01:24+02:00" title="2018-06-08">June 8, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.vocfm.co.za/category/news/" rel="category tag">News</a>, <a href="http://www.vocfm.co.za/category/news/voc-news/" rel="category tag">VOC News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>Golden Arrow Bus Services (GABS) has confirmed that one of it&#8217;s drivers was left in a critical condition after being shot six times in Philippe last night.The driver was driving in the area at the time of incident.</p>
<p>The bus service&#8217;s general manager, Derick Meyer, said the driver was rushed  to hospital after the incident.</p>
<p>&#8220;He has since been stabilised and we are very grateful to the medical<br />
team for their efforts throughout the night.&#8221;</p>
<p>Meyer said the motive for the incident is unclear at this stage.</p>
<p>&#8220;At this stage, the motive is not clear but we are working closely with<br />
the South African Police Services. We would urge anyone with any<br />
information to please come forward.&#8221;</p>
<p>Menawhile in a separate incident, two passengers were reportedly injured when a Golden Arrow bus was stoned in Lansdowne road in Khayelitsha on Friday morning. The bus was traveling to Somerset West Mall.</p>
<p>Commuters shared images of a huge rock which was hurled at the window. Mitchells Plain commuters said they have sent in numerous requests for a separate bus that does not go through Khayelitsha.</p>
<div id="attachment_55673" style="width: 310px" class="wp-caption aligncenter"><img class="wp-image-55673 size-medium" src="http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-2-300x169.jpg" alt="" width="300" height="169" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-2-300x169.jpg 300w, http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-2-1024x578.jpg 1024w, http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-2.jpg 1280w, http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-2-300x169@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Photo: Supplied</p></div>
<div id="attachment_55670" style="width: 179px" class="wp-caption aligncenter"><img class="wp-image-55670 size-medium" src="http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-169x300.jpg" alt="" width="169" height="300" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-169x300.jpg 169w, http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-578x1024.jpg 578w, http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q.jpg 722w, http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-169x300@2x.jpg 338w" sizes="(max-width: 169px) 100vw, 169px" /><p class="wp-caption-text">Photo: Supplied</p></div>
<div id="attachment_55672" style="width: 310px" class="wp-caption aligncenter"><img class="wp-image-55672 size-medium" src="http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-5-300x169.jpg" alt="" width="300" height="169" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-5-300x169.jpg 300w, http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-5-1024x578.jpg 1024w, http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-5.jpg 1280w, http://www.vocfm.co.za/wp-content/uploads/2018/06/GA-Q-5-300x169@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Photo: Supplied</p></div>
<p>While Golden Arrow spokesperson Bronwen Beyer confirmed the stoning incident, she said the company cannot change the route.</p>
<p>&#8220;We are obliged to operate on all routes as per our contract with government. We do, however, do our best to monitor all routes with officials on the ground across Cape Town.</p>
<p>&#8220;Unfortunately, with over 5000 trips per day, it is impossible every area. For this reason, we work closely with law enforcement, who we rely on to prevent and combat criminal activities,&#8221; Beyer stated.</p>
<p>VOC 91.3fm</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.vocfm.co.za%2Fgolden-arrow-driver-critical-after-being-shot-6-times%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Golden%20Arrow%20driver%20critical%20after%20being%20shot%206%20times http%3A%2F%2Fwww.vocfm.co.za%2Fgolden-arrow-driver-critical-after-being-shot-6-times%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Golden%20Arrow%20driver%20critical%20after%20being%20shot%206%20times&url=http%3A%2F%2Fwww.vocfm.co.za%2Fgolden-arrow-driver-critical-after-being-shot-6-times%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=http%3A%2F%2Fwww.vocfm.co.za%2Fgolden-arrow-driver-critical-after-being-shot-6-times%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/', 'Golden%20Arrow%20driver%20critical%20after%20being%20shot%206%20times', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">26</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><span style="clear:both;display:none;"><img src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>		
		
		
				
					<div class="tagcloud"><a href="http://www.vocfm.co.za/tag/bus/" rel="tag">bus</a> <a href="http://www.vocfm.co.za/tag/golden-arrow/" rel="tag">Golden Arrow</a> <a href="http://www.vocfm.co.za/tag/philippe/" rel="tag">Philippe</a> <a href="http://www.vocfm.co.za/tag/shooting/" rel="tag">shooting</a></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/golden-arrow-fares-set-to-increase/" title="Golden Arrow fares set to increase" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow-214x140.jpg" class="image wp-post-image" alt="" title="Golden Arrow fares set to increase" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-06-01T14:01:46+02:00" class="meta-item">June 1, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/golden-arrow-fares-set-to-increase/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/golden-arrow-fares-set-to-increase/" title="Golden Arrow fares set to increase">Golden Arrow fares set to increase</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/bokmakierie-boy-killed-in-a-drive-by-shooting/" title="Bokmakierie boy killed in a drive by shooting" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/12/police-logo7-214x140.jpg" class="image wp-post-image" alt="" title="Bokmakierie boy killed in a drive by shooting" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/12/police-logo7-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/12/police-logo7-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-04-27T12:24:15+02:00" class="meta-item">April 27, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/bokmakierie-boy-killed-in-a-drive-by-shooting/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/bokmakierie-boy-killed-in-a-drive-by-shooting/" title="Bokmakierie boy killed in a drive by shooting">Bokmakierie boy killed in a drive by shooting</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/teenager-killed-in-beacon-valley-while-playing-soccer/" title="Teenager killed in Beacon Valley while playing soccer" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/10/police-logo-214x140.jpg" class="image wp-post-image" alt="" title="Teenager killed in Beacon Valley while playing soccer" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/10/police-logo-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/10/police-logo-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-04-20T13:29:02+02:00" class="meta-item">April 20, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/teenager-killed-in-beacon-valley-while-playing-soccer/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/teenager-killed-in-beacon-valley-while-playing-soccer/" title="Teenager killed in Beacon Valley while playing soccer">Teenager killed in Beacon Valley while playing soccer</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/golden-arrow-driver-critical-after-being-shot-6-times/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.vocfm.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
	<p style="font-size: 12px;clear:both;margin: 12px auto;text-align: center;">This blog is kept spam free by <a href="https://www.polepositionmarketing.com/digital-marketing-learning-library/wordpress-plugins/wpspam-free/" title="WP-SpamFree Anti-Spam WordPress Plugin" target="_blank" rel="nofollow">WP-SpamFree</a>.</p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.vocfm.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="media_image-7" class="widget widget_media_image"><a href="http://ndstream.net/vocfm/pc.htm" target="_blank"><img width="300" height="167" src="http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png" class="image wp-image-48580  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/08/listen.png 810w, http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="media_image-8" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en" target="_blank"><img width="300" height="300" src="http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png" class="image wp-image-48582  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150@2x.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150.png 150w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you.png 800w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.vocfm.co.za/tanu-baru-trust-determined-to-stop-sale-of-sacred-bo-kaap-land/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2018/06/grave-tana-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Tanu Baru Trust determined to stop sale of heritage Bo-Kaap land" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/06/grave-tana-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2018/06/grave-tana-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-06-08T15:01:38+02:00" class="meta-item">June 8, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/tanu-baru-trust-determined-to-stop-sale-of-sacred-bo-kaap-land/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/tanu-baru-trust-determined-to-stop-sale-of-sacred-bo-kaap-land/" title="Tanu Baru Trust determined to stop sale of heritage Bo-Kaap land">
							Tanu Baru Trust determined to stop sale of heritage Bo-Kaap land</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Golden Arrow driver critical after being shot 6 times" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/04/golden-arrow-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-06-08T11:01:24+02:00" class="meta-item">June 8, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/golden-arrow-driver-critical-after-being-shot-6-times/" title="Golden Arrow driver critical after being shot 6 times">
							Golden Arrow driver critical after being shot 6 times</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/world-marks-quds-day-with-rallies-in-over-800-cities/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2018/06/al-quds-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="World marks Quds Day with rallies in over 800 cities" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/06/al-quds-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2018/06/al-quds-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-06-08T10:09:34+02:00" class="meta-item">June 8, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/world-marks-quds-day-with-rallies-in-over-800-cities/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/world-marks-quds-day-with-rallies-in-over-800-cities/" title="World marks Quds Day with rallies in over 800 cities">
							World marks Quds Day with rallies in over 800 cities</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="media_image-11" class="widget widget_media_image"><a href="http://www.madinainstitute.org.za" target="_blank"><img width="300" height="132" src="http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png" class="image wp-image-49722  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link.png 747w, http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="text-38" class="widget widget_text"><h3 class="widgettitle">Show replay: CoverMode</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/2642" width="100%" frameborder="0"><a href="https://iono.fm/c/2642">Content hosted by iono.fm</a></iframe></p>
</div>
		</li>
<li id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-cape-town" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.vocfm.co.za/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Cape Town</div><div class="awesome-weather-current-temp"><strong>64<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 77%</div><div class="awe_highlow">H 59 &bull; L 58</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">61<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">58<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">63<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Top article topics</h3><div class="tagcloud"><a href="http://www.vocfm.co.za/tag/anc/" class="tag-cloud-link tag-link-515 tag-link-position-1" style="font-size: 18.224719101124pt;" aria-label="ANC (504 items)">ANC</a>
<a href="http://www.vocfm.co.za/tag/bds/" class="tag-cloud-link tag-link-64 tag-link-position-2" style="font-size: 8.7865168539326pt;" aria-label="BDS (126 items)">BDS</a>
<a href="http://www.vocfm.co.za/tag/cape-town/" class="tag-cloud-link tag-link-82 tag-link-position-3" style="font-size: 13.820224719101pt;" aria-label="Cape Town (265 items)">Cape Town</a>
<a href="http://www.vocfm.co.za/tag/city-of-cape-town/" class="tag-cloud-link tag-link-89 tag-link-position-4" style="font-size: 14.449438202247pt;" aria-label="City of Cape Town (286 items)">City of Cape Town</a>
<a href="http://www.vocfm.co.za/tag/cosatu/" class="tag-cloud-link tag-link-521 tag-link-position-5" style="font-size: 8.9438202247191pt;" aria-label="Cosatu (129 items)">Cosatu</a>
<a href="http://www.vocfm.co.za/tag/da/" class="tag-cloud-link tag-link-106 tag-link-position-6" style="font-size: 13.820224719101pt;" aria-label="DA (262 items)">DA</a>
<a href="http://www.vocfm.co.za/tag/donald-trump/" class="tag-cloud-link tag-link-6348 tag-link-position-7" style="font-size: 8.4719101123596pt;" aria-label="Donald Trump (119 items)">Donald Trump</a>
<a href="http://www.vocfm.co.za/tag/eff/" class="tag-cloud-link tag-link-468 tag-link-position-8" style="font-size: 11.932584269663pt;" aria-label="EFF (199 items)">EFF</a>
<a href="http://www.vocfm.co.za/tag/egypt/" class="tag-cloud-link tag-link-124 tag-link-position-9" style="font-size: 12.876404494382pt;" aria-label="Egypt (228 items)">Egypt</a>
<a href="http://www.vocfm.co.za/tag/elections/" class="tag-cloud-link tag-link-424 tag-link-position-10" style="font-size: 8.4719101123596pt;" aria-label="elections (118 items)">elections</a>
<a href="http://www.vocfm.co.za/tag/eskom/" class="tag-cloud-link tag-link-127 tag-link-position-11" style="font-size: 11.775280898876pt;" aria-label="Eskom (195 items)">Eskom</a>
<a href="http://www.vocfm.co.za/tag/gaza/" class="tag-cloud-link tag-link-143 tag-link-position-12" style="font-size: 17.123595505618pt;" aria-label="Gaza (430 items)">Gaza</a>
<a href="http://www.vocfm.co.za/tag/hajj/" class="tag-cloud-link tag-link-154 tag-link-position-13" style="font-size: 10.359550561798pt;" aria-label="hajj (157 items)">hajj</a>
<a href="http://www.vocfm.co.za/tag/hamas/" class="tag-cloud-link tag-link-453 tag-link-position-14" style="font-size: 9.7303370786517pt;" aria-label="Hamas (144 items)">Hamas</a>
<a href="http://www.vocfm.co.za/tag/hawks/" class="tag-cloud-link tag-link-1142 tag-link-position-15" style="font-size: 8.1573033707865pt;" aria-label="Hawks (114 items)">Hawks</a>
<a href="http://www.vocfm.co.za/tag/iran/" class="tag-cloud-link tag-link-186 tag-link-position-16" style="font-size: 10.674157303371pt;" aria-label="Iran (165 items)">Iran</a>
<a href="http://www.vocfm.co.za/tag/iraq/" class="tag-cloud-link tag-link-187 tag-link-position-17" style="font-size: 10.674157303371pt;" aria-label="Iraq (165 items)">Iraq</a>
<a href="http://www.vocfm.co.za/tag/isil/" class="tag-cloud-link tag-link-189 tag-link-position-18" style="font-size: 9.8876404494382pt;" aria-label="ISIL (146 items)">ISIL</a>
<a href="http://www.vocfm.co.za/tag/isis/" class="tag-cloud-link tag-link-419 tag-link-position-19" style="font-size: 9.8876404494382pt;" aria-label="ISIS (147 items)">ISIS</a>
<a href="http://www.vocfm.co.za/tag/islam/" class="tag-cloud-link tag-link-190 tag-link-position-20" style="font-size: 9.2584269662921pt;" aria-label="Islam (134 items)">Islam</a>
<a href="http://www.vocfm.co.za/tag/islamic-state/" class="tag-cloud-link tag-link-652 tag-link-position-21" style="font-size: 13.820224719101pt;" aria-label="Islamic State (264 items)">Islamic State</a>
<a href="http://www.vocfm.co.za/tag/israel/" class="tag-cloud-link tag-link-192 tag-link-position-22" style="font-size: 22pt;" aria-label="Israel (864 items)">Israel</a>
<a href="http://www.vocfm.co.za/tag/jacob-zuma/" class="tag-cloud-link tag-link-193 tag-link-position-23" style="font-size: 16.966292134831pt;" aria-label="Jacob Zuma (415 items)">Jacob Zuma</a>
<a href="http://www.vocfm.co.za/tag/mjc/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 11.932584269663pt;" aria-label="MJC (198 items)">MJC</a>
<a href="http://www.vocfm.co.za/tag/murder/" class="tag-cloud-link tag-link-252 tag-link-position-25" style="font-size: 10.359550561798pt;" aria-label="murder (158 items)">murder</a>
<a href="http://www.vocfm.co.za/tag/muslims/" class="tag-cloud-link tag-link-258 tag-link-position-26" style="font-size: 9.7303370786517pt;" aria-label="Muslims (142 items)">Muslims</a>
<a href="http://www.vocfm.co.za/tag/nigeria/" class="tag-cloud-link tag-link-264 tag-link-position-27" style="font-size: 8pt;" aria-label="Nigeria (110 items)">Nigeria</a>
<a href="http://www.vocfm.co.za/tag/palestine/" class="tag-cloud-link tag-link-282 tag-link-position-28" style="font-size: 19.168539325843pt;" aria-label="Palestine (575 items)">Palestine</a>
<a href="http://www.vocfm.co.za/tag/palestinians/" class="tag-cloud-link tag-link-529 tag-link-position-29" style="font-size: 10.359550561798pt;" aria-label="Palestinians (156 items)">Palestinians</a>
<a href="http://www.vocfm.co.za/tag/parliament/" class="tag-cloud-link tag-link-284 tag-link-position-30" style="font-size: 13.505617977528pt;" aria-label="parliament (253 items)">parliament</a>
<a href="http://www.vocfm.co.za/tag/police/" class="tag-cloud-link tag-link-293 tag-link-position-31" style="font-size: 16.022471910112pt;" aria-label="police (362 items)">police</a>
<a href="http://www.vocfm.co.za/tag/protest/" class="tag-cloud-link tag-link-546 tag-link-position-32" style="font-size: 9.7303370786517pt;" aria-label="protest (145 items)">protest</a>
<a href="http://www.vocfm.co.za/tag/protests/" class="tag-cloud-link tag-link-564 tag-link-position-33" style="font-size: 11.14606741573pt;" aria-label="protests (176 items)">protests</a>
<a href="http://www.vocfm.co.za/tag/ramadan/" class="tag-cloud-link tag-link-307 tag-link-position-34" style="font-size: 10.988764044944pt;" aria-label="Ramadan (172 items)">Ramadan</a>
<a href="http://www.vocfm.co.za/tag/refugees/" class="tag-cloud-link tag-link-690 tag-link-position-35" style="font-size: 8.1573033707865pt;" aria-label="Refugees (115 items)">Refugees</a>
<a href="http://www.vocfm.co.za/tag/russia/" class="tag-cloud-link tag-link-560 tag-link-position-36" style="font-size: 10.988764044944pt;" aria-label="Russia (174 items)">Russia</a>
<a href="http://www.vocfm.co.za/tag/saps/" class="tag-cloud-link tag-link-332 tag-link-position-37" style="font-size: 8.4719101123596pt;" aria-label="SAPS (119 items)">SAPS</a>
<a href="http://www.vocfm.co.za/tag/saudi-arabia/" class="tag-cloud-link tag-link-333 tag-link-position-38" style="font-size: 14.606741573034pt;" aria-label="Saudi Arabia (297 items)">Saudi Arabia</a>
<a href="http://www.vocfm.co.za/tag/south-africa/" class="tag-cloud-link tag-link-694 tag-link-position-39" style="font-size: 14.76404494382pt;" aria-label="South Africa (300 items)">South Africa</a>
<a href="http://www.vocfm.co.za/tag/syria/" class="tag-cloud-link tag-link-359 tag-link-position-40" style="font-size: 19.325842696629pt;" aria-label="Syria (591 items)">Syria</a>
<a href="http://www.vocfm.co.za/tag/turkey/" class="tag-cloud-link tag-link-381 tag-link-position-41" style="font-size: 13.033707865169pt;" aria-label="Turkey (233 items)">Turkey</a>
<a href="http://www.vocfm.co.za/tag/un/" class="tag-cloud-link tag-link-386 tag-link-position-42" style="font-size: 12.247191011236pt;" aria-label="UN (207 items)">UN</a>
<a href="http://www.vocfm.co.za/tag/us/" class="tag-cloud-link tag-link-387 tag-link-position-43" style="font-size: 14.606741573034pt;" aria-label="US (292 items)">US</a>
<a href="http://www.vocfm.co.za/tag/yemen/" class="tag-cloud-link tag-link-406 tag-link-position-44" style="font-size: 13.662921348315pt;" aria-label="Yemen (254 items)">Yemen</a>
<a href="http://www.vocfm.co.za/tag/zuma/" class="tag-cloud-link tag-link-1138 tag-link-position-45" style="font-size: 11.460674157303pt;" aria-label="Zuma (186 items)">Zuma</a></div>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Connect with us</h3>			<div class="textwidget"><p>Voice of the Cape</p>
<p>&#8220;My Radio Station, Your Radio Station, Our Radio Station&#8221; 91.3fm + 90.9fm + 89.8fm and 95.8fm</p>
<p>Phone: +27 21 442 3500</p>
<p>Studio line: +27 21 442 3530<br />
SMS: 47913<br />
Whatsapp: 072 238 0712</p>
<p>Should you have any feedback or programming queries please contact info@vocfm.co.za</p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Show replay: CoverMode</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/2642" width="100%" frameborder="0"><a href="https://iono.fm/c/2642">Content hosted by iono.fm</a></iframe></p>
</div>
		</li><li class="widget col-4 widget_media_image"><h3 class="widgettitle">Taraweeh</h3><img width="300" height="250" src="http://www.vocfm.co.za/wp-content/uploads/2018/06/34531459_10155642685742794_2888383515357872128_n-300x250.png" class="image wp-image-55645  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/06/34531459_10155642685742794_2888383515357872128_n-300x250.png 300w, http://www.vocfm.co.za/wp-content/uploads/2018/06/34531459_10155642685742794_2888383515357872128_n.png 336w" sizes="(max-width: 300px) 100vw, 300px" /></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; Voice of the Cape 2018 • Website development by <a href="http://www.endormedia.co.za" target="_blank">Endor By Design (Pty) LTD</a></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Golden Arrow driver critical after being shot 6 times","url":"http:\/\/www.vocfm.co.za\/golden-arrow-driver-critical-after-being-shot-6-times\/","image":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2017\/04\/golden-arrow.jpg","width":503,"height":336},"datePublished":"2018-06-08T11:01:24+02:00","dateModified":"2018-06-08T13:02:04+02:00","author":{"@type":"Person","name":"newsroom"},"publisher":{"@type":"Organization","name":"Voice of the Cape","logo":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.vocfm.co.za\/golden-arrow-driver-critical-after-being-shot-6-times\/"}}</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.vocfm.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=682188865180444&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');

</script>            <script type="text/javascript">
            FB.Event.subscribe('comment.create', function(a) {       
			FB.api('comments', {'ids': a.href}, function(res) {
			var ufb_message = '';
			var ufb_from = '';
			var ufb_name = '';
			var ufb_jump = false;
			var testJSON = res[a.href].comments.data;
			var i=0;
			while(i < testJSON.length) {
			try{
			var tempJSON = testJSON[i].comments.data.pop();
			if (testJSON[i].comments.count > 0 && tempJSON.id == a.commentID) {
			ufb_message = tempJSON.message;
			ufb_from = tempJSON.from['id'];
			ufb_name = tempJSON.from['name'];
			ufb_time = tempJSON.created_time;
			i=testJSON.length;
			ufb_jump = true;
			}
			} catch(e) {} 		
			i++;
			}
			if(!ufb_jump) {
			var data = res[a.href].comments.data.pop();
			ufb_message = data.message;
			ufb_from = data.from.id;
			ufb_name = data.from.name;
			}
			 jQuery.post('http://www.vocfm.co.za/wp-admin/admin-ajax.php', {action : 'send_comment_notification', postID : '55666', message : ufb_message, from : ufb_from, name : ufb_name, title : jQuery('title').html()}, function(a){});
			});
        	});
        	</script>
        
</body>
</html>