
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Mass protest action in CT on Nakba Day | Voice of the Cape</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.vocfm.co.za/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />
	

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mass protest action in CT on Nakba Day | Voice of the Cape" />
<meta property="og:description" content="Palestine solidarity movements are hoping to reignite the epic Gaza demonstration in 2014 with a mass protest action on the 15th May, known as Nakba day. Nakba Day marks the expulsion of hundreds of thousands of Palestinians from their home land, which lead to the creation of the Zionist state of Israel. The public actionRead More" />
<meta property="og:url" content="http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/" />
<meta property="og:site_name" content="Voice of the Cape" />
<meta property="article:publisher" content="https://www.facebook.com/VOC91.3fm/" />
<meta property="article:tag" content="ANC" />
<meta property="article:tag" content="Gaza" />
<meta property="article:tag" content="MJC" />
<meta property="article:tag" content="Nakba Day" />
<meta property="article:tag" content="Palestine" />
<meta property="article:section" content="VOC News" />
<meta property="article:published_time" content="2018-04-18T17:08:14+02:00" />
<meta property="article:modified_time" content="2018-04-18T17:21:03+02:00" />
<meta property="og:updated_time" content="2018-04-18T17:21:03+02:00" />
<meta property="og:image" content="http://www.vocfm.co.za/wp-content/uploads/2018/04/gaza14.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Palestine solidarity movements are hoping to reignite the epic Gaza demonstration in 2014 with a mass protest action on the 15th May, known as Nakba day. Nakba Day marks the expulsion of hundreds of thousands of Palestinians from their home land, which lead to the creation of the Zionist state of Israel. The public actionRead More" />
<meta name="twitter:title" content="Mass protest action in CT on Nakba Day | Voice of the Cape" />
<meta name="twitter:site" content="@VOCfm" />
<meta name="twitter:image" content="http://www.vocfm.co.za/wp-content/uploads/2018/04/gaza14.jpg" />
<meta name="twitter:creator" content="@VOCfm" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.vocfm.co.za\/","sameAs":["https:\/\/www.facebook.com\/VOC91.3fm\/","https:\/\/www.instagram.com\/voiceofthecape\/","https:\/\/www.youtube.com\/channel\/UCBsEKPeN3_ik4nxPEIhIaHA","https:\/\/twitter.com\/VOCfm"],"@id":"#organization","name":"Voice of the Cape","logo":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.vocfm.co.za' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Feed" href="http://www.vocfm.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Comments Feed" href="http://www.vocfm.co.za/comments/feed/" />
<meta name="description" content="Palestine solidarity movements are hoping to reignite the epic Gaza demonstration in 2014 with a mass protest action on the 15th May, known as Nakba day. Nakba..." />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Mass protest action in CT on Nakba Day Comments Feed" href="http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/feed/" />
<meta name="keywords" content="ANC, Gaza, MJC, Nakba Day, Palestine" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vocfm.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.vocfm.co.za/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscription_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/email-subscription/assets/email-subscription.css?ver=0.50' type='text/css' media='all' />
<link rel='stylesheet' id='add_owlish_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/owlish-prayer-times/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.vocfm.co.za/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.vocfm.co.za/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.vocfm.co.za/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='rt_frontend_style-css'  href='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='art_ie_stylesheet-css'  href='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style-ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php","security":"11eaf62dc3","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.vocfm.co.za\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/js/script.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.vocfm.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vocfm.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vocfm.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.vocfm.co.za/?p=54297' />
<link rel="alternate" type="application/json+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Fmass-protest-action-in-ct-on-nakba-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Fmass-protest-action-in-ct-on-nakba-day%2F&#038;format=xml" />
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "Voice of the Cape",
		  "url": "http://www.vocfm.co.za/",
		  "sameAs": ["https://www.facebook.com/VOC91.3fm/","https://twitter.com/VOCfm","https://linkedin.com/","https://www.instagram.com/voiceofthecape/","https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA"]
		}
		</script><style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><meta property="fb:app_id" content="682188865180444"/><script type='text/javascript'>
var tminusnow = '{"now":"4\/18\/2018 21:50:45"}';
</script>
<!-- Protected by WP-SpamFree :: JS BEGIN -->
<script type="text/javascript" src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/js/wpsfv2-js.php"></script> 
<!-- Protected by WP-SpamFree :: JS END -->

<meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="http://www.vocfm.co.za/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-54297 single-format-standard page-builder right-sidebar full img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
							<div class="textwidget"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="cnss-facebook-square" target="_blank" href="https://www.facebook.com/VOC91.3fm/" title="Facebook" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Facebook" style="font-size:18px;" class="fa fa-facebook-square"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="cnss-twitter" target="_blank" href="https://twitter.com/VOCfm" title="Twitter" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Twitter" style="font-size:18px;" class="fa fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="cnss-instagram" target="_blank" href="https://www.instagram.com/voiceofthecape/" title="Instagram" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Instagram" style="font-size:18px;" class="fa fa-instagram"></i></a></li><li class="cn-fa-youtube cn-fa-icon " style="display:inline-block;"><a class="cnss-youtube" target="_blank" href="https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA" title="YouTube" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="YouTube" style="font-size:18px;" class="fa fa-youtube"></i></a></li></ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="http://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"><p>1 Sha&#8217;baan 1439 AH • 18 April 2018</p>
</div>
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full has-search nav-light nav-light-b">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="0">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-voc-radio-nav-container"><ul id="menu-voc-radio-nav" class="menu"><li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4133"><a href="http://www.vocfm.co.za/">Home</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20922"><a href="http://www.vocfm.co.za/line-up/">Programme</a>
<ul class="sub-menu">
	<li id="menu-item-47185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47185"><a href="http://www.vocfm.co.za/line-up/">Line Up</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://www.vocfm.co.za/presenter-profiles/">Presenter Profiles</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-8 menu-item-3008"><a href="http://www.vocfm.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-21 menu-item-3296"><a href="http://www.vocfm.co.za/category/news/voc-news/">VOC News</a></li>
	<li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-3010"><a href="http://www.vocfm.co.za/category/news/local/">Local</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-3009"><a href="http://www.vocfm.co.za/category/news/international/">International</a></li>
	<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-3297"><a href="http://www.vocfm.co.za/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-26175"><a href="http://www.vocfm.co.za/category/events/">Events</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-10 menu-item-3012"><a href="http://www.vocfm.co.za/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-3015"><a href="http://www.vocfm.co.za/category/opinions/shafiq-morton/">Shafiq Morton</a></li>
</ul>
</li>
<li id="menu-item-50125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12519 menu-item-50125"><a href="http://www.vocfm.co.za/category/jobs/">Jobs</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4375"><a href="http://www.vocfm.co.za/resources/salaah-times/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-46230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46230"><a href="http://www.vocfm.co.za/resources/salaah-times/">Salaah Times</a></li>
	<li id="menu-item-48249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48249"><a href="http://www.vocfm.co.za/tcs-maq-handwash-competition/">T&#038;Cs – MAQ Handwash Competition</a></li>
	<li id="menu-item-41134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41134"><a href="http://www.vocfm.co.za/bursary/">Bursary</a></li>
	<li id="menu-item-44812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6159 menu-item-44812"><a href="http://www.vocfm.co.za/category/heard-on-radio/">Heard on Radio</a></li>
	<li id="menu-item-50542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12644 menu-item-50542"><a href="http://www.vocfm.co.za/category/heard-on-radio/madrassa-on-air/">Madrassa On Air</a></li>
	<li id="menu-item-4194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-4194"><a href="http://www.vocfm.co.za/category/resources/tourism-hajj-n-umra/">Tourism – Hajj and Umrah</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="http://www.vocfm.co.za/resources/friends-of-voc/">Friends of VOC</a></li>
	<li id="menu-item-40911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40911"><a href="http://www.vocfm.co.za/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-26262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26262"><a href="http://www.vocfm.co.za/gallery/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="http://www.vocfm.co.za/gallery/">Gallery</a></li>
	<li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="http://www.vocfm.co.za/podcasts-2/">Podcasts</a></li>
	<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="http://www.vocfm.co.za/voc-tv/">VOC TV</a></li>
</ul>
</li>
<li id="menu-item-47376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47376"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en">APP</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4244"><a href="http://www.vocfm.co.za/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3600"><a href="http://www.vocfm.co.za/about/">About</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="http://www.vocfm.co.za/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.vocfm.co.za/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.vocfm.co.za/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Mass protest action in CT on Nakba Day</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-54297" class="post-54297 post type-post status-publish format-standard has-post-thumbnail category-news category-voc-news tag-anc tag-gaza tag-mjc tag-nakba-day tag-palestine">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="http://www.vocfm.co.za/wp-content/uploads/2018/04/gaza14.jpg" title="Mass protest action in CT on Nakba Day">
			
						
								
					<img width="702" height="336" src="http://www.vocfm.co.za/wp-content/uploads/2018/04/gaza14-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Mass protest action in CT on Nakba Day" />				
								
										
			</a>
							
								
				<div class="caption">[Photo: Palestinians evacuate a wounded journalist during protests along the Gaza-Israel boundary, Khan Younis, southern Gaza Strip, 6 April. Ashraf Amra/APA images]</div>
					
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Mass protest action in CT on Nakba Day			</h1>
			
			<a href="http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="http://www.vocfm.co.za/author/vocfm/" title="Posts by VOCFM" rel="author">VOCFM</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-04-18T17:08:14+02:00" title="2018-04-18">April 18, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.vocfm.co.za/category/news/" rel="category tag">News</a>, <a href="http://www.vocfm.co.za/category/news/voc-news/" rel="category tag">VOC News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>Palestine solidarity movements are hoping to reignite the epic Gaza demonstration in 2014 with a mass protest action on the 15th May, known as Nakba day. Nakba Day marks the expulsion of hundreds of thousands of Palestinians from their home land, which lead to the creation of the Zionist state of Israel. The public action will be led jointly by the ANC and Muslim Judicial Council (MJC) together with other organizations in protest against Israel’s recent killing of innocent Palestinians in Gaza including youth and journalists.</p>
<p>Since Friday 30th March, Israel has killed over 30 and injured more than 1500 Palestinians who have been participating in a nonviolent protest called the Great Return March &#8211; a six week series of demonstrations taking place, primarily every Friday, along the border of Gaza and Israel. Over 75% of the Palestinian people living in Gaza are refugees whose homes are in Israel. The UN has demanded that Israel allow the Palestinians refugees to return but Israel has refused.</p>
<p>Addressing journalists at a press conference, ANC provincial secretary Faeez Jacobs said they condemned the violence in the “strongest possible terms”. He said the ANC, the MJC and the National coalition for Palestine (NC4P) met last week to discuss the “growing anger” against the increasing violence from the Israeli regime and the clamp down on the protesters participating in the right of return demonstrations.</p>
<p>“The Great Return March is an act of celebrating life instead of succumbing to oppression. Since Good Friday, Palestinians have gathered as promised in a non-violent and peaceful protest along the Gaza border but Israeli snipers started shooting at the protesters and turned the day into Bloody Friday,. On that day alone, Israeli snipers shot dead 16 Palestinians including teenagers and injured over 1500 civilians including more than 150 children under the age of 16, leaving many people disabled,” said Jacobs.</p>
<p>Jacobs added that the Great Return March was a means to celebrate the spirit of resistance, akin to that displayed by oppressed South Africans during apartheid.</p>
<p>“Palestinians are finding creative ways and means of resisting an illegal Israeli occupation and apartheid regime. Instead of dying in silence, Palestinians have decided to march for life. It is a protest of the people who want nothing more than to live in dignity and with full freedom.”</p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/de_DE/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-video" data-href="https://www.facebook.com/VOC91.3fm/videos/10155539223372794/" data-width="702">
<blockquote cite="https://www.facebook.com/VOC91.3fm/videos/10155539223372794/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/VOC91.3fm/videos/10155539223372794/">Mass Cape Town protest on Nakba Day</a></p>
<p>The Anc Western Cape, the Muslim Judicial Council &#8211; SA and the National Coalition 4 Palestine #NC4P held a joint media briefing this morning. The groups announced a planned mass action in protest against the killing and injury of protestors on the border of the Gaza Strip in the Great Return March. Thirty people were killed since the protest began on March 30. The march is scheduled to take place on May 15, 2018, the 70th anniversary of the Nakba. The MJC’s Maulana Khaliq Allie and the ANCs &#064;Faiez Jacobs has urged Capetonians to support Palestinians in their fight for self determination.</p>
<p>Gepostet von <a href="https://www.facebook.com/VOC91.3fm/">Voice of the Cape Radio &#8211; VOC</a> am Mittwoch, 18. April 2018</p></blockquote>
</div>
<p>The organisation believes South Africans should play a leading role in giving support to the Palestinians who were at the forefront of the international movement against apartheid.</p>
<p>“We are gathered here not to do a favour for the Palestinians but also as part of our revolutionary duty. We have a strong slogan which says ‘an injury to one is an injury to all’ and the solidarity amongst the people of the world is a cardinal principal that the ANC prides itself on. The Gaza strip has been described by Archbishop Desmond Tutu as an open air prison camp where Israelis control what, who and what is allowed to go in and out and who is allowed to come in and out in that area. It is the world’s most densely populated piece of land, 25 metres by 6 kilometres with over 2 million people in an area of human suffering. Over 75% of the Palestinian people living in Gaza are refugees from whose homes are in Israel. This despite the UN has demanding that Israel allow the Palestinian refugees to return, which Israel has refused,” said Jacobs.</p>
<p>“Palestinians are daring to dream for freedom and we are supporting them to make that dream a reality. As president Cyril Ramaphosa said over the weekend at Mama Winnie&#8217;s funeral that her spirit lives on in the Palestinian teenager [Ahed Tamimi] who refuses to stand by as she is stripped of her home, her heritage and prospects for peace.”</p>
<p>Muhammad Desai from BDS South Africa said they hoped to emulate the largest protest in 2014 in which over 250 000 people in Cape Town took to the streets to protest Operation Cast Lead in Gaza.</p>
<p>The MJC has urged the ANC to ensure its resolution to downgrade South Africa&#8217;s embassy in Israel to a liaison office is implemented. The announcement to downgrade the embassy was made at the ANC&#8217;s 54th elective conference in December.</p>
<p>MJC deputy president Maulana Abdul Khaliq Allie said: “We want to appeal to the ANC to ensure that the resolution taken at the ANC policy conference for the downgrade of the Israeli embassy be implemented. The violations that we witness in Gaza further emphasises the rouge Israeli apartheid state. This particular resolution can no longer be delayed. The Nakbah is an ongoing daily experience by the Palestinian people.” VOC</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><span style="clear:both;display:none;"><img src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>		
		
		
				
					<div class="tagcloud"><a href="http://www.vocfm.co.za/tag/anc/" rel="tag">ANC</a> <a href="http://www.vocfm.co.za/tag/gaza/" rel="tag">Gaza</a> <a href="http://www.vocfm.co.za/tag/mjc/" rel="tag">MJC</a> <a href="http://www.vocfm.co.za/tag/nakba-day/" rel="tag">Nakba Day</a> <a href="http://www.vocfm.co.za/tag/palestine/" rel="tag">Palestine</a></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.vocfm.co.za%2Fmass-protest-action-in-ct-on-nakba-day%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vocfm.co.za%2Fmass-protest-action-in-ct-on-nakba-day%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.vocfm.co.za%2Fmass-protest-action-in-ct-on-nakba-day%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.vocfm.co.za%2Fmass-protest-action-in-ct-on-nakba-day%2F&amp;media=http%3A%2F%2Fwww.vocfm.co.za%2Fwp-content%2Fuploads%2F2018%2F04%2Fgaza14.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.vocfm.co.za%2Fmass-protest-action-in-ct-on-nakba-day%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.vocfm.co.za%2Fmass-protest-action-in-ct-on-nakba-day%2F&amp;name=Mass+protest+action+in+CT+on+Nakba+Day" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Mass%20protest%20action%20in%20CT%20on%20Nakba%20Day&amp;body=http%3A%2F%2Fwww.vocfm.co.za%2Fmass-protest-action-in-ct-on-nakba-day%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/invalid-halaal-certificate-used-at-a-non-halaal-restaurant/" title="Invalid halaal certificate used at a non-halaal restaurant" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2015/05/Halal-Friendly-214x140.jpg" class="image wp-post-image" alt="" title="Invalid halaal certificate used at a non-halaal restaurant" srcset="http://www.vocfm.co.za/wp-content/uploads/2015/05/Halal-Friendly-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2015/05/Halal-Friendly-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-04-17T14:59:47+02:00" class="meta-item">April 17, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/invalid-halaal-certificate-used-at-a-non-halaal-restaurant/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/invalid-halaal-certificate-used-at-a-non-halaal-restaurant/" title="Invalid halaal certificate used at a non-halaal restaurant">Invalid halaal certificate used at a non-halaal restaurant</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/4-palestinians-dead-in-gaza-explosion-health-ministry/" title="4 Palestinians dead in Gaza explosion – health ministry" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2018/04/AFP-gaza-tear-gas-march-of-return-13042018-214x140.jpg" class="image wp-post-image" alt="" title="4 Palestinians dead in Gaza explosion – health ministry" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/04/AFP-gaza-tear-gas-march-of-return-13042018-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2018/04/AFP-gaza-tear-gas-march-of-return-13042018-600x389.jpg 600w, http://www.vocfm.co.za/wp-content/uploads/2018/04/AFP-gaza-tear-gas-march-of-return-13042018-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-04-15T10:31:39+02:00" class="meta-item">April 15, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/4-palestinians-dead-in-gaza-explosion-health-ministry/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/4-palestinians-dead-in-gaza-explosion-health-ministry/" title="4 Palestinians dead in Gaza explosion – health ministry">4 Palestinians dead in Gaza explosion – health ministry</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/winnie-madikizela-mandelas-funeral-rift/" title="Winnie Madikizela-Mandela&#8217;s funeral rift" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2016/03/Winnie_Madikizela-Mandela_491_days_6_855_543_80_s-e1456819318699-214x140.jpg" class="image wp-post-image" alt="" title="Winnie Madikizela-Mandela&#8217;s funeral rift" srcset="http://www.vocfm.co.za/wp-content/uploads/2016/03/Winnie_Madikizela-Mandela_491_days_6_855_543_80_s-e1456819318699-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2016/03/Winnie_Madikizela-Mandela_491_days_6_855_543_80_s-e1456819318699-300x196.jpg 300w, http://www.vocfm.co.za/wp-content/uploads/2016/03/Winnie_Madikizela-Mandela_491_days_6_855_543_80_s-e1456819318699.jpg 701w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-04-15T09:37:32+02:00" class="meta-item">April 15, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/winnie-madikizela-mandelas-funeral-rift/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/winnie-madikizela-mandelas-funeral-rift/" title="Winnie Madikizela-Mandela&#8217;s funeral rift">Winnie Madikizela-Mandela&#8217;s funeral rift</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mass-protest-action-in-ct-on-nakba-day/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.vocfm.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54297' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="564d864c8d" /></p><p style="font-size: 12px;clear:both;margin: 12px auto;text-align: center;">This blog is kept spam free by <a href="https://www.polepositionmarketing.com/digital-marketing-learning-library/wordpress-plugins/wpspam-free/" title="WP-SpamFree Anti-Spam WordPress Plugin" target="_blank" rel="nofollow">WP-SpamFree</a>.</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.vocfm.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="media_image-7" class="widget widget_media_image"><a href="http://ndstream.net/vocfm/pc.htm" target="_blank"><img width="300" height="167" src="http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png" class="image wp-image-48580  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/08/listen.png 810w, http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="media_image-8" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en" target="_blank"><img width="300" height="300" src="http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png" class="image wp-image-48582  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150@2x.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150.png 150w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you.png 800w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2018/04/gaza14-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Mass protest action in CT on Nakba Day" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/04/gaza14-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2018/04/gaza14-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-04-18T17:08:14+02:00" class="meta-item">April 18, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/mass-protest-action-in-ct-on-nakba-day/" title="Mass protest action in CT on Nakba Day">
							Mass protest action in CT on Nakba Day</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/imprisoned-barghouti-calls-for-palestinian-dialogue-to-end-division/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/05/marwan-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Imprisoned Barghouti calls for Palestinian dialogue to end division" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/05/marwan-1-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/05/marwan-1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-04-18T09:25:13+02:00" class="meta-item">April 18, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/imprisoned-barghouti-calls-for-palestinian-dialogue-to-end-division/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/imprisoned-barghouti-calls-for-palestinian-dialogue-to-end-division/" title="Imprisoned Barghouti calls for Palestinian dialogue to end division">
							Imprisoned Barghouti calls for Palestinian dialogue to end division</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/kansas-militia-members-wanted-to-kill-muslims-send-message-prosecutor/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2018/04/Kansas-militia-members-wanted-to-kill-Muslims-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Kansas militia members wanted to kill Muslims, send message: prosecutor" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/04/Kansas-militia-members-wanted-to-kill-Muslims-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2018/04/Kansas-militia-members-wanted-to-kill-Muslims-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-04-18T09:16:35+02:00" class="meta-item">April 18, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/kansas-militia-members-wanted-to-kill-muslims-send-message-prosecutor/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/kansas-militia-members-wanted-to-kill-muslims-send-message-prosecutor/" title="Kansas militia members wanted to kill Muslims, send message: prosecutor">
							Kansas militia members wanted to kill Muslims, send message: prosecutor</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="media_image-11" class="widget widget_media_image"><a href="http://www.madinainstitute.org.za" target="_blank"><img width="300" height="132" src="http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png" class="image wp-image-49722  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link.png 747w, http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="text-38" class="widget widget_text"><h3 class="widgettitle">Show replay</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/1520" width="100%" frameborder="0">&lt;a href=&#8221;https://iono.fm/c/1777&#8243; data-mce-href=&#8221;https://iono.fm/c/1777&#8243;&gt;Content hosted by iono.fm&lt;/a&gt;</iframe></p>
<p>&#8220;My Radio Station, Your Radio Station, Our Radio Station&#8221; 91.3fm + 90.9fm + 89.8fm and 95.8fm</p>
<p><b>Contact Us</b><br />
+27 21 442 3500</p>
</div>
		</li>
<li id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-cape-town" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-802 awe-desc-scattered-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.vocfm.co.za/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Cape Town</div><div class="awesome-weather-current-temp"><strong>55<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">scattered clouds</div><div class="awe_humidty">humidity: 93%</div><div class="awe_wind">wind: 7mph N</div><div class="awe_highlow">H 58 &bull; L 55</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">62<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">63<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">64<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Top article topics</h3><div class="tagcloud"><a href="http://www.vocfm.co.za/tag/anc/" class="tag-cloud-link tag-link-515 tag-link-position-1" style="font-size: 18.340909090909pt;" aria-label="ANC (489 items)">ANC</a>
<a href="http://www.vocfm.co.za/tag/bds/" class="tag-cloud-link tag-link-64 tag-link-position-2" style="font-size: 8.9545454545455pt;" aria-label="BDS (125 items)">BDS</a>
<a href="http://www.vocfm.co.za/tag/cape-town/" class="tag-cloud-link tag-link-82 tag-link-position-3" style="font-size: 14.045454545455pt;" aria-label="Cape Town (260 items)">Cape Town</a>
<a href="http://www.vocfm.co.za/tag/city-of-cape-town/" class="tag-cloud-link tag-link-89 tag-link-position-4" style="font-size: 14.363636363636pt;" aria-label="City of Cape Town (274 items)">City of Cape Town</a>
<a href="http://www.vocfm.co.za/tag/cosatu/" class="tag-cloud-link tag-link-521 tag-link-position-5" style="font-size: 9.1136363636364pt;" aria-label="Cosatu (128 items)">Cosatu</a>
<a href="http://www.vocfm.co.za/tag/da/" class="tag-cloud-link tag-link-106 tag-link-position-6" style="font-size: 13.727272727273pt;" aria-label="DA (250 items)">DA</a>
<a href="http://www.vocfm.co.za/tag/donald-trump/" class="tag-cloud-link tag-link-6348 tag-link-position-7" style="font-size: 8.3181818181818pt;" aria-label="Donald Trump (114 items)">Donald Trump</a>
<a href="http://www.vocfm.co.za/tag/eff/" class="tag-cloud-link tag-link-468 tag-link-position-8" style="font-size: 12.136363636364pt;" aria-label="EFF (199 items)">EFF</a>
<a href="http://www.vocfm.co.za/tag/egypt/" class="tag-cloud-link tag-link-124 tag-link-position-9" style="font-size: 12.931818181818pt;" aria-label="Egypt (225 items)">Egypt</a>
<a href="http://www.vocfm.co.za/tag/elections/" class="tag-cloud-link tag-link-424 tag-link-position-10" style="font-size: 8.3181818181818pt;" aria-label="elections (115 items)">elections</a>
<a href="http://www.vocfm.co.za/tag/eskom/" class="tag-cloud-link tag-link-127 tag-link-position-11" style="font-size: 11.977272727273pt;" aria-label="Eskom (194 items)">Eskom</a>
<a href="http://www.vocfm.co.za/tag/gaza/" class="tag-cloud-link tag-link-143 tag-link-position-12" style="font-size: 17.068181818182pt;" aria-label="Gaza (408 items)">Gaza</a>
<a href="http://www.vocfm.co.za/tag/hajj/" class="tag-cloud-link tag-link-154 tag-link-position-13" style="font-size: 10.386363636364pt;" aria-label="hajj (155 items)">hajj</a>
<a href="http://www.vocfm.co.za/tag/hamas/" class="tag-cloud-link tag-link-453 tag-link-position-14" style="font-size: 9.75pt;" aria-label="Hamas (140 items)">Hamas</a>
<a href="http://www.vocfm.co.za/tag/hawks/" class="tag-cloud-link tag-link-1142 tag-link-position-15" style="font-size: 8pt;" aria-label="Hawks (109 items)">Hawks</a>
<a href="http://www.vocfm.co.za/tag/iran/" class="tag-cloud-link tag-link-186 tag-link-position-16" style="font-size: 10.704545454545pt;" aria-label="Iran (160 items)">Iran</a>
<a href="http://www.vocfm.co.za/tag/iraq/" class="tag-cloud-link tag-link-187 tag-link-position-17" style="font-size: 10.704545454545pt;" aria-label="Iraq (162 items)">Iraq</a>
<a href="http://www.vocfm.co.za/tag/isil/" class="tag-cloud-link tag-link-189 tag-link-position-18" style="font-size: 10.068181818182pt;" aria-label="ISIL (146 items)">ISIL</a>
<a href="http://www.vocfm.co.za/tag/isis/" class="tag-cloud-link tag-link-419 tag-link-position-19" style="font-size: 10.068181818182pt;" aria-label="ISIS (146 items)">ISIS</a>
<a href="http://www.vocfm.co.za/tag/islam/" class="tag-cloud-link tag-link-190 tag-link-position-20" style="font-size: 9.2727272727273pt;" aria-label="Islam (130 items)">Islam</a>
<a href="http://www.vocfm.co.za/tag/islamic-state/" class="tag-cloud-link tag-link-652 tag-link-position-21" style="font-size: 14.045454545455pt;" aria-label="Islamic State (262 items)">Islamic State</a>
<a href="http://www.vocfm.co.za/tag/israel/" class="tag-cloud-link tag-link-192 tag-link-position-22" style="font-size: 22pt;" aria-label="Israel (839 items)">Israel</a>
<a href="http://www.vocfm.co.za/tag/jacob-zuma/" class="tag-cloud-link tag-link-193 tag-link-position-23" style="font-size: 17.068181818182pt;" aria-label="Jacob Zuma (409 items)">Jacob Zuma</a>
<a href="http://www.vocfm.co.za/tag/mjc/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 11.659090909091pt;" aria-label="MJC (186 items)">MJC</a>
<a href="http://www.vocfm.co.za/tag/murder/" class="tag-cloud-link tag-link-252 tag-link-position-25" style="font-size: 10.227272727273pt;" aria-label="murder (152 items)">murder</a>
<a href="http://www.vocfm.co.za/tag/muslims/" class="tag-cloud-link tag-link-258 tag-link-position-26" style="font-size: 9.75pt;" aria-label="Muslims (139 items)">Muslims</a>
<a href="http://www.vocfm.co.za/tag/nigeria/" class="tag-cloud-link tag-link-264 tag-link-position-27" style="font-size: 8pt;" aria-label="Nigeria (108 items)">Nigeria</a>
<a href="http://www.vocfm.co.za/tag/palestine/" class="tag-cloud-link tag-link-282 tag-link-position-28" style="font-size: 19.295454545455pt;" aria-label="Palestine (557 items)">Palestine</a>
<a href="http://www.vocfm.co.za/tag/palestinians/" class="tag-cloud-link tag-link-529 tag-link-position-29" style="font-size: 9.75pt;" aria-label="Palestinians (141 items)">Palestinians</a>
<a href="http://www.vocfm.co.za/tag/parliament/" class="tag-cloud-link tag-link-284 tag-link-position-30" style="font-size: 13.727272727273pt;" aria-label="parliament (250 items)">parliament</a>
<a href="http://www.vocfm.co.za/tag/police/" class="tag-cloud-link tag-link-293 tag-link-position-31" style="font-size: 15.954545454545pt;" aria-label="police (346 items)">police</a>
<a href="http://www.vocfm.co.za/tag/protest/" class="tag-cloud-link tag-link-546 tag-link-position-32" style="font-size: 9.5909090909091pt;" aria-label="protest (138 items)">protest</a>
<a href="http://www.vocfm.co.za/tag/protests/" class="tag-cloud-link tag-link-564 tag-link-position-33" style="font-size: 10.704545454545pt;" aria-label="protests (162 items)">protests</a>
<a href="http://www.vocfm.co.za/tag/ramadan/" class="tag-cloud-link tag-link-307 tag-link-position-34" style="font-size: 10.545454545455pt;" aria-label="Ramadan (159 items)">Ramadan</a>
<a href="http://www.vocfm.co.za/tag/refugees/" class="tag-cloud-link tag-link-690 tag-link-position-35" style="font-size: 8.3181818181818pt;" aria-label="Refugees (115 items)">Refugees</a>
<a href="http://www.vocfm.co.za/tag/russia/" class="tag-cloud-link tag-link-560 tag-link-position-36" style="font-size: 11.181818181818pt;" aria-label="Russia (171 items)">Russia</a>
<a href="http://www.vocfm.co.za/tag/saps/" class="tag-cloud-link tag-link-332 tag-link-position-37" style="font-size: 8.1590909090909pt;" aria-label="SAPS (112 items)">SAPS</a>
<a href="http://www.vocfm.co.za/tag/saudi-arabia/" class="tag-cloud-link tag-link-333 tag-link-position-38" style="font-size: 14.681818181818pt;" aria-label="Saudi Arabia (286 items)">Saudi Arabia</a>
<a href="http://www.vocfm.co.za/tag/south-africa/" class="tag-cloud-link tag-link-694 tag-link-position-39" style="font-size: 14.840909090909pt;" aria-label="South Africa (296 items)">South Africa</a>
<a href="http://www.vocfm.co.za/tag/syria/" class="tag-cloud-link tag-link-359 tag-link-position-40" style="font-size: 19.613636363636pt;" aria-label="Syria (583 items)">Syria</a>
<a href="http://www.vocfm.co.za/tag/turkey/" class="tag-cloud-link tag-link-381 tag-link-position-41" style="font-size: 13.25pt;" aria-label="Turkey (232 items)">Turkey</a>
<a href="http://www.vocfm.co.za/tag/un/" class="tag-cloud-link tag-link-386 tag-link-position-42" style="font-size: 12.295454545455pt;" aria-label="UN (205 items)">UN</a>
<a href="http://www.vocfm.co.za/tag/us/" class="tag-cloud-link tag-link-387 tag-link-position-43" style="font-size: 14.681818181818pt;" aria-label="US (288 items)">US</a>
<a href="http://www.vocfm.co.za/tag/yemen/" class="tag-cloud-link tag-link-406 tag-link-position-44" style="font-size: 13.727272727273pt;" aria-label="Yemen (249 items)">Yemen</a>
<a href="http://www.vocfm.co.za/tag/zuma/" class="tag-cloud-link tag-link-1138 tag-link-position-45" style="font-size: 11.659090909091pt;" aria-label="Zuma (184 items)">Zuma</a></div>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Show replay</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/1520" width="100%" frameborder="0">&lt;a href=&#8221;https://iono.fm/c/1777&#8243; data-mce-href=&#8221;https://iono.fm/c/1777&#8243;&gt;Content hosted by iono.fm&lt;/a&gt;</iframe></p>
<p>&#8220;My Radio Station, Your Radio Station, Our Radio Station&#8221; 91.3fm + 90.9fm + 89.8fm and 95.8fm</p>
<p><b>Contact Us</b><br />
+27 21 442 3500</p>
</div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Features</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.vocfm.co.za/visit-masjid-al-aqsa-bucket-list-2/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/11/temple-mount-aerial-view-1100x731-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Why a visit to Masjid al-Aqsa has to be on your bucket list" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/11/temple-mount-aerial-view-1100x731-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/11/temple-mount-aerial-view-1100x731-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-11-22T12:57:59+02:00" class="meta-item">November 22, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/visit-masjid-al-aqsa-bucket-list-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/visit-masjid-al-aqsa-bucket-list-2/" title="Why a visit to Masjid al-Aqsa has to be on your bucket list">
							Why a visit to Masjid al-Aqsa has to be on your bucket list</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/attack-syria-vaccine-storage-facility-may-leave-children-risk/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/10/Syria-vaccine-Reuters-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Attack on Syria vaccine storage facility may leave children at risk: WHO" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/10/Syria-vaccine-Reuters-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/10/Syria-vaccine-Reuters-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-10-14T09:28:50+02:00" class="meta-item">October 14, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/attack-syria-vaccine-storage-facility-may-leave-children-risk/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/attack-syria-vaccine-storage-facility-may-leave-children-risk/" title="Attack on Syria vaccine storage facility may leave children at risk: WHO">
							Attack on Syria vaccine storage facility may leave children at risk: WHO</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/paying-tribute-enduring-legacy-imam-haron/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2016/07/imam-abdollah-haron-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Paying tribute to the enduring legacy of Imam Haron" srcset="http://www.vocfm.co.za/wp-content/uploads/2016/07/imam-abdollah-haron-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2016/07/imam-abdollah-haron-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-09-27T11:31:32+02:00" class="meta-item">September 27, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/paying-tribute-enduring-legacy-imam-haron/#comments"><i class="fa fa-comments-o"></i> 1</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/paying-tribute-enduring-legacy-imam-haron/" title="Paying tribute to the enduring legacy of Imam Haron">
							Paying tribute to the enduring legacy of Imam Haron</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li><li class="widget col-4 widget_text"><h3 class="widgettitle">OUTSIDE BROADCAST FOR APRIL</h3>			<div class="textwidget"><p>07 APRIL 18 FAIRFIELD 07:00-10:00<br />
08 APRIL 18 GASANT BARENDSE (TBC) 11:00-13:00<br />
15 APRIL 18 MANENBERG 10:00-13:00<br />
15 APRIL 18 WITTEBOME CIVIC 13:30-15:00<br />
28 APRIL 18 CASSIEM GAMIET (TBC) 11:00- 13:00<br />
29 APRIL 18 PORTLANDS MOSQUE 10:00-13:00</p>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; Voice of the Cape 2018 • Website development by <a href="http://www.endormedia.co.za" target="_blank">Endor By Design (Pty) LTD</a></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Mass protest action in CT on Nakba Day","url":"http:\/\/www.vocfm.co.za\/mass-protest-action-in-ct-on-nakba-day\/","image":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2018\/04\/gaza14-702x336.jpg","width":702,"height":336},"datePublished":"2018-04-18T17:08:14+02:00","dateModified":"2018-04-18T17:21:03+02:00","author":{"@type":"Person","name":"VOCFM"},"publisher":{"@type":"Organization","name":"Voice of the Cape","logo":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.vocfm.co.za\/mass-protest-action-in-ct-on-nakba-day\/"}}</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.vocfm.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/email-subscription/assets/email-subscription.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php","countdownNonce":"1750a07952"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"http:\/\/www.vocfm.co.za\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=682188865180444&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');

</script>            <script type="text/javascript">
            FB.Event.subscribe('comment.create', function(a) {       
			FB.api('comments', {'ids': a.href}, function(res) {
			var ufb_message = '';
			var ufb_from = '';
			var ufb_name = '';
			var ufb_jump = false;
			var testJSON = res[a.href].comments.data;
			var i=0;
			while(i < testJSON.length) {
			try{
			var tempJSON = testJSON[i].comments.data.pop();
			if (testJSON[i].comments.count > 0 && tempJSON.id == a.commentID) {
			ufb_message = tempJSON.message;
			ufb_from = tempJSON.from['id'];
			ufb_name = tempJSON.from['name'];
			ufb_time = tempJSON.created_time;
			i=testJSON.length;
			ufb_jump = true;
			}
			} catch(e) {} 		
			i++;
			}
			if(!ufb_jump) {
			var data = res[a.href].comments.data.pop();
			ufb_message = data.message;
			ufb_from = data.from.id;
			ufb_name = data.from.name;
			}
			 jQuery.post('http://www.vocfm.co.za/wp-admin/admin-ajax.php', {action : 'send_comment_notification', postID : '54297', message : ufb_message, from : ufb_from, name : ufb_name, title : jQuery('title').html()}, function(a){});
			});
        	});
        	</script>
        
</body>
</html>