
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Ramaphosa concerned over Trump&#039;s withdrawal from Iran nuclear deal | Voice of the Cape</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.vocfm.co.za/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />
	

<!-- This site is optimized with the Yoast SEO plugin v7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.vocfm.co.za/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ramaphosa concerned over Trump&#039;s withdrawal from Iran nuclear deal | Voice of the Cape" />
<meta property="og:description" content="President Cyril Ramaphosa has noted &#8220;with deep concern&#8221; the United States of America&#8217;s decision to withdraw from the Iran nuclear deal, calling it a step back. US President Donald Trump announced on Tuesday that his country would withdraw from the Joint Comprehensive Plan of Action (JCPOA) between the P5 +1 and the Islamic Republic ofRead More" />
<meta property="og:url" content="http://www.vocfm.co.za/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal/" />
<meta property="og:site_name" content="Voice of the Cape" />
<meta property="article:publisher" content="https://www.facebook.com/VOC91.3fm/" />
<meta property="article:tag" content="Cyril Ramaphosa" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Iran Nuclear Deal" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-05-10T09:31:47+02:00" />
<meta property="og:image" content="http://www.vocfm.co.za/wp-content/uploads/2018/01/CyrilRamaphosaGCIS.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President Cyril Ramaphosa has noted &#8220;with deep concern&#8221; the United States of America&#8217;s decision to withdraw from the Iran nuclear deal, calling it a step back. US President Donald Trump announced on Tuesday that his country would withdraw from the Joint Comprehensive Plan of Action (JCPOA) between the P5 +1 and the Islamic Republic ofRead More" />
<meta name="twitter:title" content="Ramaphosa concerned over Trump&#039;s withdrawal from Iran nuclear deal | Voice of the Cape" />
<meta name="twitter:site" content="@VOCfm" />
<meta name="twitter:image" content="http://www.vocfm.co.za/wp-content/uploads/2018/01/CyrilRamaphosaGCIS.jpg" />
<meta name="twitter:creator" content="@VOCfm" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.vocfm.co.za\/","sameAs":["https:\/\/www.facebook.com\/VOC91.3fm\/","https:\/\/www.instagram.com\/voiceofthecape\/","https:\/\/www.youtube.com\/channel\/UCBsEKPeN3_ik4nxPEIhIaHA","https:\/\/twitter.com\/VOCfm"],"@id":"http:\/\/www.vocfm.co.za\/#organization","name":"Voice of the Cape","logo":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.vocfm.co.za' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Feed" href="http://www.vocfm.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Comments Feed" href="http://www.vocfm.co.za/comments/feed/" />
<meta name="description" content="President Cyril Ramaphosa has noted &amp;#8220;with deep concern&amp;#8221; the United States of America&amp;#8217;s decision to withdraw from the Iran nuclear deal,..." />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Ramaphosa concerned over Trump&#8217;s withdrawal from Iran nuclear deal Comments Feed" href="http://www.vocfm.co.za/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal/feed/" />
<meta name="keywords" content="Cyril Ramaphosa, Donald Trump, Iran Nuclear Deal" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://www.vocfm.co.za/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vocfm.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.vocfm.co.za/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscription_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/email-subscription/assets/email-subscription.css?ver=0.50' type='text/css' media='all' />
<link rel='stylesheet' id='add_owlish_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/owlish-prayer-times/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.vocfm.co.za/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.vocfm.co.za/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.vocfm.co.za/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='rt_frontend_style-css'  href='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='art_ie_stylesheet-css'  href='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style-ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php","security":"9e89ab1b1e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.vocfm.co.za\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/js/script.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.vocfm.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vocfm.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vocfm.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.vocfm.co.za/?p=54783' />
<link rel="alternate" type="application/json+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Framaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Framaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal%2F&#038;format=xml" />
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "Voice of the Cape",
		  "url": "http://www.vocfm.co.za/",
		  "sameAs": ["https://www.facebook.com/VOC91.3fm/","https://twitter.com/VOCfm","https://linkedin.com/","https://www.instagram.com/voiceofthecape/","https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA"]
		}
		</script><style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><meta property="fb:app_id" content="682188865180444"/><script type='text/javascript'>
var tminusnow = '{"now":"5\/10\/2018 19:20:22"}';
</script>
<!-- Protected by WP-SpamFree :: JS BEGIN -->
<script type="text/javascript" src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/js/wpsfv2-js.php"></script> 
<!-- Protected by WP-SpamFree :: JS END -->

<meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="http://www.vocfm.co.za/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-54783 single-format-standard page-builder right-sidebar full img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
							<div class="textwidget"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="cnss-facebook-square" target="_blank" href="https://www.facebook.com/VOC91.3fm/" title="Facebook" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Facebook" style="font-size:18px;" class="fa fa-facebook-square"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="cnss-twitter" target="_blank" href="https://twitter.com/VOCfm" title="Twitter" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Twitter" style="font-size:18px;" class="fa fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="cnss-instagram" target="_blank" href="https://www.instagram.com/voiceofthecape/" title="Instagram" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Instagram" style="font-size:18px;" class="fa fa-instagram"></i></a></li><li class="cn-fa-youtube cn-fa-icon " style="display:inline-block;"><a class="cnss-youtube" target="_blank" href="https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA" title="YouTube" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="YouTube" style="font-size:18px;" class="fa fa-youtube"></i></a></li></ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="http://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"><p>22 Sha&#8217;baan 1439 AH • 9 May 2018</p>
</div>
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full has-search nav-light nav-light-b">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="0">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-voc-radio-nav-container"><ul id="menu-voc-radio-nav" class="menu"><li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4133"><a href="http://www.vocfm.co.za/">Home</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20922"><a href="http://www.vocfm.co.za/line-up/">Programme</a>
<ul class="sub-menu">
	<li id="menu-item-47185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47185"><a href="http://www.vocfm.co.za/line-up/">Line Up</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://www.vocfm.co.za/presenter-profiles/">Presenter Profiles</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-8 menu-item-3008"><a href="http://www.vocfm.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-3296"><a href="http://www.vocfm.co.za/category/news/voc-news/">VOC News</a></li>
	<li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-32 menu-item-3010"><a href="http://www.vocfm.co.za/category/news/local/">Local</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-3009"><a href="http://www.vocfm.co.za/category/news/international/">International</a></li>
	<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-3297"><a href="http://www.vocfm.co.za/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-26175"><a href="http://www.vocfm.co.za/category/events/">Events</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-10 menu-item-3012"><a href="http://www.vocfm.co.za/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-3015"><a href="http://www.vocfm.co.za/category/opinions/shafiq-morton/">Shafiq Morton</a></li>
</ul>
</li>
<li id="menu-item-50125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12519 menu-item-50125"><a href="http://www.vocfm.co.za/category/jobs/">Jobs</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4375"><a href="http://www.vocfm.co.za/resources/salaah-times/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-46230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46230"><a href="http://www.vocfm.co.za/resources/salaah-times/">Salaah Times</a></li>
	<li id="menu-item-48249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48249"><a href="http://www.vocfm.co.za/tcs-maq-handwash-competition/">T&#038;Cs – MAQ Handwash Competition</a></li>
	<li id="menu-item-41134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41134"><a href="http://www.vocfm.co.za/bursary/">Bursary</a></li>
	<li id="menu-item-44812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6159 menu-item-44812"><a href="http://www.vocfm.co.za/category/heard-on-radio/">Heard on Radio</a></li>
	<li id="menu-item-50542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12644 menu-item-50542"><a href="http://www.vocfm.co.za/category/heard-on-radio/madrassa-on-air/">Madrassa On Air</a></li>
	<li id="menu-item-4194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-4194"><a href="http://www.vocfm.co.za/category/resources/tourism-hajj-n-umra/">Tourism – Hajj and Umrah</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="http://www.vocfm.co.za/resources/friends-of-voc/">Friends of VOC</a></li>
	<li id="menu-item-40911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40911"><a href="http://www.vocfm.co.za/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-26262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26262"><a href="http://www.vocfm.co.za/gallery/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="http://www.vocfm.co.za/gallery/">Gallery</a></li>
	<li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="http://www.vocfm.co.za/podcasts-2/">Podcasts</a></li>
	<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="http://www.vocfm.co.za/voc-tv/">VOC TV</a></li>
</ul>
</li>
<li id="menu-item-47376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47376"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en">APP</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4244"><a href="http://www.vocfm.co.za/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3600"><a href="http://www.vocfm.co.za/about/">About</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="http://www.vocfm.co.za/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.vocfm.co.za/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.vocfm.co.za/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.vocfm.co.za/category/news/local/"><span itemprop="title">Local</span></a></span><span class="delim">&raquo;</span><span class="current">Ramaphosa concerned over Trump&#8217;s withdrawal from Iran nuclear deal</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-54783" class="post-54783 post type-post status-publish format-standard has-post-thumbnail category-local category-news tag-cyril-ramaphosa tag-donald-trump tag-iran-nuclear-deal">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="http://www.vocfm.co.za/wp-content/uploads/2018/01/CyrilRamaphosaGCIS.jpg" title="Ramaphosa concerned over Trump&#8217;s withdrawal from Iran nuclear deal">
			
						
								
					<img width="700" height="336" src="http://www.vocfm.co.za/wp-content/uploads/2018/01/CyrilRamaphosaGCIS-700x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Ramaphosa concerned over Trump&#8217;s withdrawal from Iran nuclear deal" />				
								
										
			</a>
							
								
				<div class="caption">Image source: GCIS</div>
					
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Ramaphosa concerned over Trump&#8217;s withdrawal from Iran nuclear deal			</h1>
			
			<a href="http://www.vocfm.co.za/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="http://www.vocfm.co.za/author/vocfm/" title="Posts by VOCFM" rel="author">VOCFM</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-05-10T09:31:47+02:00" title="2018-05-10">May 10, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.vocfm.co.za/category/news/local/" rel="category tag">Local</a>, <a href="http://www.vocfm.co.za/category/news/" rel="category tag">News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>President Cyril Ramaphosa has noted &#8220;with deep concern&#8221; the United States of America&#8217;s decision to withdraw from the Iran nuclear deal, calling it a step back.</p>
<p>US President Donald Trump announced on Tuesday that his country would withdraw from the Joint Comprehensive Plan of Action (JCPOA) between the P5 +1 and the Islamic Republic of Iran.</p>
<p>The P5 + 1 was made up of the five permanent members of the UN Security Council which are China, France, Russia, United Kingdom, United States—plus Germany.</p>
<p>Ramaphosa said: &#8220;As a matter of principle, and deeply rooted in its foreign policy, South Africa supports multilateral diplomacy and the peaceful resolution of conflict.&#8221;Donald Trump</p>
<p>&#8220;The JCPOA is a significant achievement in this regard. It provides a framework of confidence under which the Islamic Republic of Iran can pursue the development of its nuclear capabilities for civilian purposes.&#8221;</p>
<p>He said the agreement was established in the interest of regional and international peace and security.</p>
<p>&#8220;It is important that the progress made over many years of negotiation should not be lost,&#8221; Ramaphosa said.</p>
<p>&#8220;Since its adoption, the JCPOA has contributed significantly to the reduction of tensions over Iran&#8217;s nuclear programme and still has an important role to play in promoting peace, stability and the normalisation of relations.&#8221;</p>
<p>Ramaphosa said the South African government urged the other parties of the JCPOA to continue to honour their commitments under the agreement.</p>
<p>He added that, despite the US government withdrawing from the agreement, it should not prevent the remaining parties from honouring their commitments to the agreement.</p>
<p>&#8220;In this regard, the decision of the United States should not prevent the remaining parties from honouring their commitments, nor should it impact negatively on the relevant structures and mechanisms created by the JCPOA,&#8221; he said.</p>
<p>[Source: News24]</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.vocfm.co.za/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.vocfm.co.za/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><span style="clear:both;display:none;"><img src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>		
		
		
				
					<div class="tagcloud"><a href="http://www.vocfm.co.za/tag/cyril-ramaphosa/" rel="tag">Cyril Ramaphosa</a> <a href="http://www.vocfm.co.za/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="http://www.vocfm.co.za/tag/iran-nuclear-deal/" rel="tag">Iran Nuclear Deal</a></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.vocfm.co.za%2Framaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vocfm.co.za%2Framaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.vocfm.co.za%2Framaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.vocfm.co.za%2Framaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal%2F&amp;media=http%3A%2F%2Fwww.vocfm.co.za%2Fwp-content%2Fuploads%2F2018%2F01%2FCyrilRamaphosaGCIS.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.vocfm.co.za%2Framaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.vocfm.co.za%2Framaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal%2F&amp;name=Ramaphosa+concerned+over+Trump%26%238217%3Bs+withdrawal+from+Iran+nuclear+deal" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Ramaphosa%20concerned%20over%20Trump%26%238217%3Bs%20withdrawal%20from%20Iran%20nuclear%20deal&amp;body=http%3A%2F%2Fwww.vocfm.co.za%2Framaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/us-carries-out-first-guantanamo-prisoner-transfer-under-trump/" title="US carries out first Guantanamo prisoner transfer under Trump" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/12/Guantanamo.AFP_-214x140.jpg" class="image wp-post-image" alt="" title="US carries out first Guantanamo prisoner transfer under Trump" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/12/Guantanamo.AFP_-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/12/Guantanamo.AFP_-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-05-03T10:23:55+02:00" class="meta-item">May 3, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/us-carries-out-first-guantanamo-prisoner-transfer-under-trump/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/us-carries-out-first-guantanamo-prisoner-transfer-under-trump/" title="US carries out first Guantanamo prisoner transfer under Trump">US carries out first Guantanamo prisoner transfer under Trump</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/kanye-west-suggests-african-american-slavery-was-a-choice/" title="Kanye West suggests African-American slavery was &#8216;a choice&#8217;" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2018/05/KANYE-214x140.jpg" class="image wp-post-image" alt="" title="Kanye West suggests African-American slavery was &#8216;a choice&#8217;" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/05/KANYE-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2018/05/KANYE-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-05-02T12:02:11+02:00" class="meta-item">May 2, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/kanye-west-suggests-african-american-slavery-was-a-choice/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/kanye-west-suggests-african-american-slavery-was-a-choice/" title="Kanye West suggests African-American slavery was &#8216;a choice&#8217;">Kanye West suggests African-American slavery was &#8216;a choice&#8217;</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/ramaphosa-to-lead-freedom-day-celebrations-in-bloemfontein/" title="Ramaphosa to lead Freedom Day celebrations in Bloemfontein" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/04/freedom-day-214x140.jpg" class="image wp-post-image" alt="" title="Ramaphosa to lead Freedom Day celebrations in Bloemfontein" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/04/freedom-day-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/04/freedom-day-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-04-27T08:42:29+02:00" class="meta-item">April 27, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/ramaphosa-to-lead-freedom-day-celebrations-in-bloemfontein/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/ramaphosa-to-lead-freedom-day-celebrations-in-bloemfontein/" title="Ramaphosa to lead Freedom Day celebrations in Bloemfontein">Ramaphosa to lead Freedom Day celebrations in Bloemfontein</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.vocfm.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54783' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d43854073" /></p><p style="font-size: 12px;clear:both;margin: 12px auto;text-align: center;">This blog is kept spam free by <a href="https://www.polepositionmarketing.com/digital-marketing-learning-library/wordpress-plugins/wpspam-free/" title="WP-SpamFree Anti-Spam WordPress Plugin" target="_blank" rel="nofollow">WP-SpamFree</a>.</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.vocfm.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="media_image-7" class="widget widget_media_image"><a href="http://ndstream.net/vocfm/pc.htm" target="_blank"><img width="300" height="167" src="http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png" class="image wp-image-48580  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/08/listen.png 810w, http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="media_image-8" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en" target="_blank"><img width="300" height="300" src="http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png" class="image wp-image-48582  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150@2x.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150.png 150w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you.png 800w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.vocfm.co.za/bloody-attack-at-durban-masjid-leaves-3-critical/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2018/05/masjid80-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bloody attack at Durban masjid leaves 3 critical" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/05/masjid80-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2018/05/masjid80-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-05-10T17:54:41+02:00" class="meta-item">May 10, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/bloody-attack-at-durban-masjid-leaves-3-critical/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/bloody-attack-at-durban-masjid-leaves-3-critical/" title="Bloody attack at Durban masjid leaves 3 critical">
							Bloody attack at Durban masjid leaves 3 critical</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/kenyan-dam-bursts-causing-deaths-huge-destruction-official-says/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2018/05/kenya-dam-burst-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Kenyan dam bursts, causing deaths, `huge destruction&#8217;, official says" srcset="http://www.vocfm.co.za/wp-content/uploads/2018/05/kenya-dam-burst-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2018/05/kenya-dam-burst-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-05-10T09:58:22+02:00" class="meta-item">May 10, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/kenyan-dam-bursts-causing-deaths-huge-destruction-official-says/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/kenyan-dam-bursts-causing-deaths-huge-destruction-official-says/" title="Kenyan dam bursts, causing deaths, `huge destruction&#8217;, official says">
							Kenyan dam bursts, causing deaths, `huge destruction&#8217;, official says</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/wolwerivier-only-meant-to-be-temporary-shelter-for-ct-residents-herron/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/09/wolverivier-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Wolwerivier only meant to be temporary shelter for CT residents – Herron" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/09/wolverivier-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/09/wolverivier-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-05-10T09:40:58+02:00" class="meta-item">May 10, 2018</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/wolwerivier-only-meant-to-be-temporary-shelter-for-ct-residents-herron/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/wolwerivier-only-meant-to-be-temporary-shelter-for-ct-residents-herron/" title="Wolwerivier only meant to be temporary shelter for CT residents – Herron">
							Wolwerivier only meant to be temporary shelter for CT residents – Herron</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="media_image-11" class="widget widget_media_image"><a href="http://www.madinainstitute.org.za" target="_blank"><img width="300" height="132" src="http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png" class="image wp-image-49722  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link.png 747w, http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="text-38" class="widget widget_text"><h3 class="widgettitle">Show replay</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/1520" width="100%" frameborder="0">&lt;a href=&#8221;https://iono.fm/c/1777&#8243; data-mce-href=&#8221;https://iono.fm/c/1777&#8243;&gt;Content hosted by iono.fm&lt;/a&gt;</iframe></p>
<p>&#8220;My Radio Station, Your Radio Station, Our Radio Station&#8221; 91.3fm + 90.9fm + 89.8fm and 95.8fm</p>
<p><b>Contact Us</b><br />
+27 21 442 3500</p>
</div>
		</li>
<li id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-cape-town" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.vocfm.co.za/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Cape Town</div><div class="awesome-weather-current-temp"><strong>59<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 77%</div><div class="awe_highlow">H 57 &bull; L 55</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">63<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">61<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">62<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Top article topics</h3><div class="tagcloud"><a href="http://www.vocfm.co.za/tag/anc/" class="tag-cloud-link tag-link-515 tag-link-position-1" style="font-size: 18.224719101124pt;" aria-label="ANC (494 items)">ANC</a>
<a href="http://www.vocfm.co.za/tag/bds/" class="tag-cloud-link tag-link-64 tag-link-position-2" style="font-size: 8.9438202247191pt;" aria-label="BDS (125 items)">BDS</a>
<a href="http://www.vocfm.co.za/tag/cape-town/" class="tag-cloud-link tag-link-82 tag-link-position-3" style="font-size: 13.977528089888pt;" aria-label="Cape Town (262 items)">Cape Town</a>
<a href="http://www.vocfm.co.za/tag/city-of-cape-town/" class="tag-cloud-link tag-link-89 tag-link-position-4" style="font-size: 14.449438202247pt;" aria-label="City of Cape Town (279 items)">City of Cape Town</a>
<a href="http://www.vocfm.co.za/tag/cosatu/" class="tag-cloud-link tag-link-521 tag-link-position-5" style="font-size: 9.1011235955056pt;" aria-label="Cosatu (129 items)">Cosatu</a>
<a href="http://www.vocfm.co.za/tag/da/" class="tag-cloud-link tag-link-106 tag-link-position-6" style="font-size: 13.820224719101pt;" aria-label="DA (254 items)">DA</a>
<a href="http://www.vocfm.co.za/tag/donald-trump/" class="tag-cloud-link tag-link-6348 tag-link-position-7" style="font-size: 8.4719101123596pt;" aria-label="Donald Trump (117 items)">Donald Trump</a>
<a href="http://www.vocfm.co.za/tag/eff/" class="tag-cloud-link tag-link-468 tag-link-position-8" style="font-size: 12.089887640449pt;" aria-label="EFF (199 items)">EFF</a>
<a href="http://www.vocfm.co.za/tag/egypt/" class="tag-cloud-link tag-link-124 tag-link-position-9" style="font-size: 13.033707865169pt;" aria-label="Egypt (226 items)">Egypt</a>
<a href="http://www.vocfm.co.za/tag/elections/" class="tag-cloud-link tag-link-424 tag-link-position-10" style="font-size: 8.4719101123596pt;" aria-label="elections (117 items)">elections</a>
<a href="http://www.vocfm.co.za/tag/eskom/" class="tag-cloud-link tag-link-127 tag-link-position-11" style="font-size: 11.932584269663pt;" aria-label="Eskom (194 items)">Eskom</a>
<a href="http://www.vocfm.co.za/tag/gaza/" class="tag-cloud-link tag-link-143 tag-link-position-12" style="font-size: 16.966292134831pt;" aria-label="Gaza (410 items)">Gaza</a>
<a href="http://www.vocfm.co.za/tag/hajj/" class="tag-cloud-link tag-link-154 tag-link-position-13" style="font-size: 10.516853932584pt;" aria-label="hajj (156 items)">hajj</a>
<a href="http://www.vocfm.co.za/tag/hamas/" class="tag-cloud-link tag-link-453 tag-link-position-14" style="font-size: 9.7303370786517pt;" aria-label="Hamas (141 items)">Hamas</a>
<a href="http://www.vocfm.co.za/tag/hawks/" class="tag-cloud-link tag-link-1142 tag-link-position-15" style="font-size: 8.1573033707865pt;" aria-label="Hawks (112 items)">Hawks</a>
<a href="http://www.vocfm.co.za/tag/iran/" class="tag-cloud-link tag-link-186 tag-link-position-16" style="font-size: 10.831460674157pt;" aria-label="Iran (164 items)">Iran</a>
<a href="http://www.vocfm.co.za/tag/iraq/" class="tag-cloud-link tag-link-187 tag-link-position-17" style="font-size: 10.674157303371pt;" aria-label="Iraq (163 items)">Iraq</a>
<a href="http://www.vocfm.co.za/tag/isil/" class="tag-cloud-link tag-link-189 tag-link-position-18" style="font-size: 10.044943820225pt;" aria-label="ISIL (146 items)">ISIL</a>
<a href="http://www.vocfm.co.za/tag/isis/" class="tag-cloud-link tag-link-419 tag-link-position-19" style="font-size: 10.044943820225pt;" aria-label="ISIS (146 items)">ISIS</a>
<a href="http://www.vocfm.co.za/tag/islam/" class="tag-cloud-link tag-link-190 tag-link-position-20" style="font-size: 9.2584269662921pt;" aria-label="Islam (132 items)">Islam</a>
<a href="http://www.vocfm.co.za/tag/islamic-state/" class="tag-cloud-link tag-link-652 tag-link-position-21" style="font-size: 13.977528089888pt;" aria-label="Islamic State (263 items)">Islamic State</a>
<a href="http://www.vocfm.co.za/tag/israel/" class="tag-cloud-link tag-link-192 tag-link-position-22" style="font-size: 22pt;" aria-label="Israel (844 items)">Israel</a>
<a href="http://www.vocfm.co.za/tag/jacob-zuma/" class="tag-cloud-link tag-link-193 tag-link-position-23" style="font-size: 16.966292134831pt;" aria-label="Jacob Zuma (411 items)">Jacob Zuma</a>
<a href="http://www.vocfm.co.za/tag/mjc/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 11.775280898876pt;" aria-label="MJC (191 items)">MJC</a>
<a href="http://www.vocfm.co.za/tag/murder/" class="tag-cloud-link tag-link-252 tag-link-position-25" style="font-size: 10.202247191011pt;" aria-label="murder (152 items)">murder</a>
<a href="http://www.vocfm.co.za/tag/muslims/" class="tag-cloud-link tag-link-258 tag-link-position-26" style="font-size: 9.7303370786517pt;" aria-label="Muslims (139 items)">Muslims</a>
<a href="http://www.vocfm.co.za/tag/nigeria/" class="tag-cloud-link tag-link-264 tag-link-position-27" style="font-size: 8pt;" aria-label="Nigeria (109 items)">Nigeria</a>
<a href="http://www.vocfm.co.za/tag/palestine/" class="tag-cloud-link tag-link-282 tag-link-position-28" style="font-size: 19.168539325843pt;" aria-label="Palestine (559 items)">Palestine</a>
<a href="http://www.vocfm.co.za/tag/palestinians/" class="tag-cloud-link tag-link-529 tag-link-position-29" style="font-size: 9.8876404494382pt;" aria-label="Palestinians (142 items)">Palestinians</a>
<a href="http://www.vocfm.co.za/tag/parliament/" class="tag-cloud-link tag-link-284 tag-link-position-30" style="font-size: 13.662921348315pt;" aria-label="parliament (251 items)">parliament</a>
<a href="http://www.vocfm.co.za/tag/police/" class="tag-cloud-link tag-link-293 tag-link-position-31" style="font-size: 16.022471910112pt;" aria-label="police (353 items)">police</a>
<a href="http://www.vocfm.co.za/tag/protest/" class="tag-cloud-link tag-link-546 tag-link-position-32" style="font-size: 9.8876404494382pt;" aria-label="protest (142 items)">protest</a>
<a href="http://www.vocfm.co.za/tag/protests/" class="tag-cloud-link tag-link-564 tag-link-position-33" style="font-size: 10.988764044944pt;" aria-label="protests (167 items)">protests</a>
<a href="http://www.vocfm.co.za/tag/ramadan/" class="tag-cloud-link tag-link-307 tag-link-position-34" style="font-size: 10.674157303371pt;" aria-label="Ramadan (160 items)">Ramadan</a>
<a href="http://www.vocfm.co.za/tag/refugees/" class="tag-cloud-link tag-link-690 tag-link-position-35" style="font-size: 8.314606741573pt;" aria-label="Refugees (115 items)">Refugees</a>
<a href="http://www.vocfm.co.za/tag/russia/" class="tag-cloud-link tag-link-560 tag-link-position-36" style="font-size: 11.14606741573pt;" aria-label="Russia (172 items)">Russia</a>
<a href="http://www.vocfm.co.za/tag/saps/" class="tag-cloud-link tag-link-332 tag-link-position-37" style="font-size: 8.314606741573pt;" aria-label="SAPS (114 items)">SAPS</a>
<a href="http://www.vocfm.co.za/tag/saudi-arabia/" class="tag-cloud-link tag-link-333 tag-link-position-38" style="font-size: 14.76404494382pt;" aria-label="Saudi Arabia (292 items)">Saudi Arabia</a>
<a href="http://www.vocfm.co.za/tag/south-africa/" class="tag-cloud-link tag-link-694 tag-link-position-39" style="font-size: 14.76404494382pt;" aria-label="South Africa (296 items)">South Africa</a>
<a href="http://www.vocfm.co.za/tag/syria/" class="tag-cloud-link tag-link-359 tag-link-position-40" style="font-size: 19.483146067416pt;" aria-label="Syria (588 items)">Syria</a>
<a href="http://www.vocfm.co.za/tag/turkey/" class="tag-cloud-link tag-link-381 tag-link-position-41" style="font-size: 13.191011235955pt;" aria-label="Turkey (232 items)">Turkey</a>
<a href="http://www.vocfm.co.za/tag/un/" class="tag-cloud-link tag-link-386 tag-link-position-42" style="font-size: 12.404494382022pt;" aria-label="UN (206 items)">UN</a>
<a href="http://www.vocfm.co.za/tag/us/" class="tag-cloud-link tag-link-387 tag-link-position-43" style="font-size: 14.606741573034pt;" aria-label="US (289 items)">US</a>
<a href="http://www.vocfm.co.za/tag/yemen/" class="tag-cloud-link tag-link-406 tag-link-position-44" style="font-size: 13.662921348315pt;" aria-label="Yemen (251 items)">Yemen</a>
<a href="http://www.vocfm.co.za/tag/zuma/" class="tag-cloud-link tag-link-1138 tag-link-position-45" style="font-size: 11.61797752809pt;" aria-label="Zuma (185 items)">Zuma</a></div>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Show replay</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/1520" width="100%" frameborder="0">&lt;a href=&#8221;https://iono.fm/c/1777&#8243; data-mce-href=&#8221;https://iono.fm/c/1777&#8243;&gt;Content hosted by iono.fm&lt;/a&gt;</iframe></p>
<p>&#8220;My Radio Station, Your Radio Station, Our Radio Station&#8221; 91.3fm + 90.9fm + 89.8fm and 95.8fm</p>
<p><b>Contact Us</b><br />
+27 21 442 3500</p>
</div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Features</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.vocfm.co.za/visit-masjid-al-aqsa-bucket-list-2/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/11/temple-mount-aerial-view-1100x731-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Why a visit to Masjid al-Aqsa has to be on your bucket list" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/11/temple-mount-aerial-view-1100x731-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/11/temple-mount-aerial-view-1100x731-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-11-22T12:57:59+02:00" class="meta-item">November 22, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/visit-masjid-al-aqsa-bucket-list-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/visit-masjid-al-aqsa-bucket-list-2/" title="Why a visit to Masjid al-Aqsa has to be on your bucket list">
							Why a visit to Masjid al-Aqsa has to be on your bucket list</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/attack-syria-vaccine-storage-facility-may-leave-children-risk/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/10/Syria-vaccine-Reuters-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Attack on Syria vaccine storage facility may leave children at risk: WHO" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/10/Syria-vaccine-Reuters-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/10/Syria-vaccine-Reuters-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-10-14T09:28:50+02:00" class="meta-item">October 14, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/attack-syria-vaccine-storage-facility-may-leave-children-risk/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/attack-syria-vaccine-storage-facility-may-leave-children-risk/" title="Attack on Syria vaccine storage facility may leave children at risk: WHO">
							Attack on Syria vaccine storage facility may leave children at risk: WHO</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/paying-tribute-enduring-legacy-imam-haron/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2016/07/imam-abdollah-haron-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Paying tribute to the enduring legacy of Imam Haron" srcset="http://www.vocfm.co.za/wp-content/uploads/2016/07/imam-abdollah-haron-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2016/07/imam-abdollah-haron-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-09-27T11:31:32+02:00" class="meta-item">September 27, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/paying-tribute-enduring-legacy-imam-haron/#comments"><i class="fa fa-comments-o"></i> 1</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/paying-tribute-enduring-legacy-imam-haron/" title="Paying tribute to the enduring legacy of Imam Haron">
							Paying tribute to the enduring legacy of Imam Haron</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li><li class="widget col-4 widget_text"><h3 class="widgettitle">OUTSIDE BROADCAST FOR APRIL</h3>			<div class="textwidget"><p>07 APRIL 18 FAIRFIELD 07:00-10:00<br />
08 APRIL 18 GASANT BARENDSE (TBC) 11:00-13:00<br />
15 APRIL 18 MANENBERG 10:00-13:00<br />
15 APRIL 18 WITTEBOME CIVIC 13:30-15:00<br />
28 APRIL 18 CASSIEM GAMIET (TBC) 11:00- 13:00<br />
29 APRIL 18 PORTLANDS MOSQUE 10:00-13:00</p>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; Voice of the Cape 2018 • Website development by <a href="http://www.endormedia.co.za" target="_blank">Endor By Design (Pty) LTD</a></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Ramaphosa concerned over Trump&#8217;s withdrawal from Iran nuclear deal","url":"http:\/\/www.vocfm.co.za\/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal\/","image":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2018\/01\/CyrilRamaphosaGCIS-700x336.jpg","width":700,"height":336},"datePublished":"2018-05-10T09:31:47+02:00","dateModified":"2018-05-10T09:31:47+02:00","author":{"@type":"Person","name":"VOCFM"},"publisher":{"@type":"Organization","name":"Voice of the Cape","logo":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.vocfm.co.za\/ramaphosa-concerned-over-trumps-withdrawal-from-iran-nuclear-deal\/"}}</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.vocfm.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/email-subscription/assets/email-subscription.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php","countdownNonce":"c0efcb23b8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"http:\/\/www.vocfm.co.za\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=682188865180444&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');

</script>            <script type="text/javascript">
            FB.Event.subscribe('comment.create', function(a) {       
			FB.api('comments', {'ids': a.href}, function(res) {
			var ufb_message = '';
			var ufb_from = '';
			var ufb_name = '';
			var ufb_jump = false;
			var testJSON = res[a.href].comments.data;
			var i=0;
			while(i < testJSON.length) {
			try{
			var tempJSON = testJSON[i].comments.data.pop();
			if (testJSON[i].comments.count > 0 && tempJSON.id == a.commentID) {
			ufb_message = tempJSON.message;
			ufb_from = tempJSON.from['id'];
			ufb_name = tempJSON.from['name'];
			ufb_time = tempJSON.created_time;
			i=testJSON.length;
			ufb_jump = true;
			}
			} catch(e) {} 		
			i++;
			}
			if(!ufb_jump) {
			var data = res[a.href].comments.data.pop();
			ufb_message = data.message;
			ufb_from = data.from.id;
			ufb_name = data.from.name;
			}
			 jQuery.post('http://www.vocfm.co.za/wp-admin/admin-ajax.php', {action : 'send_comment_notification', postID : '54783', message : ufb_message, from : ufb_from, name : ufb_name, title : jQuery('title').html()}, function(a){});
			});
        	});
        	</script>
        
</body>
</html>