
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>SA Palestinian groups echo global outrage on Trumps decision | Voice of the Cape</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="http://www.vocfm.co.za/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />
	

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SA Palestinian groups echo global outrage on Trumps decision | Voice of the Cape" />
<meta property="og:description" content="By Yaseen Kippie Pro-Palestinian solidarity groups across South Africa have condemned US President Donald Trump’s statement on the US embassy in Israel’s unprecedented move from Tel Aviv to Jerusalem. Trump’s decision has sparked global outrage, with Hamas calling for a Day of Rage. On Thursday, protests broke out across the occupied Palestinian territories as PalestiniansRead More" />
<meta property="og:url" content="http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/" />
<meta property="og:site_name" content="Voice of the Cape" />
<meta property="article:publisher" content="https://www.facebook.com/VOC91.3fm/" />
<meta property="article:tag" content="BDS" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="Jerusalem" />
<meta property="article:tag" content="Palestine" />
<meta property="article:tag" content="PSC" />
<meta property="article:section" content="VOC News" />
<meta property="article:published_time" content="2017-12-07T17:24:22+02:00" />
<meta property="article:modified_time" content="2017-12-07T17:56:14+02:00" />
<meta property="og:updated_time" content="2017-12-07T17:56:14+02:00" />
<meta property="og:image" content="http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5.jpg" />
<meta property="og:image:width" content="684" />
<meta property="og:image:height" content="384" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Yaseen Kippie Pro-Palestinian solidarity groups across South Africa have condemned US President Donald Trump’s statement on the US embassy in Israel’s unprecedented move from Tel Aviv to Jerusalem. Trump’s decision has sparked global outrage, with Hamas calling for a Day of Rage. On Thursday, protests broke out across the occupied Palestinian territories as PalestiniansRead More" />
<meta name="twitter:title" content="SA Palestinian groups echo global outrage on Trumps decision | Voice of the Cape" />
<meta name="twitter:site" content="@VOCfm" />
<meta name="twitter:image" content="http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5.jpg" />
<meta name="twitter:creator" content="@VOCfm" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.vocfm.co.za\/","name":"Voice of the Cape | Cape Town Community Radio | 91.3FM","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.vocfm.co.za\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.vocfm.co.za\/sa-palestinian-groups-echo-global-outrage-trumps-decision\/","sameAs":["https:\/\/www.facebook.com\/VOC91.3fm\/","https:\/\/www.instagram.com\/voiceofthecape\/","https:\/\/www.youtube.com\/channel\/UCBsEKPeN3_ik4nxPEIhIaHA","https:\/\/twitter.com\/VOCfm"],"@id":"#organization","name":"Voice of the Cape","logo":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.vocfm.co.za' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Feed" href="http://www.vocfm.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Comments Feed" href="http://www.vocfm.co.za/comments/feed/" />
<meta name="description" content="By Yaseen Kippie Pro-Palestinian solidarity groups across South Africa have condemned US President Donald Trump’s statement on the US embassy in Israel’s..." />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; SA Palestinian groups echo global outrage on Trumps decision Comments Feed" href="http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/feed/" />
<meta name="keywords" content="BDS, Donald Trump, Israel, Jerusalem, Palestine, PSC" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vocfm.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.vocfm.co.za/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscription_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/email-subscription/assets/email-subscription.css?ver=0.50' type='text/css' media='all' />
<link rel='stylesheet' id='add_owlish_css-css'  href='http://www.vocfm.co.za/wp-content/plugins/owlish-prayer-times/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.vocfm.co.za/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.vocfm.co.za/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.vocfm.co.za/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.vocfm.co.za/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='rt_frontend_style-css'  href='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='art_ie_stylesheet-css'  href='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style-ie.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php","security":"f9df2ce063","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.vocfm.co.za\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/js/script.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.vocfm.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vocfm.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vocfm.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.vocfm.co.za/?p=51395' />
<link rel="alternate" type="application/json+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Fsa-palestinian-groups-echo-global-outrage-trumps-decision%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vocfm.co.za%2Fsa-palestinian-groups-echo-global-outrage-trumps-decision%2F&#038;format=xml" />
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "Voice of the Cape",
		  "url": "http://www.vocfm.co.za/",
		  "sameAs": ["https://www.facebook.com/VOC91.3fm/","https://twitter.com/VOCfm","https://linkedin.com/","https://www.instagram.com/voiceofthecape/","https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA"]
		}
		</script><style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><meta property="fb:app_id" content="682188865180444"/><script type='text/javascript'>
var tminusnow = '{"now":"12\/7\/2017 20:17:26"}';
</script>
<!-- Protected by WP-SpamFree :: JS BEGIN -->
<script type="text/javascript" src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/js/wpsfv2-js.php"></script> 
<!-- Protected by WP-SpamFree :: JS END -->

<meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="http://www.vocfm.co.za/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-51395 single-format-standard page-builder right-sidebar full img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
							<div class="textwidget"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="cnss-facebook-square" target="_blank" href="https://www.facebook.com/VOC91.3fm/" title="Facebook" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Facebook" style="font-size:18px;" class="fa fa-facebook-square"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="cnss-twitter" target="_blank" href="https://twitter.com/VOCfm" title="Twitter" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Twitter" style="font-size:18px;" class="fa fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="cnss-instagram" target="_blank" href="https://www.instagram.com/voiceofthecape/" title="Instagram" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Instagram" style="font-size:18px;" class="fa fa-instagram"></i></a></li><li class="cn-fa-youtube cn-fa-icon " style="display:inline-block;"><a class="cnss-youtube" target="_blank" href="https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA" title="YouTube" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="YouTube" style="font-size:18px;" class="fa fa-youtube"></i></a></li></ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="http://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="http://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"><p>19 Rabi Awwal 1439 AH • 8 December 2017</p>
</div>
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full has-search nav-light nav-light-b">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="0">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-voc-radio-nav-container"><ul id="menu-voc-radio-nav" class="menu"><li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4133"><a href="http://www.vocfm.co.za/">Home</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20922"><a href="http://www.vocfm.co.za/line-up/">Programme</a>
<ul class="sub-menu">
	<li id="menu-item-47185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47185"><a href="http://www.vocfm.co.za/line-up/">Line Up</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://www.vocfm.co.za/presenter-profiles/">Presenter Profiles</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-8 menu-item-3008"><a href="http://www.vocfm.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-21 menu-item-3296"><a href="http://www.vocfm.co.za/category/news/voc-news/">VOC News</a></li>
	<li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-3010"><a href="http://www.vocfm.co.za/category/news/local/">Local</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-3009"><a href="http://www.vocfm.co.za/category/news/international/">International</a></li>
	<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-3297"><a href="http://www.vocfm.co.za/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-26175"><a href="http://www.vocfm.co.za/category/events/">Events</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-10 menu-item-3012"><a href="http://www.vocfm.co.za/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-3015"><a href="http://www.vocfm.co.za/category/opinions/shafiq-morton/">Shafiq Morton</a></li>
</ul>
</li>
<li id="menu-item-50125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12519 menu-item-50125"><a href="http://www.vocfm.co.za/category/jobs/">Jobs</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4375"><a href="http://www.vocfm.co.za/resources/salaah-times/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-46230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46230"><a href="http://www.vocfm.co.za/resources/salaah-times/">Salaah Times</a></li>
	<li id="menu-item-48249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48249"><a href="http://www.vocfm.co.za/tcs-maq-handwash-competition/">T&#038;Cs – MAQ Handwash Competition</a></li>
	<li id="menu-item-41134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41134"><a href="http://www.vocfm.co.za/bursary/">Bursary</a></li>
	<li id="menu-item-44812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6159 menu-item-44812"><a href="http://www.vocfm.co.za/category/heard-on-radio/">Heard on Radio</a></li>
	<li id="menu-item-50542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12644 menu-item-50542"><a href="http://www.vocfm.co.za/category/heard-on-radio/madrassa-on-air/">Madrassa On Air</a></li>
	<li id="menu-item-4194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-4194"><a href="http://www.vocfm.co.za/category/resources/tourism-hajj-n-umra/">Tourism – Hajj and Umrah</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="http://www.vocfm.co.za/resources/friends-of-voc/">Friends of VOC</a></li>
	<li id="menu-item-40911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40911"><a href="http://www.vocfm.co.za/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-26262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26262"><a href="http://www.vocfm.co.za/gallery/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-4248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4248"><a href="http://www.vocfm.co.za/gallery/">Gallery</a></li>
	<li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="http://www.vocfm.co.za/podcasts-2/">Podcasts</a></li>
	<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="http://www.vocfm.co.za/voc-tv/">VOC TV</a></li>
</ul>
</li>
<li id="menu-item-47376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47376"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en">APP</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4244"><a href="http://www.vocfm.co.za/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3600"><a href="http://www.vocfm.co.za/about/">About</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="http://www.vocfm.co.za/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.vocfm.co.za/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.vocfm.co.za/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">SA Palestinian groups echo global outrage on Trumps decision</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-51395" class="post-51395 post type-post status-publish format-standard has-post-thumbnail category-news category-voc-news tag-bds tag-donald-trump tag-israel tag-jerusalem tag-palestine tag-psc">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5.jpg" title="SA Palestinian groups echo global outrage on Trumps decision">
			
						
								
					<img width="684" height="336" src="http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5-684x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="SA Palestinian groups echo global outrage on Trumps decision" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5-684x336.jpg 684w, http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5-164x82.jpg 164w, http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5-164x82@2x.jpg 328w" sizes="(max-width: 684px) 100vw, 684px" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			SA Palestinian groups echo global outrage on Trumps decision			</h1>
			
			<a href="http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="http://www.vocfm.co.za/author/vocfm/" title="Posts by VOCFM" rel="author">VOCFM</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-12-07T17:24:22+02:00" title="2017-12-07">December 7, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.vocfm.co.za/category/news/" rel="category tag">News</a>, <a href="http://www.vocfm.co.za/category/news/voc-news/" rel="category tag">VOC News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>By Yaseen Kippie</p>
<p>Pro-Palestinian solidarity groups across South Africa have condemned US President Donald Trump’s statement on the US embassy in Israel’s unprecedented move from Tel Aviv to Jerusalem. Trump’s decision has sparked global outrage, with Hamas calling for a Day of Rage. On Thursday, protests broke out across the occupied Palestinian territories as Palestinians expressed their anger at the decision. Medics said at least 31 people were wounded by Israeli army gunfire.  The status of Jerusalem – home to sites holy to the Muslim, Jewish and Christian religions – is one of the biggest obstacles to reaching a peace agreement between Israel and the Palestinians.</p>
<p>The Boycott, Divestment and Sanctions (BDS) movement in SA said Trump’s decision was a major step in undermining international law by recognizing Jerusalem.</p>
<p>“This is one step to too far; it cries for an end to usual timid and vacuous statements of so-called support for the Palestinians, a people who backed us during our struggle against Apartheid. There has never been a more important time for meaningful and real action to hold Israel accountable for its endless human rights abuses and violations of international law; simply put, for boycott, divestment and sanctions (BDS) against Israel similar to successful 1980’s sanctions against Apartheid SA,” said BDS spokesperson Kwara Kekana.</p>
<p>Terry Crawford Browne, of the Palestine Solidarity Campaign (PSC), says the move is illegal.</p>
<p>“In common with virtually every political commentator around the world, the PSC believes this is totally illegal in terms of international law. It is in violation of the Geneva convention on the occupation of the West Bank by Israel.”</p>
<p>Allan Horwitz from the South African Jews for a Free Palestine feels the move is a clear manifestation of Zionism.</p>
<p>“Zionism, which is not Jewish identity, is a very recent political movement which grew out of European anti-semitism, where jews were denied equal rights and suffered persecution.”</p>
<p>He says some Jews took up a misguided nationalistic response to the persecution.</p>
<p>“In our view, its a misguided response. We don’t believe Jerusalem must be a political capital, despite being a cultural and religious centre.”</p>
<p>Horwitz feels Trump has ironically exposed the only real solution to the conflict.</p>
<p>“Its ironic, in that Trump has shown that only the one state solution is a realistic objective. This move means any hope for Palestinian statehood has been squashed. We support that, because like in South Africa, there’s a multiplicity of languages, ethnicities and religions, under a secular democratic society, constitution and bill of rights. The solution is to have one country with a safeguard for national and cultural identities.”</p>
<p>Reverend Edwin Arrison, Chairperson for the National Coalition for Palestine (NC4P), says Christians across South Africa condemns the move.</p>
<p>“The South African Council of Churches supports the oppressed Palestinian people completely, not only the Christian Palestinians but all Palestinians. We stand with them and know they will not support this move by Donald Trump.”</p>
<p>Kekana said BDS did not expect much action taken by the South African government on this issue.</p>
<p>“We expect pro-Israel officials responsible for the issue of Palestine at South Africa’s Department of International Relations and Cooperation (DIRCO) to issue a vacuous statement that says that they are “concerned” and an empty meaningless line about “support for Palestinians and the two state-solution”. We expect no real action or solidarity from these officials at DIRCO including those who, like Donald Trump, speak as if they are pro-peace while their actions tell another pro-Israel story.”</p>
<p>“Actions speak louder, it is the time for concrete steps to hold Israel accountable for its unlawful annexation of Palestinian land and its oppression of Christian, Muslim and all other Palestinians. We therefore call on the members, branches and leaders of South Africa’s governing party, the ANC, to expedite the resolution for the immediate downgrade of the SA Embassy in Israel when the ANC branches meet at next week’s ANC Elective Conference in Johannesburg.”</p>
<p>Meanwhile, the PSC has called supporters to a picket at St. George’s Cathedral in Cape Town on Friday, 8 December 2017 at 1.30pm. Another march will take place on Wednesday, 13 December 2017. VOC</p>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" src="https://embed.iono.fm/epi/509661#?secret=rsKgM43Wxc" data-secret="rsKgM43Wxc" width="702" height="135" frameborder="0"><a href="http://iono.fm/e/509661">Content hosted by iono.fm</a></iframe></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><span style="clear:both;display:none;"><img src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>		
		
		
				
					<div class="tagcloud"><a href="http://www.vocfm.co.za/tag/bds/" rel="tag">BDS</a> <a href="http://www.vocfm.co.za/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="http://www.vocfm.co.za/tag/israel/" rel="tag">Israel</a> <a href="http://www.vocfm.co.za/tag/jerusalem/" rel="tag">Jerusalem</a> <a href="http://www.vocfm.co.za/tag/palestine/" rel="tag">Palestine</a> <a href="http://www.vocfm.co.za/tag/psc/" rel="tag">PSC</a></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.vocfm.co.za%2Fsa-palestinian-groups-echo-global-outrage-trumps-decision%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vocfm.co.za%2Fsa-palestinian-groups-echo-global-outrage-trumps-decision%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.vocfm.co.za%2Fsa-palestinian-groups-echo-global-outrage-trumps-decision%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.vocfm.co.za%2Fsa-palestinian-groups-echo-global-outrage-trumps-decision%2F&amp;media=http%3A%2F%2Fwww.vocfm.co.za%2Fwp-content%2Fuploads%2F2017%2F12%2Ftrump5.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.vocfm.co.za%2Fsa-palestinian-groups-echo-global-outrage-trumps-decision%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.vocfm.co.za%2Fsa-palestinian-groups-echo-global-outrage-trumps-decision%2F&amp;name=SA+Palestinian+groups+echo+global+outrage+on+Trumps+decision" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=SA%20Palestinian%20groups%20echo%20global%20outrage%20on%20Trumps%20decision&amp;body=http%3A%2F%2Fwww.vocfm.co.za%2Fsa-palestinian-groups-echo-global-outrage-trumps-decision%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/trump-now-complicit-zionist-israels-illegal-occupation-mjc/" title="Trump now complicit in Zionist Israel’s illegal occupation: MJC" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/12/jerusalem-214x140.jpg" class="image wp-post-image" alt="" title="Trump now complicit in Zionist Israel’s illegal occupation: MJC" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/12/jerusalem-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/12/jerusalem-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-12-07T14:27:36+02:00" class="meta-item">December 7, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/trump-now-complicit-zionist-israels-illegal-occupation-mjc/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/trump-now-complicit-zionist-israels-illegal-occupation-mjc/" title="Trump now complicit in Zionist Israel’s illegal occupation: MJC">Trump now complicit in Zionist Israel’s illegal occupation: MJC</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/world-leaders-chastise-us-jerusalem-escalation/" title="World leaders chastise US over Jerusalem &#8216;escalation&#8217;" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/12/jersualem-214x140.jpg" class="image wp-post-image" alt="" title="World leaders chastise US over Jerusalem &#8216;escalation&#8217;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/12/jersualem-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/12/jersualem-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-12-07T10:39:32+02:00" class="meta-item">December 7, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/world-leaders-chastise-us-jerusalem-escalation/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/world-leaders-chastise-us-jerusalem-escalation/" title="World leaders chastise US over Jerusalem &#8216;escalation&#8217;">World leaders chastise US over Jerusalem &#8216;escalation&#8217;</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://www.vocfm.co.za/trump-ignores-warnings-reckless-jerusalem-move/" title="Trump ignores warnings with &#8216;reckless Jerusalem move&#8217;" class="image-link">
						<img width="214" height="140" src="http://www.vocfm.co.za/wp-content/uploads/2017/12/trump-214x140.jpg" class="image wp-post-image" alt="" title="Trump ignores warnings with &#8216;reckless Jerusalem move&#8217;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/12/trump-214x140.jpg 214w, http://www.vocfm.co.za/wp-content/uploads/2017/12/trump-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-12-07T10:34:37+02:00" class="meta-item">December 7, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/trump-ignores-warnings-reckless-jerusalem-move/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://www.vocfm.co.za/trump-ignores-warnings-reckless-jerusalem-move/" title="Trump ignores warnings with &#8216;reckless Jerusalem move&#8217;">Trump ignores warnings with &#8216;reckless Jerusalem move&#8217;</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sa-palestinian-groups-echo-global-outrage-trumps-decision/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.vocfm.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="062b0e0254" /></p><p style="font-size: 12px;clear:both;margin: 12px auto;text-align: center;">This blog is kept spam free by <a href="https://www.polepositionmarketing.com/digital-marketing-learning-library/wordpress-plugins/wpspam-free/" title="WP-SpamFree Anti-Spam WordPress Plugin" target="_blank" rel="nofollow">WP-SpamFree</a>.</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.vocfm.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="media_image-7" class="widget widget_media_image"><a href="http://ndstream.net/vocfm/pc.htm" target="_blank"><img width="300" height="167" src="http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png" class="image wp-image-48580  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/08/listen.png 810w, http://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="media_image-8" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en" target="_blank"><img width="300" height="300" src="http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png" class="image wp-image-48582  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150@2x.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150.png 150w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you.png 800w, http://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="SA Palestinian groups echo global outrage on Trumps decision" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/12/trump5-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-12-07T17:24:22+02:00" class="meta-item">December 7, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/sa-palestinian-groups-echo-global-outrage-trumps-decision/" title="SA Palestinian groups echo global outrage on Trumps decision">
							SA Palestinian groups echo global outrage on Trumps decision</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/trump-now-complicit-zionist-israels-illegal-occupation-mjc/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/12/jerusalem-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Trump now complicit in Zionist Israel’s illegal occupation: MJC" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/12/jerusalem-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/12/jerusalem-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-12-07T14:27:36+02:00" class="meta-item">December 7, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/trump-now-complicit-zionist-israels-illegal-occupation-mjc/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/trump-now-complicit-zionist-israels-illegal-occupation-mjc/" title="Trump now complicit in Zionist Israel’s illegal occupation: MJC">
							Trump now complicit in Zionist Israel’s illegal occupation: MJC</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/mr-desai-principled-fearless-educator-activist/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/12/desai3-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Mr Desai, a principled and fearless educator and activist" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/12/desai3-110x96.png 110w, http://www.vocfm.co.za/wp-content/uploads/2017/12/desai3-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-12-07T13:53:23+02:00" class="meta-item">December 7, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/mr-desai-principled-fearless-educator-activist/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/mr-desai-principled-fearless-educator-activist/" title="Mr Desai, a principled and fearless educator and activist">
							Mr Desai, a principled and fearless educator and activist</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="media_image-11" class="widget widget_media_image"><a href="http://www.madinainstitute.org.za" target="_blank"><img width="300" height="132" src="http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png" class="image wp-image-49722  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png 300w, http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link.png 747w, http://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="text-38" class="widget widget_text"><h3 class="widgettitle">Show replay</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/1520" width="100%" frameborder="0">&lt;a href=&#8221;https://iono.fm/c/1777&#8243; data-mce-href=&#8221;https://iono.fm/c/1777&#8243;&gt;Content hosted by iono.fm&lt;/a&gt;</iframe></p>
<p>&#8220;My Radio Station, Your Radio Station, Our Radio Station&#8221; 91.3fm + 90.9fm + 89.8fm and 95.8fm</p>
<p><b>Contact Us</b><br />
+27 21 442 3500</p>
</div>
		</li>
<li id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-cape-town" class="awesome-weather-wrap awecf awe_wide temp6 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.vocfm.co.za/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Cape Town</div><div class="awesome-weather-current-temp"><strong>82<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 45%</div><div class="awe_wind">wind: 9mph SSW</div><div class="awe_highlow">H 74 &bull; L 71</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">73<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">67<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">70<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Top article topics</h3><div class="tagcloud"><a href="http://www.vocfm.co.za/tag/anc/" class="tag-cloud-link tag-link-515 tag-link-position-1" style="font-size: 17.752808988764pt;" aria-label="ANC (425 items)">ANC</a>
<a href="http://www.vocfm.co.za/tag/bds/" class="tag-cloud-link tag-link-64 tag-link-position-2" style="font-size: 9.1011235955056pt;" aria-label="BDS (118 items)">BDS</a>
<a href="http://www.vocfm.co.za/tag/cape-town/" class="tag-cloud-link tag-link-82 tag-link-position-3" style="font-size: 13.820224719101pt;" aria-label="Cape Town (239 items)">Cape Town</a>
<a href="http://www.vocfm.co.za/tag/city-of-cape-town/" class="tag-cloud-link tag-link-89 tag-link-position-4" style="font-size: 13.662921348315pt;" aria-label="City of Cape Town (236 items)">City of Cape Town</a>
<a href="http://www.vocfm.co.za/tag/cosatu/" class="tag-cloud-link tag-link-521 tag-link-position-5" style="font-size: 9.2584269662921pt;" aria-label="Cosatu (123 items)">Cosatu</a>
<a href="http://www.vocfm.co.za/tag/court/" class="tag-cloud-link tag-link-491 tag-link-position-6" style="font-size: 8.314606741573pt;" aria-label="court (105 items)">court</a>
<a href="http://www.vocfm.co.za/tag/da/" class="tag-cloud-link tag-link-106 tag-link-position-7" style="font-size: 13.662921348315pt;" aria-label="DA (233 items)">DA</a>
<a href="http://www.vocfm.co.za/tag/eff/" class="tag-cloud-link tag-link-468 tag-link-position-8" style="font-size: 12.089887640449pt;" aria-label="EFF (187 items)">EFF</a>
<a href="http://www.vocfm.co.za/tag/egypt/" class="tag-cloud-link tag-link-124 tag-link-position-9" style="font-size: 13.191011235955pt;" aria-label="Egypt (216 items)">Egypt</a>
<a href="http://www.vocfm.co.za/tag/elections/" class="tag-cloud-link tag-link-424 tag-link-position-10" style="font-size: 8.6292134831461pt;" aria-label="elections (111 items)">elections</a>
<a href="http://www.vocfm.co.za/tag/eskom/" class="tag-cloud-link tag-link-127 tag-link-position-11" style="font-size: 12.089887640449pt;" aria-label="Eskom (186 items)">Eskom</a>
<a href="http://www.vocfm.co.za/tag/gaza/" class="tag-cloud-link tag-link-143 tag-link-position-12" style="font-size: 17.280898876404pt;" aria-label="Gaza (394 items)">Gaza</a>
<a href="http://www.vocfm.co.za/tag/haj/" class="tag-cloud-link tag-link-1059 tag-link-position-13" style="font-size: 8.1573033707865pt;" aria-label="Haj (104 items)">Haj</a>
<a href="http://www.vocfm.co.za/tag/hajj/" class="tag-cloud-link tag-link-154 tag-link-position-14" style="font-size: 10.359550561798pt;" aria-label="hajj (143 items)">hajj</a>
<a href="http://www.vocfm.co.za/tag/hamas/" class="tag-cloud-link tag-link-453 tag-link-position-15" style="font-size: 10.044943820225pt;" aria-label="Hamas (138 items)">Hamas</a>
<a href="http://www.vocfm.co.za/tag/iran/" class="tag-cloud-link tag-link-186 tag-link-position-16" style="font-size: 10.359550561798pt;" aria-label="Iran (143 items)">Iran</a>
<a href="http://www.vocfm.co.za/tag/iraq/" class="tag-cloud-link tag-link-187 tag-link-position-17" style="font-size: 11.14606741573pt;" aria-label="Iraq (162 items)">Iraq</a>
<a href="http://www.vocfm.co.za/tag/isil/" class="tag-cloud-link tag-link-189 tag-link-position-18" style="font-size: 10.359550561798pt;" aria-label="ISIL (144 items)">ISIL</a>
<a href="http://www.vocfm.co.za/tag/isis/" class="tag-cloud-link tag-link-419 tag-link-position-19" style="font-size: 10.359550561798pt;" aria-label="ISIS (144 items)">ISIS</a>
<a href="http://www.vocfm.co.za/tag/islam/" class="tag-cloud-link tag-link-190 tag-link-position-20" style="font-size: 9.4157303370787pt;" aria-label="Islam (126 items)">Islam</a>
<a href="http://www.vocfm.co.za/tag/islamic-state/" class="tag-cloud-link tag-link-652 tag-link-position-21" style="font-size: 14.449438202247pt;" aria-label="Islamic State (261 items)">Islamic State</a>
<a href="http://www.vocfm.co.za/tag/israel/" class="tag-cloud-link tag-link-192 tag-link-position-22" style="font-size: 22pt;" aria-label="Israel (788 items)">Israel</a>
<a href="http://www.vocfm.co.za/tag/jacob-zuma/" class="tag-cloud-link tag-link-193 tag-link-position-23" style="font-size: 16.966292134831pt;" aria-label="Jacob Zuma (378 items)">Jacob Zuma</a>
<a href="http://www.vocfm.co.za/tag/mjc/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 11.775280898876pt;" aria-label="MJC (175 items)">MJC</a>
<a href="http://www.vocfm.co.za/tag/murder/" class="tag-cloud-link tag-link-252 tag-link-position-25" style="font-size: 10.516853932584pt;" aria-label="murder (146 items)">murder</a>
<a href="http://www.vocfm.co.za/tag/muslims/" class="tag-cloud-link tag-link-258 tag-link-position-26" style="font-size: 9.8876404494382pt;" aria-label="Muslims (133 items)">Muslims</a>
<a href="http://www.vocfm.co.za/tag/nigeria/" class="tag-cloud-link tag-link-264 tag-link-position-27" style="font-size: 8pt;" aria-label="Nigeria (102 items)">Nigeria</a>
<a href="http://www.vocfm.co.za/tag/palestine/" class="tag-cloud-link tag-link-282 tag-link-position-28" style="font-size: 19.325842696629pt;" aria-label="Palestine (531 items)">Palestine</a>
<a href="http://www.vocfm.co.za/tag/palestinians/" class="tag-cloud-link tag-link-529 tag-link-position-29" style="font-size: 9.1011235955056pt;" aria-label="Palestinians (120 items)">Palestinians</a>
<a href="http://www.vocfm.co.za/tag/parliament/" class="tag-cloud-link tag-link-284 tag-link-position-30" style="font-size: 13.662921348315pt;" aria-label="parliament (233 items)">parliament</a>
<a href="http://www.vocfm.co.za/tag/police/" class="tag-cloud-link tag-link-293 tag-link-position-31" style="font-size: 15.865168539326pt;" aria-label="police (325 items)">police</a>
<a href="http://www.vocfm.co.za/tag/protest/" class="tag-cloud-link tag-link-546 tag-link-position-32" style="font-size: 9.8876404494382pt;" aria-label="protest (133 items)">protest</a>
<a href="http://www.vocfm.co.za/tag/protests/" class="tag-cloud-link tag-link-564 tag-link-position-33" style="font-size: 10.831460674157pt;" aria-label="protests (153 items)">protests</a>
<a href="http://www.vocfm.co.za/tag/ramadan/" class="tag-cloud-link tag-link-307 tag-link-position-34" style="font-size: 10.988764044944pt;" aria-label="Ramadan (157 items)">Ramadan</a>
<a href="http://www.vocfm.co.za/tag/refugees/" class="tag-cloud-link tag-link-690 tag-link-position-35" style="font-size: 8.6292134831461pt;" aria-label="Refugees (111 items)">Refugees</a>
<a href="http://www.vocfm.co.za/tag/russia/" class="tag-cloud-link tag-link-560 tag-link-position-36" style="font-size: 10.988764044944pt;" aria-label="Russia (156 items)">Russia</a>
<a href="http://www.vocfm.co.za/tag/saps/" class="tag-cloud-link tag-link-332 tag-link-position-37" style="font-size: 8.314606741573pt;" aria-label="SAPS (105 items)">SAPS</a>
<a href="http://www.vocfm.co.za/tag/saudi-arabia/" class="tag-cloud-link tag-link-333 tag-link-position-38" style="font-size: 14.449438202247pt;" aria-label="Saudi Arabia (262 items)">Saudi Arabia</a>
<a href="http://www.vocfm.co.za/tag/south-africa/" class="tag-cloud-link tag-link-694 tag-link-position-39" style="font-size: 14.921348314607pt;" aria-label="South Africa (283 items)">South Africa</a>
<a href="http://www.vocfm.co.za/tag/syria/" class="tag-cloud-link tag-link-359 tag-link-position-40" style="font-size: 19.325842696629pt;" aria-label="Syria (533 items)">Syria</a>
<a href="http://www.vocfm.co.za/tag/turkey/" class="tag-cloud-link tag-link-381 tag-link-position-41" style="font-size: 13.191011235955pt;" aria-label="Turkey (219 items)">Turkey</a>
<a href="http://www.vocfm.co.za/tag/un/" class="tag-cloud-link tag-link-386 tag-link-position-42" style="font-size: 12.404494382022pt;" aria-label="UN (196 items)">UN</a>
<a href="http://www.vocfm.co.za/tag/us/" class="tag-cloud-link tag-link-387 tag-link-position-43" style="font-size: 14.76404494382pt;" aria-label="US (274 items)">US</a>
<a href="http://www.vocfm.co.za/tag/yemen/" class="tag-cloud-link tag-link-406 tag-link-position-44" style="font-size: 13.820224719101pt;" aria-label="Yemen (239 items)">Yemen</a>
<a href="http://www.vocfm.co.za/tag/zuma/" class="tag-cloud-link tag-link-1138 tag-link-position-45" style="font-size: 11.303370786517pt;" aria-label="Zuma (165 items)">Zuma</a></div>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Show replay</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/1520" width="100%" frameborder="0">&lt;a href=&#8221;https://iono.fm/c/1777&#8243; data-mce-href=&#8221;https://iono.fm/c/1777&#8243;&gt;Content hosted by iono.fm&lt;/a&gt;</iframe></p>
<p>&#8220;My Radio Station, Your Radio Station, Our Radio Station&#8221; 91.3fm + 90.9fm + 89.8fm and 95.8fm</p>
<p><b>Contact Us</b><br />
+27 21 442 3500</p>
</div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Features</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.vocfm.co.za/visit-masjid-al-aqsa-bucket-list-2/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/11/temple-mount-aerial-view-1100x731-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Why a visit to Masjid al-Aqsa has to be on your bucket list" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/11/temple-mount-aerial-view-1100x731-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/11/temple-mount-aerial-view-1100x731-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-11-22T12:57:59+02:00" class="meta-item">November 22, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/visit-masjid-al-aqsa-bucket-list-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/visit-masjid-al-aqsa-bucket-list-2/" title="Why a visit to Masjid al-Aqsa has to be on your bucket list">
							Why a visit to Masjid al-Aqsa has to be on your bucket list</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/attack-syria-vaccine-storage-facility-may-leave-children-risk/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2017/10/Syria-vaccine-Reuters-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Attack on Syria vaccine storage facility may leave children at risk: WHO" srcset="http://www.vocfm.co.za/wp-content/uploads/2017/10/Syria-vaccine-Reuters-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2017/10/Syria-vaccine-Reuters-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-10-14T09:28:50+02:00" class="meta-item">October 14, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/attack-syria-vaccine-storage-facility-may-leave-children-risk/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/attack-syria-vaccine-storage-facility-may-leave-children-risk/" title="Attack on Syria vaccine storage facility may leave children at risk: WHO">
							Attack on Syria vaccine storage facility may leave children at risk: WHO</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.vocfm.co.za/paying-tribute-enduring-legacy-imam-haron/"><img width="110" height="96" src="http://www.vocfm.co.za/wp-content/uploads/2016/07/imam-abdollah-haron-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Paying tribute to the enduring legacy of Imam Haron" srcset="http://www.vocfm.co.za/wp-content/uploads/2016/07/imam-abdollah-haron-110x96.jpg 110w, http://www.vocfm.co.za/wp-content/uploads/2016/07/imam-abdollah-haron-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2017-09-27T11:31:32+02:00" class="meta-item">September 27, 2017</time><span class="meta-item comments"><a href="http://www.vocfm.co.za/paying-tribute-enduring-legacy-imam-haron/#comments"><i class="fa fa-comments-o"></i> 1</a></span>					
			</div>
							
						<a href="http://www.vocfm.co.za/paying-tribute-enduring-legacy-imam-haron/" title="Paying tribute to the enduring legacy of Imam Haron">
							Paying tribute to the enduring legacy of Imam Haron</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li><li class="widget col-4 widget_text"><h3 class="widgettitle">OUTSIDE BROADCAST FOR OCT</h3>			<div class="textwidget"><p>02/12/2017 BUCO, BERGVLIET 07:00-10:00<br />
02/12/2017 DARUL ISLAM 11:00-13:00<br />
02/12/2017 SPICE MECCA/BALMORAL TBC<br />
02/12/2017 RAHMANIYAH 20:00-22:00<br />
03/12/2017 RAHMANIYAH 11:00-13:00<br />
07/08/09/10/2017 VOC FESTIVAL<br />
16/12/2017 MKC FOUNDATIONE 11:00-13:00<br />
16/12/2017 MOULOOD SA<br />
17/12/2017 MASJIDUL OR ADDISON ROAD 11:00-13:00<br />
30/12/2017 SPICE MECCA 09:00-11:00<br />
30/12/2017 SPAR VANGATE 11:00-13:00</p>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; Voice of the Cape 2017 • Website development by <a href="http://www.endormedia.co.za" target="_blank">Endor By Design (Pty) LTD</a></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"SA Palestinian groups echo global outrage on Trumps decision","url":"http:\/\/www.vocfm.co.za\/sa-palestinian-groups-echo-global-outrage-trumps-decision\/","image":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2017\/12\/trump5-684x336.jpg","width":684,"height":336},"datePublished":"2017-12-07T17:24:22+02:00","dateModified":"2017-12-07T17:56:14+02:00","author":{"@type":"Person","name":"VOCFM"},"publisher":{"@type":"Organization","name":"Voice of the Cape","logo":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.vocfm.co.za\/sa-palestinian-groups-echo-global-outrage-trumps-decision\/"}}</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.vocfm.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/email-subscription/assets/email-subscription.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php","countdownNonce":"64261fabbf"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"http:\/\/www.vocfm.co.za\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.vocfm.co.za/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.vocfm.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=682188865180444&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');

</script>            <script type="text/javascript">
            FB.Event.subscribe('comment.create', function(a) {       
			FB.api('comments', {'ids': a.href}, function(res) {
			var ufb_message = '';
			var ufb_from = '';
			var ufb_name = '';
			var ufb_jump = false;
			var testJSON = res[a.href].comments.data;
			var i=0;
			while(i < testJSON.length) {
			try{
			var tempJSON = testJSON[i].comments.data.pop();
			if (testJSON[i].comments.count > 0 && tempJSON.id == a.commentID) {
			ufb_message = tempJSON.message;
			ufb_from = tempJSON.from['id'];
			ufb_name = tempJSON.from['name'];
			ufb_time = tempJSON.created_time;
			i=testJSON.length;
			ufb_jump = true;
			}
			} catch(e) {} 		
			i++;
			}
			if(!ufb_jump) {
			var data = res[a.href].comments.data.pop();
			ufb_message = data.message;
			ufb_from = data.from.id;
			ufb_name = data.from.name;
			}
			 jQuery.post('http://www.vocfm.co.za/wp-admin/admin-ajax.php', {action : 'send_comment_notification', postID : '51395', message : ufb_message, from : ufb_from, name : ufb_name, title : jQuery('title').html()}, function(a){});
			});
        	});
        	</script>
        
</body>
</html>