<!doctype html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en-GB"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Cosatu vows to push back against proposed wage cuts - Voice of the Cape</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_horizontal_sharing .heateor_sss_square_count{display: block}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:25% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cosatu vows to push back against proposed wage cuts - Voice of the Cape" />
<meta property="og:description" content="Share this article&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trade union federation Cosatu has labelled the 2020 Budget &#8220;provocative&#8221;, saying that instead of a clear diagnosis of the problems facing SA, National Treasury attempted to &#8220;dump the bill for industrial-scale looting on public servants&#8221;. A key item in the Budget was a proposal to cut the state&#8217;s[...]" />
<meta property="og:url" content="https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/" />
<meta property="og:site_name" content="Voice of the Cape" />
<meta property="article:publisher" content="https://www.facebook.com/VOC91.3fm/" />
<meta property="article:tag" content="Budget" />
<meta property="article:tag" content="Cosatu" />
<meta property="article:tag" content="National Treasury" />
<meta property="article:tag" content="public wage bill" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-27T06:59:19+00:00" />
<meta property="og:image" content="https://www.vocfm.co.za/wp-content/uploads/2020/02/cosatu.jpeg" />
<meta property="og:image:secure_url" content="https://www.vocfm.co.za/wp-content/uploads/2020/02/cosatu.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share this article&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trade union federation Cosatu has labelled the 2020 Budget &#8220;provocative&#8221;, saying that instead of a clear diagnosis of the problems facing SA, National Treasury attempted to &#8220;dump the bill for industrial-scale looting on public servants&#8221;. A key item in the Budget was a proposal to cut the state&#8217;s[...]" />
<meta name="twitter:title" content="Cosatu vows to push back against proposed wage cuts - Voice of the Cape" />
<meta name="twitter:site" content="@VOCfm" />
<meta name="twitter:image" content="https://www.vocfm.co.za/wp-content/uploads/2020/02/cosatu.jpeg" />
<meta name="twitter:creator" content="@VOCfm" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vocfm.co.za/#website","url":"https://www.vocfm.co.za/","name":"Voice of the Cape","description":"&quot;My Radio Station, Your Radio Station, Our Radio Station&quot;","potentialAction":{"@type":"SearchAction","target":"https://www.vocfm.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/#primaryimage","url":"https://www.vocfm.co.za/wp-content/uploads/2020/02/cosatu.jpeg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/#webpage","url":"https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/","inLanguage":"en-GB","name":"Cosatu vows to push back against proposed wage cuts - Voice of the Cape","isPartOf":{"@id":"https://www.vocfm.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/#primaryimage"},"datePublished":"2020-02-27T06:59:19+00:00","dateModified":"2020-02-27T06:59:19+00:00","author":{"@id":"https://www.vocfm.co.za/#/schema/person/dfa582646febbec68b8dac6c0e470047"}},{"@type":["Person"],"@id":"https://www.vocfm.co.za/#/schema/person/dfa582646febbec68b8dac6c0e470047","name":"newsroom","image":{"@type":"ImageObject","@id":"https://www.vocfm.co.za/#authorlogo","url":"https://secure.gravatar.com/avatar/d7d039f831ce5d90b6e58432c6fa0d35?s=96&d=mm&r=g","caption":"newsroom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Feed" href="https://www.vocfm.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Comments Feed" href="https://www.vocfm.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Cosatu vows to push back against proposed wage cuts Comments Feed" href="https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vocfm.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.4.2/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vocfm.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.vocfm.co.za/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ccw_main_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/click-to-chat-for-whatsapp/prev/assets/css/mainstyles.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.vocfm.co.za/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jlgstb_style-css'  href='https://www.vocfm.co.za/wp-content/plugins/search-top-bar/css/stb_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://www.vocfm.co.za/wp-content/plugins/simple-banner/simple-banner.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='styleselector-css'  href='https://www.vocfm.co.za/wp-content/plugins/styles-selector/public/css/styleselector-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.vocfm.co.za/wp-content/themes/voc-child-theme/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ci-google-font-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C900%2C400italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ci-base-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/css/base.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ci-theme-common-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/common/css/global.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ci-flexslider-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/css/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/panel/components/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mmenu-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/css/mmenu.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stapel-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/css/stapel.css?ver=1.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='ci-theme-style-parent-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ci-style-css'  href='https://www.vocfm.co.za/wp-content/themes/voc-child-theme/style.css?ver=2.4' type='text/css' media='all' />
<style id='ci-style-inline-css' type='text/css'>
#ci-items-3 .widget-wrap { padding-bottom: 0; margin-bottom: -30px;  } 

#ci-items-4 .widget-wrap { padding-bottom: 0; margin-bottom: -30px;  } 

</style>
<link rel='stylesheet' id='ci-color-scheme-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/colors/blue.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='https://www.vocfm.co.za/wp-content/themes/chords/css/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.vocfm.co.za/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jlgstb_settings = {"theme":"VOC Child Theme","status":"2","background":"rgba(255,255,255,1)","height":"40","padding":"40","sb_visibility":"1","sb_style":"style-2","sb_height":"35","sb_button_bg":"#1e73be","sb_button_txt":"","sb_button_txt_color":"#fff","sb_txt_field":"","sb_field_bg":"#fff","sb_field_txt_color":"#888","inf_phone_icon":"phone-1","inf_phone_txt":"+27 21 442 3500","inf_email_icon":"email-1","inf_email_txt":"info@vocfm.co.za","inf_icons_size":"15","inf_icons_color":"rgba(0,0,0,1)","inf_txt_size":"15","inf_txt_color":"rgba(0,0,0,1)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/search-top-bar/js/stb_script.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"simple_banner_text":"<table width=\"80%\" border=\"0\" align=\"center\" cellpadding=\"0\">  <tr>    <td align=\"left\" style=\"padding-left:30px;\"><h2><strong>Studio line<\/strong>: +27 21 442 3530 <strong>SMS<\/strong>: 47913 <strong>Whatsapp<\/strong>: 072 238 0712 <\/h2><\/td>       <td align=\"right\">    <a class=\"\" target=\"_blank\" href=\"https:\/\/www.facebook.com\/VOC91.3fm\/\" title=\"Facebook\" style=\"width:28px;height:28px;padding:5px;margin:1px;color: #000000;border-radius: 0%;\" rel=\"noopener noreferrer\"><i title=\"Facebook\" style=\"font-size:18px;\" class=\"fa fa-facebook-square\"><\/i><\/a><a class=\"\" target=\"_blank\" href=\"https:\/\/twitter.com\/VOCfm\" title=\"Twitter\" style=\"width:28px;height:28px;padding:5px;margin:1px;color: #000000;border-radius: 0%;\" rel=\"noopener noreferrer\"><i title=\"Twitter\" style=\"font-size:18px;\" class=\"fa fa-twitter\"><\/i><\/a><a class=\"\" target=\"_blank\" href=\"https:\/\/www.instagram.com\/voiceofthecape\/\" title=\"Instagram\" style=\"width:28px;height:28px;padding:5px;margin:1px;color: #000000;border-radius: 0%;\" rel=\"noopener noreferrer\"><i title=\"Instagram\" style=\"font-size:18px;\" class=\"fa fa-instagram\"><\/i><\/a><a class=\"\" target=\"_blank\" href=\"https:\/\/www.youtube.com\/channel\/UCafTFEIj_4IdeaTSHd3wpUA\" title=\"YouTube\" style=\"width:28px;height:28px;padding:5px;margin:1px;color: #000000;border-radius: 0%;\" rel=\"noopener noreferrer\"><i title=\"YouTube\" style=\"font-size:18px;\" class=\"fa fa-youtube\"><\/i><\/a><\/li>        <\/td>  <\/tr><\/table>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"76633","disabled_pages_array":[""],"simple_banner_color":"#299acd","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_custom_css":"","site_custom_css":"","site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/simple-banner/simple-banner.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/styles-selector/public/js/styleselector-public.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/panel/scripts/modernizr-2.6.2.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.vocfm.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vocfm.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vocfm.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="CSSIgniter - Chords" />
<link rel='shortlink' href='https://www.vocfm.co.za/?p=76633' />
<link rel="alternate" type="application/json+oembed" href="https://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F&#038;format=xml" />
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "Voice of the Cape",
		  "url": "https://www.vocfm.co.za/",
		  "sameAs": ["https://www.facebook.com/VOC91.3fm/","https://twitter.com/VOCfm","https://www.instagram.com/voiceofthecape/","https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA"]
		}
		</script><style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a{background-color:#ffffff!important;}
		ul.cnss-social-icon li.cn-fa-icon a:hover{background-color:#333333!important;color:#ffffff!important;}
		</style><meta property="fb:app_id" content="682188865180444"/><style type="text/css" media="screen">.simple-banner{background:#299acd};</style><link rel="pingback" href="https://www.vocfm.co.za/xmlrpc.php" />
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			

/* Migrated CSS from the theme's panel. */


#page {
    border-top-width: 0px;
}

#navigation a {
    color: black;
		font-weight:bold;
	font-size:20px;
}

#navigation > li {
  float: left;
  z-index: auto;
}

li#menu-item-65376 {
    background-color: red;
    padding-right: 10px;
}

li#menu-item-60804 {
    background-color: red;
    padding-right: 10px;
		padding-left: 0px;
}

#header {
    background-color: white;
}

.slide-subtitle {
    font-size: 29px;
	color:white;
}

.home-sections .widget {
    padding-bottom: 50px;
}

.item-meta th, .item-meta td {
    font-size: 12px;
	width:0;
}

.entry-content {
    font-size: 20px;
}

.news-title {
    font-size: 24px;
    font-weight: 400;
    position: relative;
    text-transform: uppercase;
    margin: 0 80px 20px;
}

.news-title:after, .widget-title:after {
    content: "";
    width: 70px;
    position: absolute;
    bottom: -10px;
    left: 0;
    border-bottom: 1px solid #299acd;
}

body { 
	font-size: 20px;
}

p {
    margin: 0 0 35px 0;
}

.row {
    font-size: 20px;
}

.home-sections .widget {
    padding-bottom: 0px;
}
a {
    color: #299acd;
}

section#adrotate_widgets-4 {
    /* padding-left: 30px; */
    margin-left: 60px;
}
.one-half {
	width: 48.717948717949%;
		padding-left:0px;
	padding-right:20px;
}

.one-third {
	width: 31.623931623932%;
	padding-left:0px;
	padding-right:20px;
}


/* Migrated CSS from the theme's panel. */
#page {
    border-color: #299acd;
}

/* Migrated CSS from the theme's panel. */
#page {
    border-color: #299acd;
}

.btn, input[type="button"], input[type="submit"], input[type="reset"], button, .button, .comment-reply-link {
    background-color: #299acd;
}

/* Migrated CSS from the theme's panel. */
#page {
    border-color: #299acd;
}

.btn, input[type="button"], input[type="submit"], input[type="reset"], button, .button, .comment-reply-link {
    background-color: #299acd;
}

.btn a {
    border-color: #299acd;
}

/* Migrated CSS from the theme's panel. */
#page {
    border-color: #299acd;
}

.btn, input[type="button"], input[type="submit"], input[type="reset"], button, .button, .comment-reply-link {
    background-color: #299acd;
}

a {
    border-color: #299acd;
}

/* Migrated CSS from the theme's panel. */
#page {
    border-color: #299acd;
}

.btn, input[type="button"], input[type="submit"], input[type="reset"], button, .button, .comment-reply-link {
    background-color: #299acd;
}

a {
    border-color: #299acd;
}

/* Migrated CSS from the theme's panel. */
#page {
    border-color: #299acd;
}

.btn, input[type="button"], input[type="submit"], input[type="reset"], button, .button, .comment-reply-link {
    background-color: #299acd;
}

a {
    border-color: #299acd;
}

/* Migrated CSS from the theme's panel. */
#page {
    border-color: #299acd;
}

.btn, input[type="button"], input[type="submit"], input[type="reset"], button, .button, .comment-reply-link {
    background-color: #299acd;
}

a {
    border-color: #299acd;
}

.entry-thumb a img {
    opacity: 1;
}

.item-thumb img, .thumbnails .woocommerce-product-gallery__image img{
opacity:1;
}

.entry-thumb .alignnone, .entry-thumb .alignleft, .entry-thumb .aligncenter, .entry-thumb .alignright {
    margin: 0;
    opacity: 1;
}

.item-fullwidth .item-thumb, .item-fullwidth .thumbnails .woocommerce-product-gallery__image, .thumbnails .item-fullwidth .woocommerce-product-gallery__image {
    max-height: 240px;
    opacity: 0.6;
}		</style>
		</head>

<body class="post-template-default single single-post postid-76633 single-format-standard ci-chords ci-chords-2-4 ci-scheme-blue ci-dark-scheme">

<div id="page">
	<div id="mobile-bar">
		<a class="menu-trigger" href="#mobilemenu"><i class="fa fa-bars"></i></a>
		<h1 class="mob-title">Voice of the Cape</h1>
	</div>

	<header id="header">
		<div class="container">
			<div class="row">
				<div class="col-md-4 col-sm-3">
					<h1 class="site-logo imglogo"><a href="https://www.vocfm.co.za/"><img src="https://www.vocfm.co.za/wp-content/uploads/2019/05/voc-logo.png" alt="Voice of the Cape" data-rjs="https://www.vocfm.co.za/wp-content/uploads/2019/05/voc-logo.png" /></a></h1>				</div>
				<div class="col-md-8 col-sm-9">
					
					<nav id="nav">
						<ul id="navigation" class="group"><li id="menu-item-65363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-65363"><a href="https://www.vocfm.co.za/">Home</a></li>
<li id="menu-item-65365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65365"><a href="https://www.vocfm.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-65368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65368"><a href="https://www.vocfm.co.za/category/news/voc-news/">VOC News</a></li>
	<li id="menu-item-65366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65366"><a href="https://www.vocfm.co.za/category/news/local/">Local</a></li>
	<li id="menu-item-65367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65367"><a href="https://www.vocfm.co.za/category/news/international/">International</a></li>
	<li id="menu-item-65369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65369"><a href="https://www.vocfm.co.za/category/news/features/">Features</a></li>
	<li id="menu-item-65370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65370"><a href="https://www.vocfm.co.za/category/resources/tourism-hajj-n-umra/">Tourism – Hajj and Umrah</a></li>
	<li id="menu-item-65364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65364"><a href="https://www.vocfm.co.za/category/resources/halaal-news/">Halaal News</a></li>
</ul>
</li>
<li id="menu-item-75277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75277"><a href="https://www.vocfm.co.za/category/opinions/">Opinions</a></li>
<li id="menu-item-65380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65380"><a href="https://www.vocfm.co.za/category/news/voc-news/events/">Events</a></li>
<li id="menu-item-65371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65371"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pg/VOC91.3fm/photos/">Gallery</a></li>
<li id="menu-item-65372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65372"><a href="https://www.vocfm.co.za/salaah-times/">Salaah Times</a></li>
<li id="menu-item-65373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65373"><a href="https://www.vocfm.co.za/category/jobs/">Jobs</a></li>
<li id="menu-item-65374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65374"><a href="https://www.vocfm.co.za/about-the-voice-of-the-cape/">About &#038; Contact</a></li>
<li id="menu-item-65376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65376"><a href="http://ndstream.net/vocfm/pc.htm">LISTEN LIVE</a></li>
</ul>					</nav>

					<div id="mobilemenu"></div>
				</div>
			</div>
		</div>
	</header>
<main id="main">
	<div class="container">
		<div class="row">
			<div class="col-md-8 col-sm-7 ">
				<h1 class="section-title">
	From the news desk</h1>
									<article id="entry-76633" class="entry post-76633 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news tag-budget tag-cosatu tag-national-treasury tag-public-wage-bill">
													<figure class="entry-thumb">
								<a href="https://www.vocfm.co.za/wp-content/uploads/2020/02/cosatu.jpeg" data-rel="prettyPhoto">
									<img width="667" height="375" src="https://www.vocfm.co.za/wp-content/uploads/2020/02/cosatu.jpeg" class=" alignnone  wp-post-image" alt="" />								</a>
							</figure>
						
						<h1 class="entry-title">
							Cosatu vows to push back against proposed wage cuts						</h1>

						<div class="entry-meta">
							<time datetime="2020-02-27T08:59:19+02:00" class="entry-time">February 27, 2020</time>
							&bull;
							<a href="https://www.vocfm.co.za/category/news/local/" rel="category tag">Local</a>, <a href="https://www.vocfm.co.za/category/news/" rel="category tag">News</a>							&bull;
							<a href="https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/#respond">No Comments</a>
						</div>

						<div class="entry-content">
							<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts&url=https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F&title=Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_email_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_SMS_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Copy_Link_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Copy Link" Title="Copy Link" class="heateorSssSharing heateorSssCopyLinkBackground"><ss style="display:block;" class="heateorSssSharingSvg heateorSssCopyLinkSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/', 'Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>Trade union federation Cosatu has labelled the 2020 Budget &#8220;provocative&#8221;, saying that instead of a clear diagnosis of the problems facing SA, National Treasury attempted to &#8220;dump the bill for industrial-scale looting on public servants&#8221;.</p>
<p>A key item in the Budget was a proposal to cut the state&#8217;s wage bill by R160.2 billion over three years. Treasury proposed cuts of R37.8 billion in 2020/21, R54.9 billion in 2021/22 and R67.5 billion in 2022/23.</p>
<p>Mboweni denied he was presenting an &#8220;austerity&#8221; Budget, however, telling reporters that SA needs to &#8220;clean up our house&#8221;.</p>
<p>Treasury said the proposed wage cuts were due, in part, to ever-rising debt repayment costs and lower-than-expected tax revenues. Payments on debt interest costs account for 15 cents out of every R1 that South Africans pay in taxes.</p>
<p>Some form of cut to the state&#8217;s wage bill was largely anticipated by analysts, who noted ahead of the Budget that the state had struggled to reduce spending by other means to stop the gap caused by weaker tax revenues.</p>
<p>In its Budget Review, Treasury said civil servants&#8217; salaries had grown by 40% in real terms over the past 12 years, &#8220;without equivalent increases in productivity&#8221;.</p>
<p><strong>&#8216;Feeble, inflammatory&#8217;</strong></p>
<p>But Cosatu said that the &#8220;feeble and inflammatory budget&#8221; contained a clear message to workers: &#8220;The battle lines are drawn and the attempts to shift the burden of the crisis to them is in full swing&#8221;.</p>
<p>&#8220;Cosatu finds the government’s continuous attacks on public servants silly and tiresome. Little recognition is given to the conditions facing public servants, like being overworked and underpaid,&#8221; it said in a post-Budget statement.</p>
<p>&#8220;These public servants support, on average, seven unemployed extended family members. The fixation with the wage bill is nonsensical when considering the fact that it has been stable for the past 10 years at 35% of the government consolidated expenditure, in line with international standards.&#8221;</p>
<p>In a meeting with reporters before his address, Mboweni said he had the support of his Cabinet colleagues in the proposal to cut the bill.</p>
<p>Deputy Minister of Finance, Dr. David Masondo, meanwhile, said government had already met with unions at a number of informal discussions to explain its thinking.</p>
<p>Masondo said that at these conversations the state argued that a 2018 wage agreement for public sector workers, which included above-inflation increases, had had a &#8220;huge impact on our ability to employ more workers&#8221;.</p>
<p>He added he had &#8220;faith&#8221; the two sides would find each other.</p>
<p>Cosatu, meanwhile, said that to stabilise its finances the state could first reduce &#8220;bloated executive and management posts and perks,&#8221; eradicate ghost posts, and cut wages of ministers, among other interventions.</p>
<p>&#8220;The president’s decision to freeze salaries for Ministers does not go far enough. It is poor leadership of politicians that led us into this crisis. They must lose their exorbitant salaries and perks.&#8221;</p>
<p>&#8220;Workers will not play victims and the government can rest assured that they will demand and not beg for what is due to them. Cosatu remains battle-ready to push back against this public service cuts agenda.&#8221;</p>
<p>The trade union federation earlier threatened to strike and &#8220;collapse&#8221; the public service if government did not honour the current public service wage agreement, in terms of which salaries are due to increase up to 7%, or CPI+ 1%, on April 1, depending on job grade.</p>
<p>The federation &#8211; which is one of the ruling ANC&#8217;s alliance partners &#8211; on Tuesday said it would &#8220;part ways&#8221; with government should the wage freeze go ahead.</p>
<p>Source: News24</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts&url=https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F&title=Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_email_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_SMS_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts https%3A%2F%2Fwww.vocfm.co.za%2Fcosatu-vows-to-push-back-against-proposed-wage-cuts%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Copy_Link_count">&nbsp;</ss><i style="width:70px;height:35px;" alt="Copy Link" Title="Copy Link" class="heateorSssSharing heateorSssCopyLinkBackground"><ss style="display:block;" class="heateorSssSharingSvg heateorSssCopyLinkSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/', 'Cosatu%20vows%20to%20push%20back%20against%20proposed%20wage%20cuts', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.vocfm.co.za/cosatu-vows-to-push-back-against-proposed-wage-cuts/" data-numposts="5" data-width="100%" data-colorscheme="dark"></div><p>Powered by <a href="http://peadig.com/wordpress-plugins/facebook-comments/">Facebook Comments</a></p>													</div>
					</article>

					
	<div id="comments">
		<section id="respond">
		<div id="form-wrapper" class="group">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cosatu-vows-to-push-back-against-proposed-wage-cuts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.vocfm.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76633' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d1967f181" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- #form-wrapper -->
	</section>	</div>
				
							</div>

			<div class="col-md-4 col-sm-5 ">
				<div class="sidebar">
	<aside id="search-3" class="widget_search widget group"><form action="https://www.vocfm.co.za/" method="get" role="search" class="searchform">
	<div>
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" id="s" name="s" value="" placeholder="SEARCH">
		<button type="submit" value="GO" class="searchsubmit"><i class="fa fa-search"></i></button>
	</div>
</form></aside><aside id="custom-twitter-feeds-widget-3" class="widget_custom-twitter-feeds-widget widget group"><h3 class="widget-title">Janazah Notice</h3><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-search  ctf-styles ctf-no-duplicates" style="width: 100%;" data-ctfshortcode="{&quot;hashtag&quot;: &quot;#VOCJanazah&quot;, &quot;num&quot;: &quot;1&quot;, &quot;showheader&quot;: &quot;false&quot;}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-vocfm ctf-new ctf-hide-avatar" id="1220975942509760512" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><div class="ctf-tweet-meta"><a href="https://twitter.com/VOCfm/status/1220975942509760512" class="ctf-tweet-date" target="_blank" style="">25 Jan</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">#VOCJanazah<br />
Saturday 25th January 2020/29th Jamad-Ul-Awwal 1441<br />
Name of Deceased: Anawar Salie from Upper Coventry Road Walmer Estate<br />
Time of Janazah: 11h30am<br />
Masjied: Zeenatul Islam<br />
Maqbara: Mowbray </p><a href="https://twitter.com/VOCfm/status/1220975942509760512" target="_blank" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1220975942509760512&related=VOCfm" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1220975942509760512</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1220975942509760512&related=VOCfm" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1220975942509760512</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1220975942509760512&related=VOCfm" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1220975942509760512</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/VOCfm/status/1220975942509760512" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1220975942509760512</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div>
</aside><aside id="nav_menu-2" class="widget_nav_menu widget group"><h3 class="widget-title">Quick News Menu</h3><div class="menu-news-menu-container"><ul id="menu-news-menu" class="menu"><li id="menu-item-65505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65505"><a href="https://www.vocfm.co.za/category/news/voc-news/">VOC News</a></li>
<li id="menu-item-65503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65503"><a href="https://www.vocfm.co.za/category/news/local/">Local</a></li>
<li id="menu-item-65504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65504"><a href="https://www.vocfm.co.za/category/news/international/">International</a></li>
<li id="menu-item-65506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65506"><a href="https://www.vocfm.co.za/category/news/features/">Features</a></li>
<li id="menu-item-65507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65507"><a href="https://www.vocfm.co.za/category/news/voc-news/events/">Events</a></li>
<li id="menu-item-65508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65508"><a href="https://www.vocfm.co.za/category/resources/tourism-hajj-n-umra/">Tourism – Hajj and Umrah</a></li>
<li id="menu-item-65510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65510"><a href="https://www.vocfm.co.za/category/resources/halaal-news/">Halaal News</a></li>
</ul></div></aside><aside id="custom-twitter-feeds-widget-2" class="widget_custom-twitter-feeds-widget widget group"><h3 class="widget-title">Latest Cape Town Traffic Tweet</h3><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-header" style=""><a href="https://twitter.com/CapeTownFreeway" target="_blank" title="@CapeTownFreeway" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">Cape Town FMS</span><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p><p class="ctf-header-bio" style="">We report traffic flows on Cape Town Freeways, N1 till the Tunnel, N2 to Sir Lowry's Pass, N7 to Potsdam, R300 and M5 between N1 and N2 https://t.co/M3tvQK9v2C</p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/1060861423/12387040611179664687mokush_Highway_Traffic_Sign.svg.med_normal.png" alt="Cape Town FMS" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-capetownfreeway ctf-new ctf-hide-avatar" id="1232982567508480000" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><div class="ctf-tweet-meta"><a href="https://twitter.com/CapeTownFreeway/status/1232982567508480000" class="ctf-tweet-date" target="_blank" style="">59m</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Update: 218359: #Road_Closure due to Veld Fire: N1 Inbound @ Old Du Toitskloof Pass. Use Alternate Route via Hugenot Tunnel <br />
#ShareTheRoad </p><a href="https://twitter.com/CapeTownFreeway/status/1232982567508480000" target="_blank" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1232982567508480000&related=CapeTownFreeway" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1232982567508480000</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1232982567508480000&related=CapeTownFreeway" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1232982567508480000</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1232982567508480000&related=CapeTownFreeway" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1232982567508480000</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/CapeTownFreeway/status/1232982567508480000" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1232982567508480000</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div>
</aside><aside id="tag_cloud-2" class="widget_tag_cloud widget group"><h3 class="widget-title">Top article topics</h3><div class="tagcloud"><a href="https://www.vocfm.co.za/tag/anc/" class="tag-cloud-link tag-link-515 tag-link-position-1" style="font-size: 17.951807228916pt;" aria-label="ANC (632 items)">ANC</a>
<a href="https://www.vocfm.co.za/tag/cape-town/" class="tag-cloud-link tag-link-82 tag-link-position-2" style="font-size: 18.120481927711pt;" aria-label="Cape Town (650 items)">Cape Town</a>
<a href="https://www.vocfm.co.za/tag/china/" class="tag-cloud-link tag-link-88 tag-link-position-3" style="font-size: 8.1686746987952pt;" aria-label="China (164 items)">China</a>
<a href="https://www.vocfm.co.za/tag/city-of-cape-town/" class="tag-cloud-link tag-link-89 tag-link-position-4" style="font-size: 15.084337349398pt;" aria-label="City of Cape Town (422 items)">City of Cape Town</a>
<a href="https://www.vocfm.co.za/tag/court/" class="tag-cloud-link tag-link-491 tag-link-position-5" style="font-size: 8.1686746987952pt;" aria-label="court (164 items)">court</a>
<a href="https://www.vocfm.co.za/tag/crime/" class="tag-cloud-link tag-link-101 tag-link-position-6" style="font-size: 12.89156626506pt;" aria-label="crime (316 items)">crime</a>
<a href="https://www.vocfm.co.za/tag/da/" class="tag-cloud-link tag-link-106 tag-link-position-7" style="font-size: 13.397590361446pt;" aria-label="DA (339 items)">DA</a>
<a href="https://www.vocfm.co.za/tag/donald-trump/" class="tag-cloud-link tag-link-6348 tag-link-position-8" style="font-size: 9.3493975903614pt;" aria-label="Donald Trump (193 items)">Donald Trump</a>
<a href="https://www.vocfm.co.za/tag/eff/" class="tag-cloud-link tag-link-468 tag-link-position-9" style="font-size: 11.204819277108pt;" aria-label="EFF (253 items)">EFF</a>
<a href="https://www.vocfm.co.za/tag/egypt/" class="tag-cloud-link tag-link-124 tag-link-position-10" style="font-size: 11.204819277108pt;" aria-label="Egypt (253 items)">Egypt</a>
<a href="https://www.vocfm.co.za/tag/elections/" class="tag-cloud-link tag-link-424 tag-link-position-11" style="font-size: 8.5060240963855pt;" aria-label="elections (174 items)">elections</a>
<a href="https://www.vocfm.co.za/tag/eskom/" class="tag-cloud-link tag-link-127 tag-link-position-12" style="font-size: 12.048192771084pt;" aria-label="Eskom (281 items)">Eskom</a>
<a href="https://www.vocfm.co.za/tag/gaza/" class="tag-cloud-link tag-link-143 tag-link-position-13" style="font-size: 15.927710843373pt;" aria-label="Gaza (482 items)">Gaza</a>
<a href="https://www.vocfm.co.za/tag/hajj/" class="tag-cloud-link tag-link-154 tag-link-position-14" style="font-size: 10.192771084337pt;" aria-label="hajj (218 items)">hajj</a>
<a href="https://www.vocfm.co.za/tag/iran/" class="tag-cloud-link tag-link-186 tag-link-position-15" style="font-size: 12.385542168675pt;" aria-label="Iran (294 items)">Iran</a>
<a href="https://www.vocfm.co.za/tag/iraq/" class="tag-cloud-link tag-link-187 tag-link-position-16" style="font-size: 9.6867469879518pt;" aria-label="Iraq (202 items)">Iraq</a>
<a href="https://www.vocfm.co.za/tag/isil/" class="tag-cloud-link tag-link-189 tag-link-position-17" style="font-size: 8.1686746987952pt;" aria-label="ISIL (166 items)">ISIL</a>
<a href="https://www.vocfm.co.za/tag/isis/" class="tag-cloud-link tag-link-419 tag-link-position-18" style="font-size: 8.1686746987952pt;" aria-label="ISIS (164 items)">ISIS</a>
<a href="https://www.vocfm.co.za/tag/islam/" class="tag-cloud-link tag-link-190 tag-link-position-19" style="font-size: 10.867469879518pt;" aria-label="Islam (237 items)">Islam</a>
<a href="https://www.vocfm.co.za/tag/islamic-state/" class="tag-cloud-link tag-link-652 tag-link-position-20" style="font-size: 11.710843373494pt;" aria-label="Islamic State (266 items)">Islamic State</a>
<a href="https://www.vocfm.co.za/tag/israel/" class="tag-cloud-link tag-link-192 tag-link-position-21" style="font-size: 22pt;" aria-label="Israel (1,096 items)">Israel</a>
<a href="https://www.vocfm.co.za/tag/jacob-zuma/" class="tag-cloud-link tag-link-193 tag-link-position-22" style="font-size: 15.253012048193pt;" aria-label="Jacob Zuma (434 items)">Jacob Zuma</a>
<a href="https://www.vocfm.co.za/tag/mjc/" class="tag-cloud-link tag-link-241 tag-link-position-23" style="font-size: 11.204819277108pt;" aria-label="MJC (253 items)">MJC</a>
<a href="https://www.vocfm.co.za/tag/murder/" class="tag-cloud-link tag-link-252 tag-link-position-24" style="font-size: 12.21686746988pt;" aria-label="murder (287 items)">murder</a>
<a href="https://www.vocfm.co.za/tag/muslims/" class="tag-cloud-link tag-link-258 tag-link-position-25" style="font-size: 8.8433734939759pt;" aria-label="Muslims (181 items)">Muslims</a>
<a href="https://www.vocfm.co.za/tag/palestine/" class="tag-cloud-link tag-link-282 tag-link-position-26" style="font-size: 19.301204819277pt;" aria-label="Palestine (751 items)">Palestine</a>
<a href="https://www.vocfm.co.za/tag/palestinians/" class="tag-cloud-link tag-link-529 tag-link-position-27" style="font-size: 8.8433734939759pt;" aria-label="Palestinians (183 items)">Palestinians</a>
<a href="https://www.vocfm.co.za/tag/parliament/" class="tag-cloud-link tag-link-284 tag-link-position-28" style="font-size: 12.385542168675pt;" aria-label="parliament (297 items)">parliament</a>
<a href="https://www.vocfm.co.za/tag/police/" class="tag-cloud-link tag-link-293 tag-link-position-29" style="font-size: 15.590361445783pt;" aria-label="police (460 items)">police</a>
<a href="https://www.vocfm.co.za/tag/protest/" class="tag-cloud-link tag-link-546 tag-link-position-30" style="font-size: 8pt;" aria-label="protest (163 items)">protest</a>
<a href="https://www.vocfm.co.za/tag/protests/" class="tag-cloud-link tag-link-564 tag-link-position-31" style="font-size: 11.710843373494pt;" aria-label="protests (269 items)">protests</a>
<a href="https://www.vocfm.co.za/tag/ramadan/" class="tag-cloud-link tag-link-307 tag-link-position-32" style="font-size: 9.3493975903614pt;" aria-label="Ramadan (193 items)">Ramadan</a>
<a href="https://www.vocfm.co.za/tag/russia/" class="tag-cloud-link tag-link-560 tag-link-position-33" style="font-size: 10.698795180723pt;" aria-label="Russia (233 items)">Russia</a>
<a href="https://www.vocfm.co.za/tag/saps/" class="tag-cloud-link tag-link-332 tag-link-position-34" style="font-size: 11.036144578313pt;" aria-label="SAPS (244 items)">SAPS</a>
<a href="https://www.vocfm.co.za/tag/saudi-arabia/" class="tag-cloud-link tag-link-333 tag-link-position-35" style="font-size: 14.746987951807pt;" aria-label="Saudi Arabia (410 items)">Saudi Arabia</a>
<a href="https://www.vocfm.co.za/tag/south-africa/" class="tag-cloud-link tag-link-694 tag-link-position-36" style="font-size: 17.951807228916pt;" aria-label="South Africa (632 items)">South Africa</a>
<a href="https://www.vocfm.co.za/tag/syria/" class="tag-cloud-link tag-link-359 tag-link-position-37" style="font-size: 18.963855421687pt;" aria-label="Syria (720 items)">Syria</a>
<a href="https://www.vocfm.co.za/tag/turkey/" class="tag-cloud-link tag-link-381 tag-link-position-38" style="font-size: 12.55421686747pt;" aria-label="Turkey (304 items)">Turkey</a>
<a href="https://www.vocfm.co.za/tag/un/" class="tag-cloud-link tag-link-386 tag-link-position-39" style="font-size: 11.204819277108pt;" aria-label="UN (250 items)">UN</a>
<a href="https://www.vocfm.co.za/tag/us/" class="tag-cloud-link tag-link-387 tag-link-position-40" style="font-size: 13.228915662651pt;" aria-label="US (332 items)">US</a>
<a href="https://www.vocfm.co.za/tag/usa/" class="tag-cloud-link tag-link-388 tag-link-position-41" style="font-size: 8.8433734939759pt;" aria-label="usa (183 items)">usa</a>
<a href="https://www.vocfm.co.za/tag/war/" class="tag-cloud-link tag-link-750 tag-link-position-42" style="font-size: 8.5060240963855pt;" aria-label="war (172 items)">war</a>
<a href="https://www.vocfm.co.za/tag/western-cape/" class="tag-cloud-link tag-link-510 tag-link-position-43" style="font-size: 11.204819277108pt;" aria-label="Western Cape (249 items)">Western Cape</a>
<a href="https://www.vocfm.co.za/tag/yemen/" class="tag-cloud-link tag-link-406 tag-link-position-44" style="font-size: 13.060240963855pt;" aria-label="Yemen (322 items)">Yemen</a>
<a href="https://www.vocfm.co.za/tag/zuma/" class="tag-cloud-link tag-link-1138 tag-link-position-45" style="font-size: 9.3493975903614pt;" aria-label="Zuma (196 items)">Zuma</a></div>
</aside><aside id="text-18" class="widget_text widget group"><h3 class="widget-title">This week&#8217;s Jummah broadcast</h3>			<div class="textwidget"><p>Auwal Masjid, Bo-Kaap</p>
</div>
		</aside><aside id="ci-latest-posts-2" class="widget_ci-latest-posts widget group"><div class="widget-wrap "  ><h3 class="widget-title">Latest Posts</h3><div class="row">			<div class="col-xs-12">
				<div class="item post  item-fullwidth ">
					<a class="item-hold" href="https://www.vocfm.co.za/sa-umrah-thrown-into-disarray-following-saudi-travel-suspension/">
						<figure class="item-thumb">
							<img width="110" height="96" src="https://www.vocfm.co.za/wp-content/uploads/2019/03/hajj-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />						</figure>
					</a>

								<div class="item-info">
				<p class="item-title-intro">February 27, 2020</p>
				<p class="item-title-main">SA umrah thrown into disarray following Saudi travel suspension</p>
			</div>
			

											<a class="btn item-btn" href="https://www.vocfm.co.za/sa-umrah-thrown-into-disarray-following-saudi-travel-suspension/">Read »</a>
					
				</div>
			</div>
						<div class="col-xs-12">
				<div class="item post  item-fullwidth ">
					<a class="item-hold" href="https://www.vocfm.co.za/anger-over-police-not-searching-house-where-pangaker-was-seen/">
						<figure class="item-thumb">
							<img width="750" height="422" src="https://www.vocfm.co.za/wp-content/uploads/2020/02/tazne-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />						</figure>
					</a>

								<div class="item-info">
				<p class="item-title-intro">February 27, 2020</p>
				<p class="item-title-main">Anger over police not searching house where Pangaker was seen</p>
			</div>
			

											<a class="btn item-btn" href="https://www.vocfm.co.za/anger-over-police-not-searching-house-where-pangaker-was-seen/">Read »</a>
					
				</div>
			</div>
			</div><!-- /row --></div><!-- /widget-wrap --></aside></div>			</div>
		</div>
	</div>
</main>

				<div class="container">
				<div class="row">
					<div class="col-xs-12">
						<hr class="footer-separator">
					</div>
				</div>
			</div>
			
	<footer id="footer">
		<div class="container">
			<div class="row">
				<div class="col-sm-4">
					<aside id="ci_about_widget-2" class="widget_ci_about_widget widget group"><h3 class="widget-title">Contact Us</h3><div class="widget_about group">Voice of the Cape
<br><br>
“My Radio Station, Your Radio Station, Our Radio Station” 91.3fm + 90.9fm + 89.8fm and 95.8fm
<br><br>
Phone: +27 21 442 3500
<br><br>
Studio line: +27 21 442 3530<br>
SMS: 47913<br>
Whatsapp: 072 238 0712
<br><br>
Should you have any feedback or programming queries please contact info@vocfm.co.za
</div></aside><aside id="text-11" class="widget_text widget group">			<div class="textwidget"><ul id="" class="cnss-social-icon " style="text-align:left;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/VOC91.3fm/" title="Facebook" style="width:28px;height:28px;padding:5px 0;margin:1px;color: #000000;border-radius: 0%;" rel="noopener noreferrer"><i title="Facebook" style="font-size:18px;" class="fa fa-facebook-square"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://twitter.com/VOCfm" title="Twitter" style="width:28px;height:28px;padding:5px 0;margin:1px;color: #000000;border-radius: 0%;" rel="noopener noreferrer"><i title="Twitter" style="font-size:18px;" class="fa fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.instagram.com/voiceofthecape/" title="Instagram" style="width:28px;height:28px;padding:5px 0;margin:1px;color: #000000;border-radius: 0%;" rel="noopener noreferrer"><i title="Instagram" style="font-size:18px;" class="fa fa-instagram"></i></a></li><li class="cn-fa-youtube cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA" title="YouTube" style="width:28px;height:28px;padding:5px 0;margin:1px;color: #000000;border-radius: 0%;" rel="noopener noreferrer"><i title="YouTube" style="font-size:18px;" class="fa fa-youtube"></i></a></li></ul>
</div>
		</aside>				</div>

				<div class="col-sm-4">
					<aside id="cd_fbsp_like_widget-3" class="cd-fb-like-widget widget group"><h3 class="widget-title">Find Us on Facebook</h3><fb:like-box href="https://www.facebook.com/pages/Voice-of-the-Cape-Radio/86614637793?sk=timeline" width="325" height="400" border_color="" show_faces="true" stream="true" header="false"></fb:like-box></aside><aside id="custom-twitter-feeds-widget-4" class="widget_custom-twitter-feeds-widget widget group"><h3 class="widget-title">Janazah Notice</h3><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-search  ctf-styles ctf-no-duplicates" style="width: 100%;" data-ctfshortcode="{&quot;hashtag&quot;: &quot;#VOCJanazah&quot;, &quot;num&quot;: &quot;1&quot;, &quot;showheader&quot;: &quot;false&quot;}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-vocfm ctf-new ctf-hide-avatar" id="1220975942509760512" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><div class="ctf-tweet-meta"><a href="https://twitter.com/VOCfm/status/1220975942509760512" class="ctf-tweet-date" target="_blank" style="">25 Jan</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">#VOCJanazah<br />
Saturday 25th January 2020/29th Jamad-Ul-Awwal 1441<br />
Name of Deceased: Anawar Salie from Upper Coventry Road Walmer Estate<br />
Time of Janazah: 11h30am<br />
Masjied: Zeenatul Islam<br />
Maqbara: Mowbray </p><a href="https://twitter.com/VOCfm/status/1220975942509760512" target="_blank" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1220975942509760512&related=VOCfm" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1220975942509760512</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1220975942509760512&related=VOCfm" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1220975942509760512</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1220975942509760512&related=VOCfm" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1220975942509760512</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/VOCfm/status/1220975942509760512" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1220975942509760512</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div>
</aside>				</div>

				<div class="col-sm-4">
					<aside id="search-2" class="widget_search widget group"><form action="https://www.vocfm.co.za/" method="get" role="search" class="searchform">
	<div>
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" id="s" name="s" value="" placeholder="SEARCH">
		<button type="submit" value="GO" class="searchsubmit"><i class="fa fa-search"></i></button>
	</div>
</form></aside><aside id="awesomeweatherwidget-3" class="widget_awesomeweatherwidget widget group"><div id="awe-ajax-awesome-weather-cape-town" class="awe-ajax-awesome-weather-cape-town awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-cape-town","locale":false,"location":"Cape Town","owm_city_id":"3369157","override_title":"","size":"wide","units":"C","forecast_days":"3","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-19" class="widget_text widget group"><h3 class="widget-title">This week&#8217;s Jummah broadcast</h3>			<div class="textwidget"><p>Auwal masjied, Bo-Kaap</p>
</div>
		</aside>				</div>
			</div>
		</div>

		<div class="container footer-credits">
			<div class="row">
				<div class="col-xs-12">
					<p>Copyright © 2019 • Stunning website by <a href="https://www.endor.co.za">Endor By Design</a></p>
				</div>
			</div>
		</div>
	</footer>

</div> <!-- #page -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <div class="ccw_plugin chatbot" style="bottom:10px; right:10px;">
    <!-- style 4   chip - logo+text -->
    <div class="style4 animated no-animation ccw-no-hover-an">
        <a target="_blank" href="https://web.whatsapp.com/send?phone=2772 238 0712&text=" class="nofocus">
            <div class="chip style-4 ccw-analytics" id="style-4" data-ccw="style-4" style="background-color: #e4e4e4; color: rgba(0, 0, 0, 0.6)">
                <img src="https://www.vocfm.co.za/wp-content/plugins/click-to-chat-for-whatsapp/./prev/assets/img/whatsapp-logo-32x32.png"  class="ccw-analytics" id="s4-icon" data-ccw="style-4" alt="WhatsApp">
                WhatsApp us            </div>
        </a>
    </div>
</div><div style="background: green; color: white; text-align: right;" id="ss_selector_wait"><script>
	var k=0;for (k;k < eleArray.length;k++){saveValues(k);};document.getElementById("ss_selector_wait").style.display = "none";
	var x = document.getElementsByClassName("widget_sselector");
	for (i = 0; i < x.length; i++){x[i].disabled = false;};
	var an_option = checkCookie();
	x = document.getElementsByClassName("widget_sselector");
	for (i = 0; i < x.length; i++){x[i].value = an_option;};	
	</script>Wait a sec, saving restore vars.</div><script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ht_ccw_var = {"page_title":"Cosatu vows to push back against proposed wage cuts","google_analytics":"true","ga_category":"Click to Chat for WhatsApp","ga_action":"Click","ga_label":"{{url}}","fb_analytics":"","fb_event_name":"","p1_value":"","p2_value":"","p3_value":"","p1_name":"","p2_name":"","p3_name":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/click-to-chat-for-whatsapp/prev/assets/js/app.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/jquery.mmenu.min.all.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/jquery.matchHeight-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/panel/scripts/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/jquery.isotope.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/parallax.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/jquery.shoutcast.min.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/soundmanager2.js?ver=2.97'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/inlineplayer.js?ver=2.97'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/ci_audioplayer.js?ver=2.97'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/jquery.stapel.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThemeOption = {"theme_url":"https:\/\/www.vocfm.co.za\/wp-content\/themes\/chords","slider_auto":"","swfPath":"https:\/\/www.vocfm.co.za\/wp-content\/themes\/chords\/js\/swf\/","slider_autoslide":"1","slider_effect":"fade","slider_direction":"horizontal","slider_duration":"600","slider_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/js/scripts.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/chords/panel/components/retinajs/dist/retina.js?ver=2.1.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.vocfm.co.za/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.4.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=682188865180444&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
