
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Sahuc fills hajj quota for 1440 | Voice of the Cape</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.vocfm.co.za/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />
	
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.vocfm.co.za/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:25% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sahuc fills hajj quota for 1440 | Voice of the Cape" />
<meta property="og:description" content="With three months to go before the sacred pilgrimage, South Africa’s hajj quota for 1440/ 2019 has finally been filled. The Western Cape has the most hujjaj in comparison to other provinces at 41%.  The South African Hajj and Umrah Council (SAHUC) made the announcement last night, following another round of hajj roadshows across theRead More" />
<meta property="og:url" content="https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/" />
<meta property="og:site_name" content="Voice of the Cape" />
<meta property="article:publisher" content="https://www.facebook.com/VOC91.3fm/" />
<meta property="article:tag" content="hajj" />
<meta property="article:tag" content="quota" />
<meta property="article:tag" content="sahuc" />
<meta property="article:tag" content="Saudi Arabia" />
<meta property="article:section" content="VOC News" />
<meta property="article:published_time" content="2019-05-04T09:45:15+00:00" />
<meta property="og:image" content="https://www.vocfm.co.za/wp-content/uploads/2017/09/hajj.jpg" />
<meta property="og:image:secure_url" content="https://www.vocfm.co.za/wp-content/uploads/2017/09/hajj.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="366" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With three months to go before the sacred pilgrimage, South Africa’s hajj quota for 1440/ 2019 has finally been filled. The Western Cape has the most hujjaj in comparison to other provinces at 41%.  The South African Hajj and Umrah Council (SAHUC) made the announcement last night, following another round of hajj roadshows across theRead More" />
<meta name="twitter:title" content="Sahuc fills hajj quota for 1440 | Voice of the Cape" />
<meta name="twitter:site" content="@VOCfm" />
<meta name="twitter:image" content="https://www.vocfm.co.za/wp-content/uploads/2017/09/hajj.jpg" />
<meta name="twitter:creator" content="@VOCfm" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vocfm.co.za/#organization","name":"Voice of the Cape","url":"https://www.vocfm.co.za/","sameAs":["https://www.facebook.com/VOC91.3fm/","https://www.instagram.com/voiceofthecape/","https://www.youtube.com/channel/UCBsEKPeN3_ik4nxPEIhIaHA","https://twitter.com/VOCfm"],"logo":{"@type":"ImageObject","@id":"https://www.vocfm.co.za/#logo","url":"http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png","caption":"Voice of the Cape"},"image":{"@id":"https://www.vocfm.co.za/#logo"}},{"@type":"WebSite","@id":"https://www.vocfm.co.za/#website","url":"https://www.vocfm.co.za/","name":"Voice of the Cape","publisher":{"@id":"https://www.vocfm.co.za/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.vocfm.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/#webpage","url":"https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/","inLanguage":"en-GB","name":"Sahuc fills hajj quota for 1440 | Voice of the Cape","isPartOf":{"@id":"https://www.vocfm.co.za/#website"},"image":{"@type":"ImageObject","@id":"https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/#primaryimage","url":"https://www.vocfm.co.za/wp-content/uploads/2017/09/hajj-110x96.jpg","caption":""},"primaryImageOfPage":{"@id":"https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/#primaryimage"},"datePublished":"2019-05-04T09:45:15+00:00","dateModified":"2019-05-04T09:45:15+00:00"},{"@type":"Article","@id":"https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/#article","isPartOf":{"@id":"https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/#webpage"},"author":{"@id":"https://www.vocfm.co.za/author/voc-newsroom/#author","name":"newsroom"},"publisher":{"@id":"https://www.vocfm.co.za/#organization"},"headline":"Sahuc fills hajj quota for 1440","datePublished":"2019-05-04T09:45:15+00:00","dateModified":"2019-05-04T09:45:15+00:00","commentCount":0,"mainEntityOfPage":"https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/#webpage","image":{"@id":"https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/#primaryimage"},"keywords":"hajj,quota,sahuc,Saudi Arabia","articleSection":"News,VOC News"},{"@type":"Person","@id":"https://www.vocfm.co.za/author/voc-newsroom/#author","name":"newsroom","image":{"@type":"ImageObject","@id":"https://www.vocfm.co.za/#personlogo","url":"https://secure.gravatar.com/avatar/d7d039f831ce5d90b6e58432c6fa0d35?s=96&d=mm&r=g","caption":"newsroom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.vocfm.co.za' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Feed" href="https://www.vocfm.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Comments Feed" href="https://www.vocfm.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Sahuc fills hajj quota for 1440 Comments Feed" href="https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vocfm.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vocfm.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.vocfm.co.za/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ch-th-gen-css'  href='https://www.vocfm.co.za/wp-content/plugins/child-theme-generator/public/css/ch-th-gen-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.vocfm.co.za/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.vocfm.co.za/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.vocfm.co.za/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/child-theme-generator/public/js/ch-th-gen-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.9'></script>
<link rel='https://api.w.org/' href='https://www.vocfm.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vocfm.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vocfm.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.vocfm.co.za/?p=65292' />
<link rel="alternate" type="application/json+oembed" href="https://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vocfm.co.za%2Fsahuc-fills-hajj-quota-for-1440%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vocfm.co.za%2Fsahuc-fills-hajj-quota-for-1440%2F&#038;format=xml" />
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "Voice of the Cape",
		  "url": "https://www.vocfm.co.za/",
		  "sameAs": ["https://www.facebook.com/VOC91.3fm/","https://twitter.com/VOCfm","https://linkedin.com/","https://www.instagram.com/voiceofthecape/","https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA"]
		}
		</script><style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><meta property="fb:app_id" content="682188865180444"/>	
<!--[if lt IE 9]>
<script src="https://www.vocfm.co.za/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-65292 single-format-standard page-builder right-sidebar full img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
							<div class="textwidget"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="cnss-facebook-square" target="_blank" href="https://www.facebook.com/VOC91.3fm/" title="Facebook" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Facebook" style="font-size:18px;" class="fa fa-facebook-square"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="cnss-twitter" target="_blank" href="https://twitter.com/VOCfm" title="Twitter" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Twitter" style="font-size:18px;" class="fa fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="cnss-instagram" target="_blank" href="https://www.instagram.com/voiceofthecape/" title="Instagram" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Instagram" style="font-size:18px;" class="fa fa-instagram"></i></a></li><li class="cn-fa-youtube cn-fa-icon " style="display:inline-block;"><a class="cnss-youtube" target="_blank" href="https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA" title="YouTube" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="YouTube" style="font-size:18px;" class="fa fa-youtube"></i></a></li></ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="https://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="https://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"><p>4 May 2019 / 28 Sha&#8217;ban 1440</p>
</div>
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full has-search nav-light nav-light-b">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="0">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-voc-radio-nav-container"><ul id="menu-voc-radio-nav" class="menu"><li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4133"><a href="https://www.vocfm.co.za/">Home</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20922"><a href="https://www.vocfm.co.za/line-up/">Programme</a>
<ul class="sub-menu">
	<li id="menu-item-55815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55815"><a href="https://www.vocfm.co.za/line-up/">Line Up</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="https://www.vocfm.co.za/presenter-profiles/">Presenter Profiles</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-8 menu-item-3008"><a href="https://www.vocfm.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-21 menu-item-3296"><a href="https://www.vocfm.co.za/category/news/voc-news/">VOC News</a></li>
	<li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-3010"><a href="https://www.vocfm.co.za/category/news/local/">Local</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-3009"><a href="https://www.vocfm.co.za/category/news/international/">International</a></li>
	<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-3297"><a href="https://www.vocfm.co.za/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-26175"><a href="https://www.vocfm.co.za/category/events/">Events</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-10 menu-item-3012"><a href="https://www.vocfm.co.za/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-3015"><a href="https://www.vocfm.co.za/category/opinions/shafiq-morton/">Shafiq Morton</a></li>
</ul>
</li>
<li id="menu-item-50125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12519 menu-item-50125"><a href="https://www.vocfm.co.za/category/jobs/">Jobs</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4375"><a href="https://www.vocfm.co.za/resources/salaah-times/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-46230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46230"><a href="https://www.vocfm.co.za/resources/salaah-times/">Salaah Times</a></li>
	<li id="menu-item-44812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6159 menu-item-44812"><a href="https://www.vocfm.co.za/category/heard-on-radio/">Heard on Radio</a></li>
	<li id="menu-item-50542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12644 menu-item-50542"><a href="https://www.vocfm.co.za/category/heard-on-radio/madrassa-on-air/">Madrassa On Air</a></li>
	<li id="menu-item-4194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-4194"><a href="https://www.vocfm.co.za/category/resources/tourism-hajj-n-umra/">Tourism – Hajj and Umrah</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.vocfm.co.za/resources/friends-of-voc/">Friends of VOC</a></li>
	<li id="menu-item-40911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40911"><a href="https://www.vocfm.co.za/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-26262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26262"><a href="https://www.vocfm.co.za/gallery/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-55343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55343"><a target="_blank" href="https://www.facebook.com/pg/VOC91.3fm/photos/?ref=page_internal">Gallery</a></li>
	<li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="https://www.vocfm.co.za/podcasts-2/">Podcasts</a></li>
	<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="https://www.vocfm.co.za/voc-tv/">VOC TV</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47376"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en">APP</a></li>
	<li id="menu-item-55344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55344"><a target="_blank" href="https://www.facebook.com/pg/VOC91.3fm">Facebook</a></li>
</ul>
</li>
<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4244"><a href="https://www.vocfm.co.za/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3600"><a href="https://www.vocfm.co.za/about/">About</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://www.vocfm.co.za/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.vocfm.co.za/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.vocfm.co.za/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">Sahuc fills hajj quota for 1440</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-65292" class="post-65292 post type-post status-publish format-standard has-post-thumbnail category-news category-voc-news tag-hajj tag-quota tag-sahuc tag-saudi-arabia">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://www.vocfm.co.za/wp-content/uploads/2017/09/hajj.jpg" title="Sahuc fills hajj quota for 1440">
			
						
								
					<img width="650" height="336" src="https://www.vocfm.co.za/wp-content/uploads/2017/09/hajj-650x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Sahuc fills hajj quota for 1440" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Sahuc fills hajj quota for 1440			</h1>
			
			<a href="https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://www.vocfm.co.za/author/voc-newsroom/" title="Posts by newsroom" rel="author">newsroom</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-05-04T11:45:15+02:00" title="2019-05-04">May 4, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.vocfm.co.za/category/news/" rel="category tag">News</a>, <a href="https://www.vocfm.co.za/category/news/voc-news/" rel="category tag">VOC News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>With three months to go before the sacred pilgrimage, South Africa’s hajj quota for 1440/ 2019 has finally been filled. The Western Cape has the most hujjaj in comparison to other provinces at 41%.  The South African Hajj and Umrah Council (SAHUC) made the announcement last night, following another round of hajj roadshows across the country this week. South Africa was granted a quota of 3500 for this year, a small increment from the previous quota of 2500.</p>
<p>Since the start of the hajj process, Sahuc had released six accreditation lists due to a high deferral rate. Many hujjaj chose to postpone their pilgrimage this year due to the high cost of hajj, amongst other issues.<br />
Sahuc has a perpetual registration list which currently stands at 23,000 first time pilgrims. With the current status quo, it can take between 4 to 5 years for a South African Muslim to perform Hajj.</p>
<p><img class="alignnone size-medium wp-image-65293" src="https://www.vocfm.co.za/wp-content/uploads/2019/05/sahuc-297x300.jpg" alt="" width="297" height="300" srcset="https://www.vocfm.co.za/wp-content/uploads/2019/05/sahuc-297x300.jpg 297w, https://www.vocfm.co.za/wp-content/uploads/2019/05/sahuc-768x776.jpg 768w, https://www.vocfm.co.za/wp-content/uploads/2019/05/sahuc-1013x1024.jpg 1013w, https://www.vocfm.co.za/wp-content/uploads/2019/05/sahuc.jpg 1027w" sizes="(max-width: 297px) 100vw, 297px" /></p>
<p>A Sahuc delegation which met with the Saudi Hajj Ministry during the annual signing of the haj protocols earlier this year had requested a quota of 6000. Saudi Arabia sets hajj quotas on the basis of an international Organisation of Islamic Cooperation (OIC) agreement, allowing 1,000 pilgrims per million of the total Muslim population in each sending country, although since 2017 it has been somewhat flexible.</p>
<p>Sahuc’s national spokesperson Moaaz Casoo said they are relieved that the quota has been fulfilled and that the next stages of hajj preparation can take its course.</p>
<p>“Alhamdulillah the South African Hajj quota for 2019 has been filled. We would like to thank all the hujjaj for their promptness in completing all the required information. May Allah (swt) make it easy for all the hujjaj and grant them a hajj maqbool and hajj mabroor Insha’Allah.”</p>
<p>The first day of Hajj is expected to begin on 9 August and ends on the 14th.</p>
<p>VOC</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vocfm.co.za%2Fsahuc-fills-hajj-quota-for-1440%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Sahuc%20fills%20hajj%20quota%20for%201440 https%3A%2F%2Fwww.vocfm.co.za%2Fsahuc-fills-hajj-quota-for-1440%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Sahuc%20fills%20hajj%20quota%20for%201440&url=https%3A%2F%2Fwww.vocfm.co.za%2Fsahuc-fills-hajj-quota-for-1440%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/', 'Sahuc%20fills%20hajj%20quota%20for%201440', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>		
		
		
				
					<div class="tagcloud"><a href="https://www.vocfm.co.za/tag/hajj/" rel="tag">hajj</a> <a href="https://www.vocfm.co.za/tag/quota/" rel="tag">quota</a> <a href="https://www.vocfm.co.za/tag/sahuc/" rel="tag">sahuc</a> <a href="https://www.vocfm.co.za/tag/saudi-arabia/" rel="tag">Saudi Arabia</a></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.vocfm.co.za/feeling-down-let-down/" title="Feeling down; Let down" class="image-link">
						<img width="214" height="140" src="https://www.vocfm.co.za/wp-content/uploads/2019/05/hajj-1-214x140.jpg" class="image wp-post-image" alt="" title="Feeling down; Let down" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-05-02T13:00:12+02:00" class="meta-item">May 2, 2019</time><span class="meta-item comments"><a href="https://www.vocfm.co.za/feeling-down-let-down/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.vocfm.co.za/feeling-down-let-down/" title="Feeling down; Let down">Feeling down; Let down</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.vocfm.co.za/saudi-arabia-executions-a-cruel-travesty-of-justice/" title="Saudi Arabia executions: A cruel travesty of justice" class="image-link">
						<img width="214" height="140" src="https://www.vocfm.co.za/wp-content/uploads/2019/04/executions-214x140.jpg" class="image wp-post-image" alt="" title="Saudi Arabia executions: A cruel travesty of justice" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-25T10:47:40+02:00" class="meta-item">April 25, 2019</time><span class="meta-item comments"><a href="https://www.vocfm.co.za/saudi-arabia-executions-a-cruel-travesty-of-justice/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.vocfm.co.za/saudi-arabia-executions-a-cruel-travesty-of-justice/" title="Saudi Arabia executions: A cruel travesty of justice">Saudi Arabia executions: A cruel travesty of justice</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.vocfm.co.za/uk-condemns-saudi-arabia-over-repulsive-mass-executions/" title="UK condemns Saudi Arabia over &#8216;repulsive&#8217; mass executions" class="image-link">
						<img width="214" height="140" src="https://www.vocfm.co.za/wp-content/uploads/2019/04/executionscollage2-214x140.jpg" class="image wp-post-image" alt="" title="UK condemns Saudi Arabia over &#8216;repulsive&#8217; mass executions" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-25T10:45:18+02:00" class="meta-item">April 25, 2019</time><span class="meta-item comments"><a href="https://www.vocfm.co.za/uk-condemns-saudi-arabia-over-repulsive-mass-executions/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.vocfm.co.za/uk-condemns-saudi-arabia-over-repulsive-mass-executions/" title="UK condemns Saudi Arabia over &#8216;repulsive&#8217; mass executions">UK condemns Saudi Arabia over &#8216;repulsive&#8217; mass executions</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sahuc-fills-hajj-quota-for-1440/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.vocfm.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, e-mail, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7fd6712139" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.vocfm.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="text-49" class="widget widget_text"><h3 class="widgettitle">THIKR &#038; JUMUAH PROPOSAL</h3>			<div class="textwidget"><p>04/04/2019 PAARL (STUDIO) (THIKR)<br />
05/04/2019 PAARL (JUMUAH)<br />
11/04/2019 RIEDEWAAN OSMAN (THIKR)<br />
12/04/2019 MASJID NASRIELLAH, BELHAR (JUMUAH)<br />
18/04/2019 KRAMAT (THIKR)<br />
19/04/2019 KRAMAT (JUMUAH)<br />
25/04/2019 HEIDEVELD (THIKR)<br />
26/04/2019 HEIDEVELD (JUMUAH)</p>
</div>
		</li>
<li id="media_image-4" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en" target="_blank"><img width="300" height="300" src="https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png" class="image wp-image-48582  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png 300w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150.png 150w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="media_image-17" class="widget widget_media_image"><a href="https://spicemecca.store/"><img width="300" height="76" src="https://www.vocfm.co.za/wp-content/uploads/2014/06/spicemecca1-300x76.jpg" class="image wp-image-2057  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.vocfm.co.za/wp-content/uploads/2014/06/spicemecca1-300x76.jpg 300w, https://www.vocfm.co.za/wp-content/uploads/2014/06/spicemecca1.jpg 315w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="media_image-6" class="widget widget_media_image"><a href="http://ndstream.net/vocfm/pc.htm" target="_blank"><img width="300" height="167" src="https://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png" class="image wp-image-48580  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png 300w, https://www.vocfm.co.za/wp-content/uploads/2017/08/listen.png 810w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="text-50" class="widget widget_text"><h3 class="widgettitle">OUTSIDE BROADCAST</h3>			<div class="textwidget"><p>01/04/2019 BIG WALK OFFICE 21:00-24:00<br />
03/04/2019 LAYLATUL MIRAAJ – KENSINGTON MAGH- ESHAA<br />
05/04/2019 PAARL FESTIVAL 14:00&#8211;16:00 &amp; 18:00-21:00<br />
06/04/2019 PAARL FESTIVAL 07:00&#8211;10:00 &amp; 18:00-21:00<br />
07/04/2019 PAARL FESTIVAL 07:00-10:00 &amp; 13:30-16:00 &amp; 17:00-19:00<br />
07/04/2019 MANENBERG MOSQUE 10:00-13:00<br />
11/04/2019 MJC 10:00-13:00 TBC<br />
12/04/2019 OK STORES, LANSDOWNE 14:00-16:00 TBC<br />
13/04/2019 FAIRFIELD/ SALEH BBQ 07:00-10:00 TBC<br />
13/04/2019 MAITLAND MOSQUE 11:00-13:00<br />
18/19/20/21 KRAMAT<br />
21/04/2019 LAYLATUL BARA’A &#8211; KRAMAT<br />
26/04/2019 RAMADAN FOR ALL<br />
27/04/2019 RAMADAN FOR ALL<br />
28/04/2019 RAMADAN FOR ALL<br />
28/04/2019 HEIDEVELD MOSQUE 11:00-13:00</p>
</div>
		</li>
		<li id="recent-posts-1" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.vocfm.co.za/sahuc-fills-hajj-quota-for-1440/">Sahuc fills hajj quota for 1440</a>
									</li>
											<li>
					<a href="https://www.vocfm.co.za/cyclone-fani-kills-several-people-in-india-enters-bangladesh/">Cyclone Fani kills several people in India, enters Bangladesh</a>
									</li>
											<li>
					<a href="https://www.vocfm.co.za/palestinian-journalist-shot-in-head-by-rubber-bullet-while-covering-gaza-protest/">Palestinian journalist shot in head by rubber bullet while covering Gaza protest</a>
									</li>
											<li>
					<a href="https://www.vocfm.co.za/trumps-backing-of-saudi-war-in-yemen-is-business-decision/">Trump’s backing of Saudi war in Yemen is ‘business decision’</a>
									</li>
											<li>
					<a href="https://www.vocfm.co.za/malema-stokes-passions-ahead-of-vote/">Malema stokes passions ahead of vote</a>
									</li>
					</ul>
		</li>
<li id="media_image-16" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en" target="_blank"><img width="300" height="300" src="https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png" class="image wp-image-48582  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png 300w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150.png 150w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="text-56" class="widget widget_text"><h3 class="widgettitle">Upcoming Thikr &#038; Jumuah Broadcasts</h3>			<div class="textwidget"><p>04/04/2019 PAARL (STUDIO) (THIKR)<br />
05/04/2019 PAARL (JUMUAH)<br />
11/04/2019 RIEDEWAAN OSMAN (THIKR)<br />
12/04/2019 MASJID NASRIELLAH, BELHAR (JUMUAH)<br />
18/04/2019 KRAMAT (THIKR)<br />
19/04/2019 KRAMAT (JUMUAH)<br />
25/04/2019 HEIDEVELD (THIKR)<br />
26/04/2019 HEIDEVELD (JUMUAH)</p>
</div>
		</li>
<li id="text-36" class="widget widget_text"><h3 class="widgettitle">OUTSIDE BROADCAST FOR RAMADAAN</h3>			<div class="textwidget"><p>8 June Shoprite Steenberg (14:00 &#8211; 16:00)<br />
9 June Devland Hyper (07:00 &#8211; 09:00)<br />
9 June Designer (10:00 &#8211; 11:00)<br />
9 June Pick n Pay Ottery Hyper (11:00 &#8211; 13:00)<br />
9 June Shoprite M.Plain (13:30 &#8211; 15:00)<br />
10 June Fairfield Parow (07:00 &#8211; 09:00)<br />
12 June Carpet City Parow (14:00 &#8211; 16:00)<br />
13 June Pick n Pay Vangate (10:00 &#8211; 12:00)</p>
</div>
		</li>
<li id="text-57" class="widget widget_text"><h3 class="widgettitle">Contact Us</h3>			<div class="textwidget"><p>Voice of the Cape</p>
<p>“My Radio Station, Your Radio Station, Our Radio Station” 91.3fm + 90.9fm + 89.8fm and 95.8fm</p>
<p><strong>Phone</strong>: +27 21 442 3500</p>
<p><strong>Studio line</strong>: +27 21 442 3530<br />
<strong>SMS</strong>: 47913<br />
<strong>Whatsapp</strong>: 072 238 0712</p>
<p>Should you have any feedback or programming queries please contact info@vocfm.co.za</p>
</div>
		</li>
<li id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-cape-town-south-africa" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff;  background-color: #2e7dc3; "><div class="awesome-weather-cover" style='background-image: url(https://www.vocfm.co.za/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Weather in Cape Town</div><div class="awesome-weather-current-temp"><strong>20<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 68%</div><div class="awe_wind">wind: 2m/s S</div><div class="awe_highlow">H 22 &bull; L 19</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></li>
<li id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><h3 class="widgettitle">Weather</h3><div id="awesome-weather-cape-town" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.vocfm.co.za/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Cape Town</div><div class="awesome-weather-current-temp"><strong>15<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 67%</div><div class="awe_wind">wind: 8m/s S</div><div class="awe_highlow">H 16 &bull; L 15</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/3369157" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></li>
<li id="easy_facebook_page_plugin-1" class="widget widget_easy_facebook_page_plugin"><h3 class="widgettitle">Like us on Facebook</h3><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="https://www.vocfm.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/VOC91.3fm" data-hide-cover="true" data-width="350" data-height="350" data-show-facepile=false  data-show-posts=true data-adapt-container-width=true data-hide-cta=false data-small-header="true">
							</div> 
							
						</div>
					</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget">Copyright &copy; Voice of the Cape 2018 • Website development by <a href="http://www.endormedia.co.za" target="_blank">Endor By Design (Pty) LTD</a></div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text">			<div class="textwidget"><p><b>Voice of the Cape - Contact Details</b></p>
<p><b>General</b><br />
Phone: +27 21 442 3500 • Fax: +27 21 447 7271</p>
<p>Should you have any feedback or programming queries please contact info@vocfm.co.za</p>
<p><b>Studio</b><br />
+27 21 442 3530 • SMS: 47913</p>
<p><a href="#"><img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/gift-of-the-givers.jpg" width="300px" target="_blank"></a></p>
</div>
		</li><li class="widget col-4 cd-fb-like-widget"><h3 class="widgettitle">Find Us on Facebook</h3><fb:like-box href="https://www.facebook.com/pages/Voice-of-the-Cape-Radio/86614637793?sk=timeline" width="325" height="400" border_color="" show_faces="true" stream="true" header="false"></fb:like-box></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Sahuc fills hajj quota for 1440","url":"https:\/\/www.vocfm.co.za\/sahuc-fills-hajj-quota-for-1440\/","image":{"@type":"ImageObject","url":"https:\/\/www.vocfm.co.za\/wp-content\/uploads\/2017\/09\/hajj-650x336.jpg","width":650,"height":336},"datePublished":"2019-05-04T11:45:15+02:00","dateModified":"2019-05-04T11:45:15+02:00","author":{"@type":"Person","name":"newsroom"},"publisher":{"@type":"Organization","name":"Voice of the Cape","logo":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vocfm.co.za\/sahuc-fills-hajj-quota-for-1440\/"}}</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.21'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=682188865180444&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>