
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Khashoggi family deny ‘settlement discussion’ with Saudi regime after journalist’s murder | Voice of the Cape</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.vocfm.co.za/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_Favicon-21.ico" />
	
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.vocfm.co.za/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px) {div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:25% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.vocfm.co.za/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Khashoggi family deny ‘settlement discussion’ with Saudi regime after journalist’s murder | Voice of the Cape" />
<meta property="og:description" content="The family of Jamal Khashoggi has said they have not discussed a settlement with the Saudi regime over the columnist’s murder, refuting claims made in the mainstream press that a major payout had been granted by Riyadh. Speaking on behalf of the family, Khashoggi’s son Salah denied that any “settlement discussion” had taken place or is currentlyRead More" />
<meta property="og:url" content="https://www.vocfm.co.za/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder/" />
<meta property="og:site_name" content="Voice of the Cape" />
<meta property="article:publisher" content="https://www.facebook.com/VOC91.3fm/" />
<meta property="article:tag" content="media" />
<meta property="article:tag" content="murder" />
<meta property="article:tag" content="Saudi Arabia" />
<meta property="article:tag" content="usa" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-11T07:15:48+00:00" />
<meta property="og:image" content="https://www.vocfm.co.za/wp-content/uploads/2019/04/5cae3fdbfc7e93637a8b461c.jpg" />
<meta property="og:image:secure_url" content="https://www.vocfm.co.za/wp-content/uploads/2019/04/5cae3fdbfc7e93637a8b461c.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The family of Jamal Khashoggi has said they have not discussed a settlement with the Saudi regime over the columnist’s murder, refuting claims made in the mainstream press that a major payout had been granted by Riyadh. Speaking on behalf of the family, Khashoggi’s son Salah denied that any “settlement discussion” had taken place or is currentlyRead More" />
<meta name="twitter:title" content="Khashoggi family deny ‘settlement discussion’ with Saudi regime after journalist’s murder | Voice of the Cape" />
<meta name="twitter:site" content="@VOCfm" />
<meta name="twitter:image" content="https://www.vocfm.co.za/wp-content/uploads/2019/04/5cae3fdbfc7e93637a8b461c.jpg" />
<meta name="twitter:creator" content="@VOCfm" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.vocfm.co.za/","sameAs":["https://www.facebook.com/VOC91.3fm/","https://www.instagram.com/voiceofthecape/","https://www.youtube.com/channel/UCBsEKPeN3_ik4nxPEIhIaHA","https://twitter.com/VOCfm"],"@id":"https://www.vocfm.co.za/#organization","name":"Voice of the Cape","logo":"http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.vocfm.co.za' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Feed" href="https://www.vocfm.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Comments Feed" href="https://www.vocfm.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of the Cape &raquo; Khashoggi family deny ‘settlement discussion’ with Saudi regime after journalist’s murder Comments Feed" href="https://www.vocfm.co.za/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vocfm.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vocfm.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.vocfm.co.za/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.vocfm.co.za/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.vocfm.co.za/wp-content/themes/smart-mag/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.vocfm.co.za/wp-content/themes/smart-mag/css/responsive.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.vocfm.co.za/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='rt_frontend_style-css'  href='https://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style.css?ver=5.1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='art_ie_stylesheet-css'  href='https://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/css/style-ie.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://www.vocfm.co.za/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/automatic-responsive-tables/js/script.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.vocfm.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vocfm.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vocfm.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.vocfm.co.za/?p=64236' />
<link rel="alternate" type="application/json+oembed" href="https://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vocfm.co.za%2Fkhashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vocfm.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vocfm.co.za%2Fkhashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder%2F&#038;format=xml" />
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "Organization",
		  "name": "Voice of the Cape",
		  "url": "https://www.vocfm.co.za/",
		  "sameAs": ["https://www.facebook.com/VOC91.3fm/","https://twitter.com/VOCfm","https://linkedin.com/","https://www.instagram.com/voiceofthecape/","https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA"]
		}
		</script><style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><meta property="fb:app_id" content="682188865180444"/>
<!-- Protected by WP-SpamFree :: JS BEGIN -->
<script type="text/javascript" src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/js/wpsfv2-js.php"></script> 
<!-- Protected by WP-SpamFree :: JS END -->

<meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="https://www.vocfm.co.za/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-64236 single-format-standard page-builder right-sidebar full img-effects has-nav-light-b has-nav-full has-head-trendy has-mobile-head">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
							<div class="textwidget"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="cnss-facebook-square" target="_blank" href="https://www.facebook.com/VOC91.3fm/" title="Facebook" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Facebook" style="font-size:18px;" class="fa fa-facebook-square"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="cnss-twitter" target="_blank" href="https://twitter.com/VOCfm" title="Twitter" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Twitter" style="font-size:18px;" class="fa fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="cnss-instagram" target="_blank" href="https://www.instagram.com/voiceofthecape/" title="Instagram" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="Instagram" style="font-size:18px;" class="fa fa-instagram"></i></a></li><li class="cn-fa-youtube cn-fa-icon " style="display:inline-block;"><a class="cnss-youtube" target="_blank" href="https://www.youtube.com/channel/UCafTFEIj_4IdeaTSHd3wpUA" title="YouTube" style="width:28px;height:28px;padding:5px;margin:1px;color: #ffffff;border-radius: 0%;"><i title="YouTube" style="font-size:18px;" class="fa fa-youtube"></i></a></li></ul></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="https://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="trendy">
			
				<div class="title">
							<a href="https://www.vocfm.co.za/" title="Voice of the Cape" rel="home" class="is-logo-mobile">
		
														
									<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-mobile" width="0" height="0" />
								
				<img src="http://www.vocfm.co.za/wp-content/uploads/2014/06/VOC_LOGO_379px_without-a-background1.png" class="logo-image" alt="Voice of the Cape" />
					 
						
		</a>				</div>
				
									
					<div class="right">
								<div class="textwidget"><p>11 April 2019 / 5 Sha&#8217;ban 1440</p>
</div>
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-full has-search nav-light nav-light-b">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="0">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-voc-radio-nav-container"><ul id="menu-voc-radio-nav" class="menu"><li id="menu-item-4133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4133"><a href="https://www.vocfm.co.za/">Home</a></li>
<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20922"><a href="https://www.vocfm.co.za/line-up/">Programme</a>
<ul class="sub-menu">
	<li id="menu-item-55815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55815"><a href="https://www.vocfm.co.za/line-up/">Line Up</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="https://www.vocfm.co.za/presenter-profiles/">Presenter Profiles</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-8 menu-item-3008"><a href="https://www.vocfm.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-3296"><a href="https://www.vocfm.co.za/category/news/voc-news/">VOC News</a></li>
	<li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-3010"><a href="https://www.vocfm.co.za/category/news/local/">Local</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-30 menu-item-3009"><a href="https://www.vocfm.co.za/category/news/international/">International</a></li>
	<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-3297"><a href="https://www.vocfm.co.za/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-26175"><a href="https://www.vocfm.co.za/category/events/">Events</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-10 menu-item-3012"><a href="https://www.vocfm.co.za/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-3015"><a href="https://www.vocfm.co.za/category/opinions/shafiq-morton/">Shafiq Morton</a></li>
</ul>
</li>
<li id="menu-item-50125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12519 menu-item-50125"><a href="https://www.vocfm.co.za/category/jobs/">Jobs</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4375"><a href="https://www.vocfm.co.za/resources/salaah-times/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-46230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46230"><a href="https://www.vocfm.co.za/resources/salaah-times/">Salaah Times</a></li>
	<li id="menu-item-44812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6159 menu-item-44812"><a href="https://www.vocfm.co.za/category/heard-on-radio/">Heard on Radio</a></li>
	<li id="menu-item-50542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12644 menu-item-50542"><a href="https://www.vocfm.co.za/category/heard-on-radio/madrassa-on-air/">Madrassa On Air</a></li>
	<li id="menu-item-4194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-4194"><a href="https://www.vocfm.co.za/category/resources/tourism-hajj-n-umra/">Tourism – Hajj and Umrah</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.vocfm.co.za/resources/friends-of-voc/">Friends of VOC</a></li>
	<li id="menu-item-40911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40911"><a href="https://www.vocfm.co.za/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-26262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26262"><a href="https://www.vocfm.co.za/gallery/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-55343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55343"><a target="_blank" href="https://www.facebook.com/pg/VOC91.3fm/photos/?ref=page_internal">Gallery</a></li>
	<li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="https://www.vocfm.co.za/podcasts-2/">Podcasts</a></li>
	<li id="menu-item-4249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4249"><a href="https://www.vocfm.co.za/voc-tv/">VOC TV</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47376"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en">APP</a></li>
	<li id="menu-item-55344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55344"><a target="_blank" href="https://www.facebook.com/pg/VOC91.3fm">Facebook</a></li>
</ul>
</li>
<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4244"><a href="https://www.vocfm.co.za/contact-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3600"><a href="https://www.vocfm.co.za/about/">About</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://www.vocfm.co.za/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.vocfm.co.za/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.vocfm.co.za/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.vocfm.co.za/category/news/international/"><span itemprop="title">International</span></a></span><span class="delim">&raquo;</span><span class="current">Khashoggi family deny ‘settlement discussion’ with Saudi regime after journalist’s murder</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-64236" class="post-64236 post type-post status-publish format-standard has-post-thumbnail category-international category-news tag-media tag-murder tag-saudi-arabia tag-usa">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://www.vocfm.co.za/wp-content/uploads/2019/04/5cae3fdbfc7e93637a8b461c.jpg" title="Khashoggi family deny ‘settlement discussion’ with Saudi regime after journalist’s murder">
			
						
								
					<img width="702" height="336" src="https://www.vocfm.co.za/wp-content/uploads/2019/04/5cae3fdbfc7e93637a8b461c-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Khashoggi family deny ‘settlement discussion’ with Saudi regime after journalist’s murder" />				
								
										
			</a>
							
								
				<div class="caption">A demonstrator holds a picture of Saudi journalist Jamal Khashoggi outside the Saudi Aconsulate in Istanbul [Image Source: Russia Today, Photo Credits: ©Reuters / Osman Orsal]</div>
					
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Khashoggi family deny ‘settlement discussion’ with Saudi regime after journalist’s murder			</h1>
			
			<a href="https://www.vocfm.co.za/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://www.vocfm.co.za/author/voc-newsroom/" title="Posts by newsroom" rel="author">newsroom</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-04-11T09:15:48+02:00" title="2019-04-11">April 11, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.vocfm.co.za/category/news/international/" rel="category tag">International</a>, <a href="https://www.vocfm.co.za/category/news/" rel="category tag">News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<div class="article__summary summary ">The family of Jamal Khashoggi has said they have not discussed a settlement with the Saudi regime over the columnist’s murder, refuting claims made in the mainstream press that a major payout had been granted by Riyadh.</div>
<div class="article__text text ">
<p>Speaking on behalf of the family, Khashoggi’s son Salah denied that any <em>“settlement discussion”</em> had taken place or is currently being discussed, in an English language statement published to Twitter on Wednesday. He added that those charged with committing the brutal murder were currently on trial and that they would <em>“all be brought to justice and face punishment.”</em></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/NBKJHoTqdn">pic.twitter.com/NBKJHoTqdn</a></p>
<p>&mdash; salah khashoggi (@salahkhashoggi) <a href="https://twitter.com/salahkhashoggi/status/1115942752385212423?ref_src=twsrc%5Etfw">April 10, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Earlier in April the deceased journalist’s former employers at the Washington Post alleged that Khashoggi’s children, including Salah, had received homes worth millions of dollars in the months following their father’s murder, and were also in receipt of monthly stipends from Saudi authorities worth thousands of dollars.</p>
<p>Khashoggi, a Saudi journalist who fled the kingdom for self-imposed exile in 2017, wrote regularly for the Post with stories critical of the Saudi regime and its heir apparent, Crown Prince Mohammed bin Salman. His murder inside Saudi Arabia’s Istanbul consulate by a hit-team in October last year sent shockwaves around the world, shining an uncomfortable spotlight on the young ruler and his inner circle.</p>
<p>The kingdom first denied any knowledge of Khashoggi&#8217;s death, later admitting that his death was caused by a rogue team. Saudi prosecutors have since charged 11 people over the murder, and is seeking the death penalty for five of them.</p>
<p>(Source: Russia Today)</p>
</div>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.vocfm.co.za/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vocfm.co.za%2Fkhashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Khashoggi%20family%20deny%20%E2%80%98settlement%20discussion%E2%80%99%20with%20Saudi%20regime%20after%20journalist%E2%80%99s%20murder https%3A%2F%2Fwww.vocfm.co.za%2Fkhashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Khashoggi%20family%20deny%20%E2%80%98settlement%20discussion%E2%80%99%20with%20Saudi%20regime%20after%20journalist%E2%80%99s%20murder&url=https%3A%2F%2Fwww.vocfm.co.za%2Fkhashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.vocfm.co.za%2Fkhashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.vocfm.co.za/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder/', 'Khashoggi%20family%20deny%20%E2%80%98settlement%20discussion%E2%80%99%20with%20Saudi%20regime%20after%20journalist%E2%80%99s%20murder', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.vocfm.co.za/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.vocfm.co.za/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><span style="clear:both;display:none;"><img src="http://www.vocfm.co.za/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>		
		
		
				
					<div class="tagcloud"><a href="https://www.vocfm.co.za/tag/media/" rel="tag">media</a> <a href="https://www.vocfm.co.za/tag/murder/" rel="tag">murder</a> <a href="https://www.vocfm.co.za/tag/saudi-arabia/" rel="tag">Saudi Arabia</a> <a href="https://www.vocfm.co.za/tag/usa/" rel="tag">usa</a></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.vocfm.co.za/julian-assange-arrested-after-ecuador-tears-up-asylum-deal/" title="Julian Assange arrested after Ecuador tears up asylum deal" class="image-link">
						<img width="214" height="140" src="https://www.vocfm.co.za/wp-content/uploads/2019/04/5caf0fa9fc7e9302628b45a3-214x140.png" class="image wp-post-image" alt="" title="Julian Assange arrested after Ecuador tears up asylum deal" srcset="https://www.vocfm.co.za/wp-content/uploads/2019/04/5caf0fa9fc7e9302628b45a3-214x140.png 214w, https://www.vocfm.co.za/wp-content/uploads/2019/04/5caf0fa9fc7e9302628b45a3-214x140@2x.png 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-11T15:35:55+02:00" class="meta-item">April 11, 2019</time><span class="meta-item comments"><a href="https://www.vocfm.co.za/julian-assange-arrested-after-ecuador-tears-up-asylum-deal/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.vocfm.co.za/julian-assange-arrested-after-ecuador-tears-up-asylum-deal/" title="Julian Assange arrested after Ecuador tears up asylum deal">Julian Assange arrested after Ecuador tears up asylum deal</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.vocfm.co.za/fat-chance-trump-sees-netanyahu-win-as-a-boon-to-middle-east-peace/" title="Fat chance: Trump sees Netanyahu win as a boon to Middle East peace" class="image-link">
						<img width="214" height="140" src="https://www.vocfm.co.za/wp-content/uploads/2019/04/5cae3dd1fc7e9351118b4596-214x140.jpg" class="image wp-post-image" alt="" title="Fat chance: Trump sees Netanyahu win as a boon to Middle East peace" srcset="https://www.vocfm.co.za/wp-content/uploads/2019/04/5cae3dd1fc7e9351118b4596-214x140.jpg 214w, https://www.vocfm.co.za/wp-content/uploads/2019/04/5cae3dd1fc7e9351118b4596-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-11T09:29:02+02:00" class="meta-item">April 11, 2019</time><span class="meta-item comments"><a href="https://www.vocfm.co.za/fat-chance-trump-sees-netanyahu-win-as-a-boon-to-middle-east-peace/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.vocfm.co.za/fat-chance-trump-sees-netanyahu-win-as-a-boon-to-middle-east-peace/" title="Fat chance: Trump sees Netanyahu win as a boon to Middle East peace">Fat chance: Trump sees Netanyahu win as a boon to Middle East peace</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.vocfm.co.za/chicago-pd-visit-cape-town-photos/" title="Chicago PD visit Cape Town: PHOTOS" class="image-link">
						<img width="214" height="140" src="https://www.vocfm.co.za/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-10-at-13.04.33-214x140.jpeg" class="image wp-post-image" alt="" title="Chicago PD visit Cape Town: PHOTOS" srcset="https://www.vocfm.co.za/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-10-at-13.04.33-214x140.jpeg 214w, https://www.vocfm.co.za/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-10-at-13.04.33-214x140@2x.jpeg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-10T13:22:24+02:00" class="meta-item">April 10, 2019</time><span class="meta-item comments"><a href="https://www.vocfm.co.za/chicago-pd-visit-cape-town-photos/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.vocfm.co.za/chicago-pd-visit-cape-town-photos/" title="Chicago PD visit Cape Town: PHOTOS">Chicago PD visit Cape Town: PHOTOS</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.vocfm.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64236' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>	<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
	<p style="font-size: 12px;clear:both;margin: 12px auto;text-align: center;">This blog is kept spam free by <a href="https://www.polepositionmarketing.com/digital-marketing-learning-library/wordpress-plugins/wpspam-free/" title="WP-SpamFree Anti-Spam WordPress Plugin" target="_blank" rel="nofollow">WP-SpamFree</a>.</p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.vocfm.co.za/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="media_image-7" class="widget widget_media_image"><a href="http://ndstream.net/vocfm/pc.htm" target="_blank"><img width="300" height="167" src="https://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png" class="image wp-image-48580  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167.png 300w, https://www.vocfm.co.za/wp-content/uploads/2017/08/listen.png 810w, https://www.vocfm.co.za/wp-content/uploads/2017/08/listen-300x167@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="media_image-8" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en" target="_blank"><img width="300" height="300" src="https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png" class="image wp-image-48582  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150@2x.png 300w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150.png 150w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you.png 800w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.vocfm.co.za/julian-assange-arrested-after-ecuador-tears-up-asylum-deal/"><img width="110" height="96" src="https://www.vocfm.co.za/wp-content/uploads/2019/04/5caf0fa9fc7e9302628b45a3-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Julian Assange arrested after Ecuador tears up asylum deal" srcset="https://www.vocfm.co.za/wp-content/uploads/2019/04/5caf0fa9fc7e9302628b45a3-110x96.png 110w, https://www.vocfm.co.za/wp-content/uploads/2019/04/5caf0fa9fc7e9302628b45a3-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-11T15:35:55+02:00" class="meta-item">April 11, 2019</time><span class="meta-item comments"><a href="https://www.vocfm.co.za/julian-assange-arrested-after-ecuador-tears-up-asylum-deal/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="https://www.vocfm.co.za/julian-assange-arrested-after-ecuador-tears-up-asylum-deal/" title="Julian Assange arrested after Ecuador tears up asylum deal">
							Julian Assange arrested after Ecuador tears up asylum deal</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.vocfm.co.za/sub-contractors-to-march-over-bibc-issues/"><img width="110" height="96" src="https://www.vocfm.co.za/wp-content/uploads/2019/04/bibc7-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Sub-contractors to march over BIBC issues" srcset="https://www.vocfm.co.za/wp-content/uploads/2019/04/bibc7-110x96.jpg 110w, https://www.vocfm.co.za/wp-content/uploads/2019/04/bibc7-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-11T15:11:44+02:00" class="meta-item">April 11, 2019</time><span class="meta-item comments"><a href="https://www.vocfm.co.za/sub-contractors-to-march-over-bibc-issues/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="https://www.vocfm.co.za/sub-contractors-to-march-over-bibc-issues/" title="Sub-contractors to march over BIBC issues">
							Sub-contractors to march over BIBC issues</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.vocfm.co.za/expert-offers-insight-into-condition-of-city-water/"><img width="110" height="96" src="https://www.vocfm.co.za/wp-content/uploads/2019/04/35417764_10215216727470120_2745180913343135744_n-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Expert offers insight into condition of City water" srcset="https://www.vocfm.co.za/wp-content/uploads/2019/04/35417764_10215216727470120_2745180913343135744_n-110x96.jpg 110w, https://www.vocfm.co.za/wp-content/uploads/2019/04/35417764_10215216727470120_2745180913343135744_n-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-11T14:01:34+02:00" class="meta-item">April 11, 2019</time><span class="meta-item comments"><a href="https://www.vocfm.co.za/expert-offers-insight-into-condition-of-city-water/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="https://www.vocfm.co.za/expert-offers-insight-into-condition-of-city-water/" title="Expert offers insight into condition of City water">
							Expert offers insight into condition of City water</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="media_image-11" class="widget widget_media_image"><a href="http://www.madinainstitute.org.za" target="_blank"><img width="300" height="132" src="https://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png" class="image wp-image-49722  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132.png 300w, https://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link.png 747w, https://www.vocfm.co.za/wp-content/uploads/2017/10/madina-web-link-300x132@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
<li id="text-38" class="widget widget_text"><h3 class="widgettitle">Show replay: CoverMode</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/2642" width="100%" frameborder="0"><a href="https://iono.fm/c/2642">Content hosted by iono.fm</a></iframe></p>
</div>
		</li>
<li id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-cape-town" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.vocfm.co.za/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Cape Town</div><div class="awesome-weather-current-temp"><strong>22<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 64%</div><div class="awe_wind">wind: 5m/s SSE</div><div class="awe_highlow">H 21 &bull; L 19</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">18<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Top article topics</h3><div class="tagcloud"><a href="https://www.vocfm.co.za/tag/anc/" class="tag-cloud-link tag-link-515 tag-link-position-1" style="font-size: 18.093023255814pt;" aria-label="ANC (552 items)">ANC</a>
<a href="https://www.vocfm.co.za/tag/bds/" class="tag-cloud-link tag-link-64 tag-link-position-2" style="font-size: 8.4883720930233pt;" aria-label="BDS (140 items)">BDS</a>
<a href="https://www.vocfm.co.za/tag/cape-town/" class="tag-cloud-link tag-link-82 tag-link-position-3" style="font-size: 14.674418604651pt;" aria-label="Cape Town (338 items)">Cape Town</a>
<a href="https://www.vocfm.co.za/tag/city-of-cape-town/" class="tag-cloud-link tag-link-89 tag-link-position-4" style="font-size: 14.674418604651pt;" aria-label="City of Cape Town (334 items)">City of Cape Town</a>
<a href="https://www.vocfm.co.za/tag/cosatu/" class="tag-cloud-link tag-link-521 tag-link-position-5" style="font-size: 8pt;" aria-label="Cosatu (132 items)">Cosatu</a>
<a href="https://www.vocfm.co.za/tag/cyril-ramaphosa/" class="tag-cloud-link tag-link-857 tag-link-position-6" style="font-size: 8pt;" aria-label="Cyril Ramaphosa (131 items)">Cyril Ramaphosa</a>
<a href="https://www.vocfm.co.za/tag/da/" class="tag-cloud-link tag-link-106 tag-link-position-7" style="font-size: 13.697674418605pt;" aria-label="DA (296 items)">DA</a>
<a href="https://www.vocfm.co.za/tag/donald-trump/" class="tag-cloud-link tag-link-6348 tag-link-position-8" style="font-size: 9.3023255813953pt;" aria-label="Donald Trump (156 items)">Donald Trump</a>
<a href="https://www.vocfm.co.za/tag/eff/" class="tag-cloud-link tag-link-468 tag-link-position-9" style="font-size: 11.581395348837pt;" aria-label="EFF (220 items)">EFF</a>
<a href="https://www.vocfm.co.za/tag/egypt/" class="tag-cloud-link tag-link-124 tag-link-position-10" style="font-size: 12.232558139535pt;" aria-label="Egypt (240 items)">Egypt</a>
<a href="https://www.vocfm.co.za/tag/elections/" class="tag-cloud-link tag-link-424 tag-link-position-11" style="font-size: 8.9767441860465pt;" aria-label="elections (151 items)">elections</a>
<a href="https://www.vocfm.co.za/tag/eskom/" class="tag-cloud-link tag-link-127 tag-link-position-12" style="font-size: 12.232558139535pt;" aria-label="Eskom (241 items)">Eskom</a>
<a href="https://www.vocfm.co.za/tag/fire/" class="tag-cloud-link tag-link-573 tag-link-position-13" style="font-size: 8.3255813953488pt;" aria-label="fire (138 items)">fire</a>
<a href="https://www.vocfm.co.za/tag/gaza/" class="tag-cloud-link tag-link-143 tag-link-position-14" style="font-size: 16.790697674419pt;" aria-label="Gaza (459 items)">Gaza</a>
<a href="https://www.vocfm.co.za/tag/hajj/" class="tag-cloud-link tag-link-154 tag-link-position-15" style="font-size: 10.116279069767pt;" aria-label="hajj (177 items)">hajj</a>
<a href="https://www.vocfm.co.za/tag/hamas/" class="tag-cloud-link tag-link-453 tag-link-position-16" style="font-size: 9.1395348837209pt;" aria-label="Hamas (153 items)">Hamas</a>
<a href="https://www.vocfm.co.za/tag/iran/" class="tag-cloud-link tag-link-186 tag-link-position-17" style="font-size: 10.441860465116pt;" aria-label="Iran (187 items)">Iran</a>
<a href="https://www.vocfm.co.za/tag/iraq/" class="tag-cloud-link tag-link-187 tag-link-position-18" style="font-size: 9.953488372093pt;" aria-label="Iraq (173 items)">Iraq</a>
<a href="https://www.vocfm.co.za/tag/isil/" class="tag-cloud-link tag-link-189 tag-link-position-19" style="font-size: 8.9767441860465pt;" aria-label="ISIL (152 items)">ISIL</a>
<a href="https://www.vocfm.co.za/tag/isis/" class="tag-cloud-link tag-link-419 tag-link-position-20" style="font-size: 9.1395348837209pt;" aria-label="ISIS (154 items)">ISIS</a>
<a href="https://www.vocfm.co.za/tag/islam/" class="tag-cloud-link tag-link-190 tag-link-position-21" style="font-size: 9.1395348837209pt;" aria-label="Islam (153 items)">Islam</a>
<a href="https://www.vocfm.co.za/tag/islamic-state/" class="tag-cloud-link tag-link-652 tag-link-position-22" style="font-size: 13.046511627907pt;" aria-label="Islamic State (266 items)">Islamic State</a>
<a href="https://www.vocfm.co.za/tag/israel/" class="tag-cloud-link tag-link-192 tag-link-position-23" style="font-size: 22pt;" aria-label="Israel (963 items)">Israel</a>
<a href="https://www.vocfm.co.za/tag/jacob-zuma/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 16.302325581395pt;" aria-label="Jacob Zuma (424 items)">Jacob Zuma</a>
<a href="https://www.vocfm.co.za/tag/mjc/" class="tag-cloud-link tag-link-241 tag-link-position-25" style="font-size: 11.744186046512pt;" aria-label="MJC (223 items)">MJC</a>
<a href="https://www.vocfm.co.za/tag/murder/" class="tag-cloud-link tag-link-252 tag-link-position-26" style="font-size: 10.767441860465pt;" aria-label="murder (195 items)">murder</a>
<a href="https://www.vocfm.co.za/tag/muslims/" class="tag-cloud-link tag-link-258 tag-link-position-27" style="font-size: 9.3023255813953pt;" aria-label="Muslims (156 items)">Muslims</a>
<a href="https://www.vocfm.co.za/tag/palestine/" class="tag-cloud-link tag-link-282 tag-link-position-28" style="font-size: 19.232558139535pt;" aria-label="Palestine (646 items)">Palestine</a>
<a href="https://www.vocfm.co.za/tag/palestinians/" class="tag-cloud-link tag-link-529 tag-link-position-29" style="font-size: 9.953488372093pt;" aria-label="Palestinians (173 items)">Palestinians</a>
<a href="https://www.vocfm.co.za/tag/parliament/" class="tag-cloud-link tag-link-284 tag-link-position-30" style="font-size: 12.883720930233pt;" aria-label="parliament (265 items)">parliament</a>
<a href="https://www.vocfm.co.za/tag/police/" class="tag-cloud-link tag-link-293 tag-link-position-31" style="font-size: 15.813953488372pt;" aria-label="police (393 items)">police</a>
<a href="https://www.vocfm.co.za/tag/protest/" class="tag-cloud-link tag-link-546 tag-link-position-32" style="font-size: 9.1395348837209pt;" aria-label="protest (154 items)">protest</a>
<a href="https://www.vocfm.co.za/tag/protests/" class="tag-cloud-link tag-link-564 tag-link-position-33" style="font-size: 11.093023255814pt;" aria-label="protests (201 items)">protests</a>
<a href="https://www.vocfm.co.za/tag/ramadan/" class="tag-cloud-link tag-link-307 tag-link-position-34" style="font-size: 10.279069767442pt;" aria-label="Ramadan (179 items)">Ramadan</a>
<a href="https://www.vocfm.co.za/tag/russia/" class="tag-cloud-link tag-link-560 tag-link-position-35" style="font-size: 10.604651162791pt;" aria-label="Russia (191 items)">Russia</a>
<a href="https://www.vocfm.co.za/tag/saps/" class="tag-cloud-link tag-link-332 tag-link-position-36" style="font-size: 9.1395348837209pt;" aria-label="SAPS (153 items)">SAPS</a>
<a href="https://www.vocfm.co.za/tag/saudi-arabia/" class="tag-cloud-link tag-link-333 tag-link-position-37" style="font-size: 14.837209302326pt;" aria-label="Saudi Arabia (348 items)">Saudi Arabia</a>
<a href="https://www.vocfm.co.za/tag/south-africa/" class="tag-cloud-link tag-link-694 tag-link-position-38" style="font-size: 15.162790697674pt;" aria-label="South Africa (359 items)">South Africa</a>
<a href="https://www.vocfm.co.za/tag/syria/" class="tag-cloud-link tag-link-359 tag-link-position-39" style="font-size: 19.06976744186pt;" aria-label="Syria (637 items)">Syria</a>
<a href="https://www.vocfm.co.za/tag/turkey/" class="tag-cloud-link tag-link-381 tag-link-position-40" style="font-size: 12.883720930233pt;" aria-label="Turkey (263 items)">Turkey</a>
<a href="https://www.vocfm.co.za/tag/un/" class="tag-cloud-link tag-link-386 tag-link-position-41" style="font-size: 11.418604651163pt;" aria-label="UN (215 items)">UN</a>
<a href="https://www.vocfm.co.za/tag/us/" class="tag-cloud-link tag-link-387 tag-link-position-42" style="font-size: 14.023255813953pt;" aria-label="US (310 items)">US</a>
<a href="https://www.vocfm.co.za/tag/western-cape/" class="tag-cloud-link tag-link-510 tag-link-position-43" style="font-size: 8pt;" aria-label="Western Cape (132 items)">Western Cape</a>
<a href="https://www.vocfm.co.za/tag/yemen/" class="tag-cloud-link tag-link-406 tag-link-position-44" style="font-size: 13.53488372093pt;" aria-label="Yemen (288 items)">Yemen</a>
<a href="https://www.vocfm.co.za/tag/zuma/" class="tag-cloud-link tag-link-1138 tag-link-position-45" style="font-size: 10.767441860465pt;" aria-label="Zuma (192 items)">Zuma</a></div>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Connect with us</h3>			<div class="textwidget"><p>Voice of the Cape</p>
<p>&#8220;My Radio Station, Your Radio Station, Our Radio Station&#8221; 91.3fm + 90.9fm + 89.8fm and 95.8fm</p>
<p>Phone: +27 21 442 3500</p>
<p>Studio line: +27 21 442 3530<br />
SMS: 47913<br />
Whatsapp: 072 238 0712</p>
<p>Should you have any feedback or programming queries please contact info@vocfm.co.za</p>
</div>
		</li><li class="widget col-4 widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.app.thevoiceofthecape&#038;hl=en" target="_blank"><img width="300" height="300" src="https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300.png" class="image wp-image-48582  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150@2x.png 300w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-150x150.png 150w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you.png 800w, https://www.vocfm.co.za/wp-content/uploads/2017/08/I-salute-you-300x300@2x.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Show replay: CoverMode</h3>			<div class="textwidget"><p><iframe src="https://embed.iono.fm/chan/2642" width="100%" frameborder="0"><a href="https://iono.fm/c/2642">Content hosted by iono.fm</a></iframe></p>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; Voice of the Cape 2018 • Website development by <a href="http://www.endormedia.co.za" target="_blank">Endor By Design (Pty) LTD</a></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Khashoggi family deny \u2018settlement discussion\u2019 with Saudi regime after journalist\u2019s murder","url":"https:\/\/www.vocfm.co.za\/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder\/","image":{"@type":"ImageObject","url":"https:\/\/www.vocfm.co.za\/wp-content\/uploads\/2019\/04\/5cae3fdbfc7e93637a8b461c-702x336.jpg","width":702,"height":336},"datePublished":"2019-04-11T09:15:48+02:00","dateModified":"2019-04-11T09:15:48+02:00","author":{"@type":"Person","name":"newsroom"},"publisher":{"@type":"Organization","name":"Voice of the Cape","logo":{"@type":"ImageObject","url":"http:\/\/www.vocfm.co.za\/wp-content\/uploads\/2014\/06\/VOC_LOGO_379px_without-a-background1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vocfm.co.za\/khashoggi-family-deny-settlement-discussion-with-saudi-regime-after-journalists-murder\/"}}</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vocfm.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.vocfm.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.17'></script>
<script type='text/javascript' src='https://www.vocfm.co.za/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=682188865180444&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69963217-1', 'auto');
  ga('send', 'pageview');

</script>            <script type="text/javascript">
            FB.Event.subscribe('comment.create', function(a) {       
			FB.api('comments', {'ids': a.href}, function(res) {
			var ufb_message = '';
			var ufb_from = '';
			var ufb_name = '';
			var ufb_jump = false;
			var testJSON = res[a.href].comments.data;
			var i=0;
			while(i < testJSON.length) {
			try{
			var tempJSON = testJSON[i].comments.data.pop();
			if (testJSON[i].comments.count > 0 && tempJSON.id == a.commentID) {
			ufb_message = tempJSON.message;
			ufb_from = tempJSON.from['id'];
			ufb_name = tempJSON.from['name'];
			ufb_time = tempJSON.created_time;
			i=testJSON.length;
			ufb_jump = true;
			}
			} catch(e) {} 		
			i++;
			}
			if(!ufb_jump) {
			var data = res[a.href].comments.data.pop();
			ufb_message = data.message;
			ufb_from = data.from.id;
			ufb_name = data.from.name;
			}
			 jQuery.post('https://www.vocfm.co.za/wp-admin/admin-ajax.php', {action : 'send_comment_notification', postID : '64236', message : ufb_message, from : ufb_from, name : ufb_name, title : jQuery('title').html()}, function(a){});
			});
        	});
        	</script>
        
</body>
</html>